It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

my spyware protection does not seem to work

page: 1
0

log in

join
share:

posted on Jan, 13 2006 @ 10:08 AM
link   
i've been having problems with spyware and adware and the program i've been using (spy sweeper) does not seem to help at all. Is there a way to remove the spyware manually?




posted on Jan, 14 2006 @ 02:34 AM
link   
I'de suggect using MS Anti-Spyware. Since its free and works great, and very user friendly.

FYI- It will remain free. I've heard people talk about MS going to charge people for it...but thats not the case.

Once Vista comes out it will have a facelift and some better modifications done to it, but it will still be free...and by then it will be called Windows Defender.



posted on Jan, 14 2006 @ 05:15 AM
link   

Originally posted by makeitso
Yes, but you are not giving us a lot to work with.

How 'bout posting some more info so we can help?


Well tell me what information I need to give and I'll post it. I'm not to sure about what is needed.



posted on Jan, 14 2006 @ 07:52 AM
link   
Post your system specs, and any information about your computer you think might be relevant. Operating system, web browser, etc.

I'm running Lavasoft's Adaware, and Spybot Search and Destroy in Resident Mode. Spybot running that way is a great program, because it asks you before allowing any changes to your registry. It is a great way to keep from having browser hijackings and the like. I don't really have any problems. I'm also running firefox. Since switching to those three, I've almost never found more than 10 things on my system, all tracking cookies. I haven't had a single nasty bit of spyware or browser hijack in a long time now.



new topics

top topics
 
0

log in

join