It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

wallpaper lockout

page: 1
0

log in

join
share:

posted on Nov, 28 2005 @ 10:47 PM
link   
i have a laptop running windows me. for some reason when i right click on the desktop and select properties the background tab wont let me select anything. its locked on desktop and i cant select any other wallpaper. it wont even allow me to use the scroll. i've run all my virus, spyware and hijacker utils and have done a sysedit and regedit but i see no problems. any one have any ideas on how to fix this? obtw when i got this laptop i didnt have this problem it is recent.




posted on Nov, 29 2005 @ 01:42 AM
link   
Just help me to understand your problem...
When there are no windows open and you look at the desktop, you right-click on a clear place on the desktop, a little menu pops up and you select properties. You then have access to all the tabs except for "background" (or desktop as it is called in XP?), thus you cannot change your wallpaper. Did I get it?

Curious.

First to change your wallpaper you can try this:
Find the picture you want to set as wallpaper. Open it in MS Paint. Under the File menu, there are two "Set as Background" options. Selecting one option should make the picture your default wallpaper.
But this doesn't solve the actual problem.

I don't have access to Windows ME, thus I can't completely help troubleshoot the problem, but I'll suggest some solutions that you can test.

I'm not aware of a "Display lock" on Windows ME. Thus it may be the cause of access rights. If the user you use to log in does not have full access you may not have access to certain settings. Make sure that you have administrator rights with the username you log in with.

Another cause can be another program that limits access. There's a couple of programs on the market that enables you to protect certain settings on your PC, such as 1st security agent ... Obviously I don't know the complete list of these kinds of programs. You'll know the programs running in the background that protects your PC. Check out their options and settings to see if you can lock the background image. I cannot guide you through this part, as I have no idea what programs you have. Some of these security programs run silent, i.e. you'll have to check all programs that start during a boot.

A third cause could be a bad (corrupted) system file. I'm not so sure that this could be the cause as you are much more likely to get a system error. I'm not sure which file it'll be either, but it will most probably be a .cpl file. The file "desk.cpl" opens up the display settings. In the end you'll need to do a system file check (which I can tell you now won't pick up any problems), do a system restore or a OS repair/re-install. (Not a complete re-format).

That's my guesses. Maybe someone else can come up with a better answer.



posted on Nov, 29 2005 @ 11:15 AM
link   
within your registry there's a key set that doesnt allow users to change desktop settings.

Go to goole.com
and type in something along thelines of ' regedit key to unlock desktop options '



posted on Nov, 29 2005 @ 01:26 PM
link   
I had a similar problem for a friend under XP. When you get into the settings make sure that you turn Active Desktop off (not sure if this applies to ME but this is what was wrong with my friend's).

[edit on 29/11/05 by Infidellic]



posted on Nov, 29 2005 @ 03:12 PM
link   
gemwolf- you did get my prob right....i tried doin the ms paint idea and what happened was paint locked up. if i delete the cpl file would this solve anything?
infidelic-where would i find this active desktop thing?



posted on Nov, 30 2005 @ 12:09 AM
link   

Originally posted by longhaircowboy
gemwolf- you did get my prob right....i tried doin the ms paint idea and what happened was paint locked up. if i delete the cpl file would this solve anything?
infidelic-where would i find this active desktop thing?

No, if you delete the .cpl file you won't have access to your display properties at all. You want to compare the file with the other cpl files, i.e. its creation date and/or modified date. If there's a huge difference, you want to replace the file with the original one from your installation disk.

I take it none of the above suggestions helped? What wallpaper is currently the background? Is it a Windows Default wallpaper or one you "installed" form somewhere else?



posted on Nov, 30 2005 @ 12:14 PM
link   

Originally posted by longhaircowboy
infidelic-where would i find this active desktop thing?



Windows 95, 98, Me, NT, and 2000

1. Click the Start button and choose Settings, then Control Panel.

2. Double-click Display.

3. In the Display Properties window, click the Web tab.

4. Click the checkbox for View my Active Desktop as a web page to select or deselect it. Click OK


(Above credit to: kb.iu.edu...)

Basically (if you want to know), Active Desktop allows web pages to be displayed on your desktop (and therefore allows jpgs I think) but it can royally screw it up sometimes, I just leave it disabled. Most people will never use Active Desktop (unless for Jpgs as I mentioned but that can be remedied by opening the jpg and saving it as a bmp)

[edit on 30/11/05 by Infidellic]



posted on Dec, 1 2005 @ 08:24 PM
link   
hey guys thanks for the assist. i was able to get to the registry and manually install a wallpaper but i am still unable select one thru the display properties. so I checked the web tab to see what was checked but geuss what? its checked and i cant uncheckit. me thinks there somethin in the registry screwy. just cant figure it out. that goole.com has helped some.
again thanks

[edit on 1/12/05 by longhaircowboy]



posted on Dec, 3 2005 @ 07:23 PM
link   
I know exactly what the problem is, its how the administrators kept a lid on users changing there passwords.

there's a reg edit out there, ive used it.
You need to trype the correct wording in google and u''ll find it

MAYBE

" MY DISPLAY PROPERTIES ARE GREYED OUT "

then u'll got to a forum somewhere and someone will have a link.

least thats how i remember it.

Its not really something ' screwy ' its something that u need to actually press the ' enable ' button in a explorer policy.



new topics

top topics



 
0

log in

join