It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Photo problems??

page: 1
0

log in

join
share:

posted on Sep, 4 2005 @ 08:39 PM
link   
I am trying to post some photos and members are telling me they cannot seem them??? What exactly am I doing wrong? I am using imageshack.us to host the pics. In the past it has worked but recently it has not. I switched to another imagehoster and posted the links and I guess clicking on the links does nothing either?? Need some help please.

EDIT*** I forgot to mention i can see the pics just fine and clicking on the link takes me the pictures.

[edit on 4-9-2005 by Whompa1]




posted on Sep, 4 2005 @ 08:44 PM
link   
Try photobucket, they always work or me



posted on Sep, 4 2005 @ 08:45 PM
link   
Perhaps you are copyng the link wrong... maybe forgetting a letter or two. make sure the image links are perfect. Other than that, I'm not sure what else it could be.



posted on Sep, 4 2005 @ 08:47 PM
link   
Whompa1 why don't you try and post an image in this thread so we can see what you are doing.



posted on Sep, 4 2005 @ 08:48 PM
link   
Kinglizard here is one of the images in question

first just the link

img152.imageshack.us...

now with img tags applied




Can anyone see this?



posted on Sep, 4 2005 @ 08:49 PM
link   
nope... and the link says it cannot be displayed because there are errors.



posted on Sep, 4 2005 @ 08:50 PM
link   
Maybe you should try to re-upload the image to imageShack.



posted on Sep, 4 2005 @ 08:51 PM
link   
Why can I see it fine then?



posted on Sep, 4 2005 @ 08:53 PM
link   
Are you using the img tags properly?

It goes like this, without the *. If you want, you can copy and paste this, and then delete all the *, it should work.

[*img*]*Link Goes Here*[*/*img*]



posted on Sep, 4 2005 @ 08:57 PM
link   

Originally posted by Whompa1
Why can I see it fine then?


Probably because the image is cashed on your computer. If you cleared all your temporary internet files you would see a red X like the rest of us.



posted on Sep, 4 2005 @ 08:58 PM
link   
[*img] & [*/img] is how I do it.



Tried yet again. Anything??



posted on Sep, 4 2005 @ 09:00 PM
link   
Whompa1 you should forget/dump the current image url. Try re-uploading the image and post the link they give you.



posted on Sep, 4 2005 @ 09:00 PM
link   
Try uploading it to PhotBucket. It should work ten. It even already has the tagging set up for you.



posted on Sep, 4 2005 @ 09:21 PM
link   
and again




anything?

[edit on 4-9-2005 by Whompa1]



posted on Sep, 4 2005 @ 09:29 PM
link   
You might be experiencing a transfer protocol or bandwidth problem. Kinda like in Geocities when too many have used it up viewing it or the size of the files have depleted resources



posted on Sep, 5 2005 @ 01:08 AM
link   
The Missing Link

What I get:



The image “img152.imageshack.us...” cannot be displayed, because it contains errors.

I use Imageshack all the time. My avatars are hosted on Imageshack, for example. Works fine.

I recommend uploading the image again, then making sure you copy the right URL.

And try it again in this thread, perhaps.


Edit: It just dawned on me what that error message means. It means the JPEG file is somehow corrupted. Maybe it was truncated on upload or something.

Definitely try uploading it again, and if the message persists, the original file may be either corrupt or not actually a JPEG file.






[edit on 9/5/2005 by Majic]



posted on Sep, 5 2005 @ 01:10 AM
link   
I think there is something wrong with the url, you are prob copying it wrong.



posted on Sep, 5 2005 @ 01:35 AM
link   
Sorry, Wrong Number?


Originally posted by imbalanced
I think there is something wrong with the url, you are prob copying it wrong.

I don't think so, because if you give Imageshack a bad url, they just forward you to their home page.

I think the file is there, but I suspect it is corrupt in some way.



posted on Sep, 5 2005 @ 01:51 AM
link   
Very strange as my avatar is hosted by imageshack. Anyways I give up for now/



new topics

top topics



 
0

log in

join