It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Computer moniter / tv help needed

page: 1
2

log in

join
share:

posted on Aug, 2 2020 @ 07:41 PM
link   
I got a better tv/monitor this weekend or so i thought after a friend upgraded and i did i deal for his older 3/4 years old model , I have been using my old pc for years with various televisions with no problem what so ever and everything worked fine with all the different brands of tv i have used over the years , But this television i like because of its very neat ergonomic look and the fact i have collapsed due to health reasons and broken a 50 inch samsung and a smart tv in the last 18 months blown up another /one [long story ]

I have Win 10 as a os been into settings advanced display settings tried all 3 HDMI sockets which lead to a dvi socket on the pc all the leads look ok ,updated all the drivers and it still goes black every 3-4 minutes for 10 seconds the flicker rates are both set to 60 hz , i am a bit of a computer noob and a old git to boot so i am hoping some of our highly skilled members here may be able to help me before i unplug this set and go back to the old set i had

Thank you so much in advance ATS




posted on Aug, 2 2020 @ 07:54 PM
link   
a reply to: stonerwilliam

Am I to understand it that the problem is that it is going into some sort of screen saver mode and turning off/blanking out?

It could be that the screens displayed are not 'different' enough for the TV and it is programmed to prevent image 'burn-in'. This is a problem for high brightness plasma screens, especially.

edit on 2/8/2020 by chr0naut because: (no reason given)



posted on Aug, 2 2020 @ 07:59 PM
link   
Bad hdmi cable is my guess.

Go back to vga and stick to quality cables, you won't regret it.



posted on Aug, 2 2020 @ 08:14 PM
link   

originally posted by: chr0naut
a reply to: stonerwilliam

Am I to understand it that the problem is that it is going into some sort of screen saver mode and turning off/blanking out?

It could be that the screens displayed are not 'different' enough for the TV and it is programmed to prevent image 'burn-in'. This is a problem for high brightness plasma screens, especially.


I do not have a screen saver activated !
Thank you will have a think about that as it just seems to go black every 3-4 minutes for some 10 seconds which is annoying
edit on 2/8/2020 by stonerwilliam because: (no reason given)



posted on Aug, 2 2020 @ 08:18 PM
link   

originally posted by: a325nt
Bad hdmi cable is my guess.

Go back to vga and stick to quality cables, you won't regret it.


I will give this a go tomorrow , all HDMI 3 of seem to give the same results yet when it is switched on to television it works perfectly , i will plum it into the pc function and wire it to the old style dvi on the machine which is a old Philips media centre




posted on Aug, 2 2020 @ 09:30 PM
link   
a reply to: stonerwilliam

Failing that, try a lower resolution for a while.
If that works fine, some hardware device in the chain isn't working correctly.
In my experience, almost always cables or input switches.

Analog video has easier to diagnose and easier to fix problems, and has worked fine for 1920x1200 resolution for many years, despite what people will tell you... As long as you buy halfway decent cables.



posted on Aug, 2 2020 @ 09:44 PM
link   

originally posted by: stonerwilliam

originally posted by: chr0naut
a reply to: stonerwilliam

Am I to understand it that the problem is that it is going into some sort of screen saver mode and turning off/blanking out?

It could be that the screens displayed are not 'different' enough for the TV and it is programmed to prevent image 'burn-in'. This is a problem for high brightness plasma screens, especially.


I do not have a screen saver activated !
Thank you will have a think about that as it just seems to go black every 3-4 minutes for some 10 seconds which is annoying


It isn't a screen saver on the PC, it's a setting on the TV to blank the screen if the image doesn't appear to change.



posted on Aug, 2 2020 @ 09:47 PM
link   
a reply to: chr0naut

It even does it with YouTube videos !




posted on Aug, 2 2020 @ 09:51 PM
link   
a reply to: stonerwilliam

Ok...

So just so we're crystal clear on this setup.

You have been trying with different cables, yes?

Ensured they are properly seated? Really pushed those puppies in as deep as they go.

What kind of computer are you using? I will assume a desktop PC.

Are you using a graphics card? Plugging straight into the motherboard? (Both options are a possibility, just want to know.)



posted on Aug, 2 2020 @ 10:01 PM
link   
a reply to: stonerwilliam

OK, then it may be something else.

You could try 50Hz and different screen resolutions.

Also many modern TV's allow updating of their firmware. You could check to see if an upgrade fixes things.

Also, if the TV is WiFi/WiDi enabled, you could dispense with the cable completely (but may take a fair bit of 'fiddling around').



posted on Aug, 2 2020 @ 11:15 PM
link   
Some monitors have an energy saving feature...like if it cant sense that you are there it will shut off. Make sure you try turning them off...



posted on Aug, 3 2020 @ 03:03 AM
link   


I have Win 10 as a os been into settings advanced display settings tried all 3 HDMI sockets which lead to a dvi socket on the pc

Bad idea.
Do you have an HDMI connector on the PC ?

(I am late , I know)



posted on Aug, 3 2020 @ 04:06 AM
link   
It really helps if you mention brand&type of monitor. Also, does win10 recognize the 2nd monitor?



posted on Aug, 3 2020 @ 04:13 AM
link   
Are you using dvi - hdmi ?
If so make sure its the correct dvi-i or dvi-d.
tommynation.com...

If its hdmi-hdmi then it might not be shielded so get a good one, not a 5m ebay cheap $2 one.

Have you tried all the tv hdmi inputs? some tv's have dedicated inputs for pc/connectivity

Also check the pins in both ends of the cable & on the GPU, tv ect.



edit on 3-8-2020 by Fisherr because: (no reason given)

edit on 3-8-2020 by Fisherr because: (no reason given)



posted on Aug, 3 2020 @ 01:43 PM
link   
a reply to: stonerwilliam

Do you have hdr turned on? That will do it.

Select the Start button, then select Settings > System > Display > Windows HD Color settings.
Turn off Use HDR.
edit on 3-8-2020 by OccamsRazor04 because: (no reason given)



posted on Aug, 4 2020 @ 05:29 PM
link   
Thanks for the input everyone


I solved the problem by swapping back and putting the other television in the bedroom , if it ain't broke don't fix it







 
2

log in

join