It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Front NEW page reload.

page: 1
7

log in

join
share:

posted on Dec, 16 2019 @ 08:05 AM
link   
Does anyone remember a time when you'd scroll to the bottom of the list and that circling spiral would spin it's cycle and then load another page worth of content?

Seems now we have but the one page, and the spinning circle of intent is now a mere remnant of times past.

Or is it just me?

I have to now use google to find a post I made just mere days ago in order to check replies. No I don't use the feature, it scares me for other things I may witness.

But specific posts stand out, yet now I am at a loss as to where to find them.

Perhaps my brain has just invented such a thing.. who knows, it does it more and more these days.

*And look everyone, no typos!!!* lol (I think)




posted on Dec, 16 2019 @ 08:08 AM
link   
I use Firefox, Chrome, and Opera and it shows on all - but - does not work... Just a weird circling thing that mocks my futile attempts at 'scrolling harder'.



posted on Dec, 16 2019 @ 08:53 AM
link   
a reply to: gallop

Yes it works sometimes. I'd get to the bottom and there is a buffering icon that'd load more content. It works 1 in every 5 or so times for me. It is there you're not dreaming.


Edit: took a couple tries to get the buffer wheel to activate...

But it didn't load more content.


edit on 16-12-2019 by Bigburgh because: (no reason given)



posted on Dec, 16 2019 @ 08:56 AM
link   
a reply to: gallop

Yup same here, and it's really irritating when I haven't been on in couple days to not see what I missed. As for finding your posts just click MyATS, or your profile, they are mostly all listed in there!



posted on Dec, 16 2019 @ 10:34 AM
link   
a reply to: gallop

Hey...I wondered the same thing.!! Lower right-hover-little wheel spins and opens an entire next pg...



posted on Dec, 16 2019 @ 12:36 PM
link   

originally posted by: Newt22
I use Firefox, Chrome, and Opera and it shows on all - but - does not work... Just a weird circling thing that mocks my futile attempts at 'scrolling harder'.

Same here. Spinning circle, but no more loads.

On the rare times I'm on mobile, it seems to work to load a new page, but I rarely have the time to see if it loads beyond what you'd find on the non-mobile site.



posted on Dec, 16 2019 @ 02:46 PM
link   
Just noticed this



new topics

top topics



 
7

log in

join