It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Cant login via Android

page: 1
1

log in

join
share:

posted on Apr, 11 2019 @ 03:19 AM
link   
All year now, when I try to login with this "phone" it says:
"There was a serious error, refresh and try again."

Some months back it had been saved login, but now it doesnt autofill nor when I tap the name part me name shows up but when tap and it fills in (semi-auto) the password doesnt auto-fill.

Which wouldnt matter anyways because ATS simply wont let the device login.

So every couple weeks this year I go and try and it dont work. Not once.

Yesterday updated it etc.

Still same message still cant login.





posted on Apr, 11 2019 @ 05:34 AM
link   
a reply to: IgnoranceIsntBlisss

Must be something in your phone. I'm on an Android tablet and have no problems. Logged in on my phone with no trouble also.



posted on Apr, 11 2019 @ 11:38 AM
link   
a reply to: IgnoranceIsntBlisss

The only thing I can think of is that the browser you use doesn't like the unsecure login ATS uses. Maybe try another browser to see if that helps or look at the browser settings to see if any prohibit iusecure logins. Many users use Android here

A PC user had a similar problem while using some software security suite (Bitdefender or some such). The solution was to add an exception for ATS if I remember correctly.

Good luck.

edit on 11/4/19 by LightSpeedDriver because: Typo



posted on Apr, 11 2019 @ 05:43 PM
link   
a reply to: IgnoranceIsntBlisss

you still log in?



posted on Apr, 12 2019 @ 08:20 AM
link   

originally posted by: IgnoranceIsntBlisss
All year now, when I try to login with this "phone" it says:
"There was a serious error, refresh and try again."

Some months back it had been saved login, but now it doesnt autofill nor when I tap the name part me name shows up but when tap and it fills in (semi-auto) the password doesnt auto-fill.

Which wouldnt matter anyways because ATS simply wont let the device login.

So every couple weeks this year I go and try and it dont work. Not once.

Yesterday updated it etc.

Still same message still cant login.



Just getting the same thing today....but on a different level..auto logged off right after posting about Trumps coup...twice and now running on non-secure ATS site....

So pretty sure ATS is under attack, I know this because this has NEVER EVER happened to me before or...we have a disgruntled Mod behind the curtain 🤬




 
1

log in

join