It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

annoying bbcode problem

page: 1
0

log in

join
share:

posted on Feb, 24 2005 @ 01:48 AM
link   
i might be entering it wrong, but i see some of the bbcode does not work. why is this?

[font=x]
[size=x]
[align=x]
[color=x]

all dont work.



JAK

posted on Feb, 24 2005 @ 02:32 AM
link   
matthewr85

Font
Size
Colour

Align


I know size can be very tempremental but I think the problems occur mainly when attempting to combine the code.

For instance trying to align a linked image in my sig has never worked.

Jack



posted on Jul, 5 2005 @ 01:44 PM
link   
I alos cannot get color int my signature, are you saying that it might be
because I also have it in italics and in bold.

I am using this code [color=66ff99]i want this color



posted on Jul, 5 2005 @ 01:45 PM
link   
[color=66ff99]Those who beat their swords into plowshares,
will plow for those who dont...

[edit on 5-7-2005 by kinglizard]



posted on Jul, 5 2005 @ 01:46 PM
link   
So see it works in the message but when I put it in the signature the code shows up and it doesnt change the color

any ideas??



posted on Jul, 5 2005 @ 01:49 PM
link   

Originally posted by AlienChaser
any ideas??


Remove the punctuation from the word "don't", then apply the color bbcode to the text...or....press the quote button on my post above and copy your sig with the code.



posted on Jul, 5 2005 @ 01:54 PM
link   
OK, obviously I will want to pick a new color, but are you saying that
I have to choose between color or bold italics, that I cannot combine and use both??



posted on Jul, 5 2005 @ 01:58 PM
link   
Not yet I'm not. lol

Your problem was that you had punctuated the word "don't".

this will work : dont

this will not : don't




posted on Jul, 5 2005 @ 02:10 PM
link   
It does appear that it still becomes a problem when I try to combine too
many codes but it's really not that important I was mainly wondering if I was doing something wrong.



posted on Jul, 5 2005 @ 02:15 PM
link   
what's the color code of the text?



posted on Jul, 5 2005 @ 02:20 PM
link   
Color code is 330066 and it seem to be working and the
bold is working too but then when I put in the italics it again shows the code but doesnt change to italics



posted on Jul, 5 2005 @ 02:30 PM
link   
[color=330066]Those who beat their swords into plowshares,
will plow for those who dont...



Edit: press the quote button on this post and copy the text/bbcode and use it in your sig.



[edit on 5-7-2005 by kinglizard]



posted on Jul, 5 2005 @ 02:31 PM
link   

Originally posted by AlienChaser
Color code is 330066 and it seem to be working and the
bold is working too but then when I put in the italics it again shows the code but doesnt change to italics


use:

[ i ] this is what you need to use [ / i ]

with no spaces...

it should not be in CAPS...





posted on Jul, 5 2005 @ 02:34 PM
link   
[color=#330066]Those who beat their swords into plowshares,
will plow for those who dont...


Worked just fine. Make sure and keep your tags in order.

[color][i][/color][/i] = wrong

[color][i][/i][/color] = right


(using the [] brackets of course)
Just quote my post and see.


[edit on 5-7-2005 by ZeddicusZulZorander]



posted on Jul, 5 2005 @ 02:37 PM
link   
Whooo Hoooo,
thanks a bunch guys I've been banging my head over that one

everything seems fine now..



posted on Jul, 5 2005 @ 04:59 PM
link   
[color=lightgray]INVISIBLE TEXT...secret spy stuff n all that.

[edit on 2005/7/5 by wecomeinpeace]



new topics

top topics



 
0

log in

join