It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Really stupid question that is probably nothing

page: 1
2

log in

join
share:

posted on Jun, 27 2018 @ 06:37 PM
link   
Hi. I'm not very good with tech and computers. I have a basic understanding of emails, don't click strange links and all that, but I had something happen that I don't know is normal or not.

I took a few pics of some documents with my phone. Just simple, black and white paper, and emailed them to myself so I could get them onto my laptop. All went well except for one picture. My email blocks the "remote content" in that one. Why would that one contain any kind of remote content at all? The other 2 pics don't do that.

Am I just a worrywart for nothing?


edit on 6/27/2018 by ReluctantBlossom because: Added an omitted word




posted on Jun, 27 2018 @ 06:43 PM
link   
a reply to: ReluctantBlossom

Could it be that the image is too large to be included as an attachment?



posted on Jun, 27 2018 @ 07:04 PM
link   
a reply to: ReluctantBlossom

the remote content is the picture. dont know why it would flag one and not the others,
but its nothing to be concerned about.



posted on Jun, 27 2018 @ 07:25 PM
link   
I use Thunderbird mail and it has the option button to show remote content. Don't know about other systems but they should have the option as well.



posted on Jun, 27 2018 @ 08:48 PM
link   
a reply to: ReluctantBlossom

Check the name of the file.



posted on Jun, 27 2018 @ 09:13 PM
link   
That is the email program I'm using. I do like the option to block stuff like that

a reply to: CharlesT



posted on Jun, 27 2018 @ 09:45 PM
link   

originally posted by: ReluctantBlossom
Hi. I'm not very good with tech and computers. I have a basic understanding of emails, don't click strange links and all that, but I had something happen that I don't know is normal or not.

I took a few pics of some documents with my phone. Just simple, black and white paper, and emailed them to myself so I could get them onto my laptop. All went well except for one picture. My email blocks the "remote content" in that one. Why would that one contain any kind of remote content at all? The other 2 pics don't do that.

Am I just a worrywart for nothing?



It's prob not the actual picture you sent....but that picture linked back to a site



posted on Jun, 27 2018 @ 09:47 PM
link   
Well, I have tried to recreate the issue and I cannot seem to figure out exactly how I did it lol
Thank you guys for taking time to answer my question...Perhaps I will ask it again when I am able to describe exactly what I did, the file names [apparently I deleted in my paranoia] and their exact sizes. I'm sure those questions require correct answers that I cannot find right now.

I'm sorry I am not more well prepared to answer those very relevant questions.

Thank you so much



posted on Jun, 27 2018 @ 09:53 PM
link   
That's why I was confused by the blocking...it was just a pic from my phone sent to the same email address it was coming from and there shouldn't have been any remote content, should there?

As an aside, actually sending it as an email wasn't really necessary...I could save it in drafts, huh? Gads I am a dork

a reply to: mysterioustranger



posted on Jun, 28 2018 @ 07:04 AM
link   

originally posted by: ReluctantBlossom
That's why I was confused by the blocking...it was just a pic from my phone sent to the same email address it was coming from and there shouldn't have been any remote content, should there?

As an aside, actually sending it as an email wasn't really necessary...I could save it in drafts, huh? Gads I am a dork

a reply to: mysterioustranger



You aren't a dork....Can you follow me here a bit, please?

To clarify...a webpage, picture, article w picture say...seen on your phone...or on your home PC....can/may/could/is/will be....from another website...

When YOU send it further...your sending a remote link to it from you to some other place....

So there is you...from someplace else...sending THAT...to a third place....

Along the way....security can have it blocked from sending it further to protect you from viruses n things.

You said it though...if you want it home? Just save it there!

Finally? It still can be done once you understand things! ATS is great place for help.....just ask any of us....we can help you thru just about anything!

Have a great day...Best....MS



posted on Jul, 15 2018 @ 12:56 AM
link   
If some sent, and one didn't, stands to reason the one that didn't was too large of an attachment, most likely. Pictures taken have generic names.. would not get blocked for names. Not very likely blocked for viruses, etc. - but in case there was corruption or something, just take another pick and send it again, and choose a lower detail settings (small or something.. original size perhaps is too large for you to send).

Good luck tho! : )




top topics



 
2

log in

join