It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

That moment when you discover you've been using ATS all wrong

page: 4
11
<< 1  2  3   >>

log in

join
share:

posted on Jan, 17 2018 @ 11:07 AM
link   

originally posted by: Kalixi
a reply to: Blaine91555

Nope i'm on a laptop using chrome

I cleared my cache and everything


Click on the down arrow at the top of the screen, then click account on the pop-down menu. At the bottom of the page there is a setting to show or hide avatars. Hope it helps. It works for me.




posted on Jan, 17 2018 @ 07:16 PM
link   
a reply to: Kalixi

Come on now... This is ATS, I'm Always here. ;-)



posted on Feb, 18 2018 @ 10:29 AM
link   
a reply to: Rikku

They get an email letting them know you've added them.



new topics
 
11
<< 1  2  3   >>

log in

join