It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS Has Encountered a Serious Problem - Login Error

page: 1
6

log in

join
share:

posted on Nov, 23 2017 @ 03:42 PM
link   
So, for I think for about 2 weeks I couldn't log on, and was getting an error message that says: "Abovetopsecret.com has encountered a serious error."

At first I thought I'd been banned, but couldn't figure out why that would be. It wasn't an "everyone" problem, because I saw plenty of new posts during the time period.

I had recently gotten a new phone - I had logged in though, and was for about 2 weeks before it logged me out and I was trapped, outside looking in at ATSland. Anyway, its all good now (obviously) - I'm just curious whether anyone else has experienced this in the past.

It bugs me because I don't know why it was happening - and thus, how to prevent it in the future, if it's preventable. I have a hard time figuring how how to get to private messages here - wondering if maybe I was temp banned for some reason? (I do my best not to violate T&C lol)

Anyhow, all good, just curiosity in need of satisfaction now. Thanks!




posted on Nov, 23 2017 @ 03:54 PM
link   
a reply to: dogstar23

You’ll find mail when you click the envelope icon at the top of the page.

I use a mobile too and periodically I get signed out for some reason...
It helps to have the “remember me” option for the password.

But I will say I’ve never had the message “serious error” when I’ve been logged out.
So I can’t help you there.




posted on Nov, 23 2017 @ 04:02 PM
link   

originally posted by: dogstar23
So, for I think for about 2 weeks I couldn't log on, and was getting an error message that says: "Abovetopsecret.com has encountered a serious error."

At first I thought I'd been banned, but couldn't figure out why that would be. It wasn't an "everyone" problem, because I saw plenty of new posts during the time period.

I had recently gotten a new phone - I had logged in though, and was for about 2 weeks before it logged me out and I was trapped, outside looking in at ATSland. Anyway, its all good now (obviously) - I'm just curious whether anyone else has experienced this in the past.

It bugs me because I don't know why it was happening - and thus, how to prevent it in the future, if it's preventable. I have a hard time figuring how how to get to private messages here - wondering if maybe I was temp banned for some reason? (I do my best not to violate T&C lol)

Anyhow, all good, just curiosity in need of satisfaction now. Thanks!


Did you try counting the dots to see if they correspond to the number of characters in your password, or are there too many dots?

getting logged out is routine for me, often when I have just posted to a thread that has been deliberately disappeared for whatever reason.



posted on Nov, 23 2017 @ 04:29 PM
link   
a reply to: dogstar23
I think the wording "Abovetopsecret.com" implies that this is a message from a third party, like a browser.
That was my thought on a similar message that was brought up a little while back;
Abovetopsecret says...


edit on 23-11-2017 by DISRAELI because: (no reason given)



posted on Nov, 23 2017 @ 04:29 PM
link   
In your phone, go to setting and ensure your Network Time Sync is on.

You may experience this error is your date or time on a computer is wrong and an connection cannot be established.



posted on Nov, 23 2017 @ 09:59 PM
link   
a reply to: dogstar23

No. We don't. .1,000's of ATS members never log out.. Nor in after once. We bookmark the signed in page and go to open any time.

This was discussed here this week. Stay logged into multiple browsers, sites, YouTube, Facebook... Whatever. You need not ever encounter problems.

We don't... and it far easier to stay on week after month even year.

So this problem is yours... Not even 1/3 of us 300,000 members. We stay signed in to multiples of sites and pages.. so no problems. Bookmark, click nt time n you're there!

edit on 23-11-2017 by mysterioustranger because: (no reason given)



posted on Nov, 24 2017 @ 09:37 AM
link   
a reply to: mysterioustranger

Thanks for the responses all. I normally stay signed in all the time. Probably something the new phone did, maybe when running some automatic cleaning I haven't yet gotten into.

Thanks for the input all.



posted on Nov, 24 2017 @ 09:47 AM
link   
Yesterday morning I had a problem and it seemed that around 7:30AM EST that there were no posts for about an hour looking at the time stamps. I could read the site but could not log in. Then all of a sudden newer posts started appearing and when I tried to log in I could. Weird



posted on Nov, 24 2017 @ 09:52 AM
link   
a reply to: Hazardous1408

It seemed to be a problem with accessing the site through a social media site.
I just click the Facebook icon to log in but it said that there was a problem with the link. It asked me if I was the site owner.



posted on Nov, 24 2017 @ 11:05 PM
link   

originally posted by: dogstar23
a reply to: mysterioustranger

Thanks for the responses all. I normally stay signed in all the time. Probably something the new phone did, maybe when running some automatic cleaning I haven't yet gotten into.

Thanks for the input all.


Thats it! You got it! Newer phone, newer processing, cleanup etc.! You win! Best to you...(sorry, dont have any cookies!)

; )



new topics




 
6

log in

join