It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

blank page, too many pages that don't exist in a thread

page: 1
4

log in

join
share:

posted on Jun, 21 2016 @ 03:29 PM
link   
I posted in a thread the other day, then the first page was blank except for the thread title at the top, I left a post there about it.....things were fine until today,,,I just posted in the thread where they released the full transcript of the orlando shooters phone calls.


so I posted and I end up on some weird page number....with most of the page blank again...so I start clicking forward through the page numbers to get to the last page...the thread only has about 6 pages....I was up to 60.........I exited and went back seems normal now...anyone know what is causing this to happen
edit on 21-6-2016 by research100 because: spaces in the title




posted on Jun, 21 2016 @ 03:32 PM
link   
a reply to: research100

It happens to me every once in awhile. I just click the last or first page arrow or type the page number in the web address.



posted on Jun, 21 2016 @ 03:47 PM
link   
a reply to: AugustusMasonicus

thanks...the funny thing is...I never could see what was on the first page the other day...no matter what I did...



posted on Jun, 21 2016 @ 03:51 PM
link   

originally posted by: AugustusMasonicus
a reply to: research100

It happens to me every once in awhile. I just click the last or first page arrow or type the page number in the web address.



Me too, if I can, I go back a page, and usually my post is the last on that page. If there is no ATS back button, you can just scroll back through those last activities using the server cursor and your post should be up.
edit on 21-6-2016 by smurfy because: Text.



posted on Jun, 21 2016 @ 04:03 PM
link   
a reply to: research100

when you have the last post on a page you get redirected to the next page..
Same thing happens when you link to somones post that happens to be last on page the link goes to next page..

Just some coding thingy.
Been an issue for as long as I've been here but it doesn't always occur..




posted on Jun, 21 2016 @ 04:10 PM
link   
a reply to: research100
I am so happy to hear you are having problems. I thought it was just me.

I was having so many weird things happening, I had to make a test post, to see if I had been banned, restricted or just plain censored.

Is ATS just buggy or is someone tampering with it?

www.abovetopsecret.com...



posted on Jun, 21 2016 @ 05:29 PM
link   
a reply to: research100

Yu discovered a bug.

The software between pages is fuzzy sometimes when a post is just long enough to overfill the page but not enough to start a new page. It can either go blank or list a hundred more pages.

If you get a reply that goes to a blank page, go back one page and scroll to the bottom to find the reply.

If its between page one and two, go to your posts page and find your post and click on that.



posted on Jun, 21 2016 @ 06:27 PM
link   
The paging error has been happening for quite some time. It doesn't happen to me very often though.



posted on Jun, 22 2016 @ 01:51 AM
link   
This sometimes happens to my posts when they are the last on one the page. If nothing else works as mentioned already; go to the forum where the topic is posted. Then click on the thread from there.
edit on 22-6-2016 by dreamingawake because: (no reason given)



new topics

top topics



 
4

log in

join