It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Firefox and Chrome Display Post-Login Page Differently

page: 1
2

log in

join
share:

posted on Feb, 28 2016 @ 05:02 PM
link   
Post-Login

Chrome...


Firefox...


I have only noticed this since the last batch of upgrades. FF moves the forum icons underneath the login dialogue, and doesn't always let you scroll down to them. They display correctly in Chrome, per screen cap. All other pages seem to display correctly in FF. Anyone else notice this. I have tried it on 2 other computers.




posted on Feb, 28 2016 @ 06:01 PM
link   
a reply to: Klassified


Ummm...I use Firefox exclusively...on an i-Mac...and it works just fine...




YouSir



posted on Feb, 28 2016 @ 06:08 PM
link   
a reply to: YouSir
Awesome. That's what I'm looking for. Feedback.



posted on Feb, 29 2016 @ 04:19 AM
link   
It could be due to a Firefox extension. Try restarting with addons disabled (Click the Help menu and select 'restart with Add-ons disabled...'). Do the same thing afterwards to restart with addons enabled.


edit on 29/2/2016 by Dark Ghost because: (no reason given)



posted on Feb, 29 2016 @ 07:43 AM
link   

originally posted by: Dark Ghost
It could be due to a Firefox extension. Try restarting with addons disabled (Click the Help menu and select 'restart with Add-ons disabled...'). Do the same thing afterwards to restart with addons enabled.


Thanks. Appreciate the common sense approach.

Tried that before I posted. No difference. Also tried a fresh install on a different machine. No difference. It's a weird little issue I've never seen before. FF usually works well with SO's coding, but I think he does use Chrome more than anything else. That's why I'm trying to determine if the issue is on my end, or a difference in browsers.



new topics

top topics
 
2

log in

join