It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Site issues with firefox kubuntu.

page: 3
3
<< 1  2   >>

log in

join
share:

posted on Dec, 29 2015 @ 05:54 PM
link   
a reply to: Klassified

Thanks.....not seeing a tremendous uptick in speed....and still seeing huge amounts of resources being sued.....but c'est la vie!!!




posted on Dec, 29 2015 @ 06:52 PM
link   
a reply to: DontTreadOnMe
If you know for sure it is FF using excess RAM(memory), make sure you are updated to the latest version, which is 43.01. Also check extensions... click 3 bars > addons > extensions. There should be nothing there but what you put there. If you did not put it there, remove it. Or disable it. Restart FF.
If it's empty, that's good too.

Something else you might consider is an addon called Disconnect. It will not block ads, but it does block trackers, which speeds up the loading of web pages. You can type it in the search box under extensions, and it is usually the first one up. I guarantee it to be safe, and also removable if it is no longer wanted.

If none of that helps, your problem may not be FF. And you might want to download ADWCleaner to your desktop, and see what it finds. It's specifically meant to find adware/junkware an anti-virus won't.



 
3
<< 1  2   >>

log in

join