It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Mac Mail - Google bummer....

page: 1
0

log in

join
share:

posted on Nov, 20 2015 @ 11:00 AM
link   
Thought I'd give ATS a try for an answer as I've been frustrated with the internet so far.

I bought a new iMac a week ago and have been slowly setting it up to suit. Still using ole trusty (OS 10.5.8; 2009 machine) for actual work until I figure out the new OS (El Capitan OS 10.11.1).

Here's my bummer. I set up one of my gmail accounts in Mail and I was expecting it to download everything the first time I accessed it (don't like it but....). Spent some time on deleting old crap and moved on to something else. Came back to mail for more clean up....

Mail started download ALL of the old messages - again. Now I have duplicates of old crap I don't want.

Also - when I move stuff to the appropriate mailbox, even to the trash the messages I'm moving don't go where I put them.

Can somebody direct me to help or help.

I want my to set up my emails on different clients for ease - but it looks like I won't be able to use Mail.

I'm not tech savvy so I need answers in lay language and directions to instructions written for the lay user.

Thanks.




posted on Nov, 20 2015 @ 11:21 AM
link   
It sounds to me that you are deleting/moving the mail that is downloaded rather than the mail on the gmail mail-server.

They will only be deleted/moved around locally, then next time when you open up mail, the client will download all the mail items from gmail once again.

You may need to look at the settings in your client, and enable it to work off "the cloud" rather than in a sort of "offline mode".

Appologies for vagueness, I don't use the specific mail client, but I have experienced similar with Thunderbird.

All the best,

Edinburgh Airport



posted on Nov, 20 2015 @ 11:42 AM
link   
Gmail and Mac Mail are both deviations from the standards, and neither play nice with anything.

I've had the least bad luck using imap for working with gmail outside of their web interface. Usually the default is pop- but google doesn't follow the pop standards -at all- so it doesn't work right.



posted on Nov, 20 2015 @ 11:59 AM
link   
a reply to: socketdude


It sounds to me that you are deleting/moving the mail that is downloaded rather than the mail on the gmail mail-server.

That. They're still on your ISP servers.



posted on Nov, 20 2015 @ 12:56 PM
link   
Sounds like POP access to your gmail is how you set it up. What you want is IMAP.



posted on Nov, 20 2015 @ 05:23 PM
link   

originally posted by: staple
Sounds like POP access to your gmail is how you set it up. What you want is IMAP.


That I will check on - my daughter did it with all the default settings.

I didn't have any troubles on my old Mac with mail but did not think to check the settings there.

Thank you and the others for responding.



posted on Nov, 20 2015 @ 08:33 PM
link   
a reply to: FyreByrd
Mail>Preferences>Accounts>Advanced> *check 'remove copy from server after retrieving a message'. *Set to 'immediately'

Now you can download all the emails to your client, delete at will, and those deleted ones won't be downloaded again.




top topics



 
0

log in

join