It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Help ATS via PayPal:
learn more

Is anyone else finding ATS a little more glitchy lately?

page: 1
<<   2 >>

log in


posted on May, 2 2014 @ 05:38 PM
Ever since they had Jessie staring at us ATS hasn't been the same on my computer. Look it may be my computer as I have been overclocking but I haven't had any problems with any other site.

Text will be stuck in the middle of the screen it is just fragmented on some threads. If it is my computer then I need to know as it may be my ram settings.

Even typing this the text goes off into another part of the box.

Is it just me?

posted on May, 2 2014 @ 05:39 PM
I haven't had any problems on either my phone or my laptop.

posted on May, 2 2014 @ 05:40 PM
a reply to: Grimpachi Looks normal to me and I am running XP

posted on May, 2 2014 @ 05:44 PM
That's what I was afraid of.

Looks like I may have messed up my ram.

Oh well at least I have an idea where to look now.

It isn't every thread for me just some. It is very perplexing.

I will keep an eye here and see if anyone reports different. I am running windows 7 pro and even clocked it back to 4.6 but it still glitches.

posted on May, 2 2014 @ 06:16 PM
Windows 7, firefox, I get that rarely, but also on other pages than ATS once in a while. I run ccleaner and usually runs fine for quite a while after. I always assumed it happened due to an overbloated or corrupt cache or something like that.

Memtest is a good way to test the RAM theory.

posted on May, 2 2014 @ 06:29 PM
a reply to: Grimpachi

I've had the same problems you've had, especially the jumping text. The other day, I typed a whole comment and there was no button to 'reply'...the 'previewed' post just sat there floating in mid air with nothing to launch it.
I lost that post way to retrieve it.
I thought 'they' didn't aprove of what I was writing!
I have little knowledge of computers and don't know how to 'test the ram'.

posted on May, 2 2014 @ 06:29 PM
Working great for me...Fast & Smooth!

posted on May, 2 2014 @ 06:31 PM
For those struggling with XP or Vista...

Why not give Ubuntu a try..

posted on May, 2 2014 @ 06:42 PM
I've had a few problems for the past week or so. Sometimes when I go to ATS the page doesn't load, all I see is ATS on the top left and gray screen. I keep trying 'til I think that the site is down and SO just hasn't put up a notice yet. Usually lasts 30 minutes, sometimes more. I'm on a Mac laptop running Safari.

posted on May, 2 2014 @ 07:42 PM
i had problems yesterday.

chrome/win 8.

sometimes i have to run my cursor over stuff to see it, like stars.

so i don't think it's your pc.

it's fine today.

posted on May, 2 2014 @ 09:36 PM
a reply to: tsingtao

Well come to think of it I have been running ATS on chrome for about the same time. I think I will try it with explorer only for a while.

Thanks hadn't thought of that.

@ TKDRL I will run a ram test in the next few days thanks.

Anyway here is a screenshot of what I get sometimes when I scroll down.

Because it has only been on ats I didn't think about it but I will also look into updating my vid card as well.
edit on 2-5-2014 by Grimpachi because: (no reason given)

posted on May, 3 2014 @ 11:34 AM
No issues here, no matter which browser I use, or if it's on either of my laptops or on tablet.

ETA: both laptops Win 7 Ultimate 64, tablet 4.4.2 kitkat

edit on 5/3/2014 by Chamberf=6 because: (no reason given)

posted on May, 3 2014 @ 11:46 AM
Just my two cents. YES I've encountered many issues the past two days . Three different computers all new Macs / Firefox.
Yesterday I was getting script errors, failure to respond. Today clicked on preview of my post and I got an Ad.

posted on May, 3 2014 @ 11:56 AM
a reply to: Grimpachi

Just lost a good long post on the political poll thread due to a freeze-up. Hard to tell if ATS or my system with a new update.

Gotta remember to save frequently. Wish the posting window had an automatic save feature. REALLY WOULD LIKE THAT.

posted on May, 3 2014 @ 12:06 PM
Well I ran mem test and updated my video card. The test said its fine my vid card is up to date but I still get the fragmented screen.

If I browse ATS with explorer everything is fine so it must be chrome that is causing the problem.

I am not sure why but I guess it isn't that big of a deal as long as it works with explorer.

posted on May, 3 2014 @ 12:13 PM
Yes. Many pages seem to load OK, but it is then impossible to scroll down. Opening Task Manager, I see that there is an Internet Explorer process taking up a straight 25% of CPU (most other processes are so low as to show 0%). On trying to "End Process" via Task Manager, the process immediately re-establishes itself at 25% of CPU. I sometimes need to completely close IE down (including any other tabs I have open) several times before the problem goes away. No other site causes this problem.

posted on May, 3 2014 @ 06:21 PM
a reply to: Grimpachi

Glitches here - thought it was my connection or computer - and in the spirit of paranoia, considered NSA-CSIS monitoring.

posted on May, 3 2014 @ 06:50 PM
A little glitch last night.
The entire site was translated to another language - it looked like farsi, or something really similar.
It thankfully only lasted a few minutes.

That said, when replying from a phone, that widget thingamabobby on the screen is in the way.
Does it need to be in the reply window?

posted on May, 3 2014 @ 06:53 PM
a reply to: snowspirit

am abandoning firefox for today. It has hung lots . . . and then crashes totally. Lost 2 long thoughtful posts in the works . . . sigh.

Will try Chrome. Sigh.

hate to try Safari or Opera again. Sigh.

posted on May, 4 2014 @ 01:49 PM
a reply to: BO XIAN

Chrome is the one that gives me the glitches so you may want to consider something else. I was on my ipad the other night and ATS started to act up on it even.

A had a hell of a time starting a thread because I kept losing what I had typed. Thank goodness I had saved everything to word so I could repaste. Even now as I type the words go outside the box.

This all started when they had Jessie on the side screen. Every once in a while he shows up for split second when pages are loading. I am just glad to know I am not the only one having problems even if it isn't the exact same.

new topics

top topics

<<   2 >>

log in