It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

All my threads are gone. Or I'm dumb...

page: 1
2

log in

join
share:

posted on Apr, 17 2014 @ 10:56 PM
link   
Okay when I go to my profile, ALL my threads are gone. It looks like I've never ever posted a thread.

My posts are there under the Posts section, but 0 threads under the Thread section.

Am I crazy? Are these gone permanently? Do I report this as a bug?




posted on Apr, 17 2014 @ 10:59 PM
link   
I can see all of your threads in the list...

I'd suggest you do report it as a bug.

Daas.



posted on Apr, 17 2014 @ 10:59 PM
link   
a reply to: Ameilia

Mine are listed so it might be a problem with your account?? Ask a mod!!



posted on Apr, 17 2014 @ 10:59 PM
link   
a reply to: Ameilia

i see:

repliesflagslast reply
All my threads are gone. Or I'm dumb...
Board Business & Questionsauthored on Apr, 17 2014
0
0Apr, 17 2014 by
Ameilia
Help re: Dry Canning, Meals in a Jar, Finding Ingredients Called for in Recipes
Food and Cookingauthored on Feb, 19 2014
6
2Feb, 19 2014 by
chiefsmom
Help with Subscribed Threads
Board Business & Questionsauthored on Feb, 17 2014
7
1Feb, 17 2014 by
Aleister
Republican Mayor Elected, Democratic City Council to Strip Mayor's Office of Power!
US Political Madnessauthored on Nov, 12 2013
5
9Nov, 12 2013 by
ketsuko
Hiker killed and ate his German Shepherd to survive
Survivalauthored on Nov, 4 2013
42
6Nov, 5 2013 by
peter vlar
Early Stages of Hyperinflation Next Year, John Williams
Global Meltdownauthored on Oct, 16 2013
10
10Oct, 24 2013 by
Cabin
Seeking assistance choosing the right vintage truck
Automotive Discussionauthored on Sep, 29 2013
18
3Jan, 7 2014 by
khnum
Things I Learned About Prepping, and a Place to Share Yours
Survivalauthored on Sep, 4 2013
7
3Sep, 5 2013 by
TDawgRex
Vampire Cemetery Found in Poland
General Chit Chatauthored on Jul, 30 2013
11
6Jul, 31 2013 by
Gazrok
Teachers Flip Out Over Blue Jean Ban, Threaten to Sue
General Chit Chatauthored on Jul, 25 2013
11


[clipped quoted content to appreciable/effective extent]


with several more.

i could do a screen shot, but it's probably best that you close out your browser, clear all browser data, cookies and the like and then restart/log back in.







edit on 4/17/2014 by 12m8keall2c because: [clipped quoted content to appreciable/effective extent]



posted on Apr, 17 2014 @ 11:00 PM
link   

originally posted by: Ameilia
Okay when I go to my profile, ALL my threads are gone. It looks like I've never ever posted a thread.

My posts are there under the Posts section, but 0 threads under the Thread section.

Am I crazy? Are these gone permanently? Do I report this as a bug?


You must be having a Blonde moment i can see the threads when i go to your profile

edit on 17-4-2014 by 999zxcv because: spellingsss



posted on Apr, 17 2014 @ 11:01 PM
link   
a reply to: Ameilia

They're there. You just have to scroll down a bit. Or click on one of the forum icons and your threads for that forum will show up.



posted on Apr, 17 2014 @ 11:05 PM
link   
a reply to: Ameilia

Maybe sign out and then log back in.....

I had to do that earlier when I first came on, everything was kinda glitchy like



posted on Apr, 17 2014 @ 11:07 PM
link   
a reply to: Ameilia

Okay! You guys! Totally helping a girl out in about two seconds.

They are there, but I do have to scroll WAY, WAY, WAY down. They used to appear (starting with most recent and going down) to the immediate right of my little profile pic. Now they have moved to the bottom. Below the profile pic, below my stats, below the little icons that show which all boards a person has posted threads in... there they start.

I tried zooming in and out (nope) closing browser (nope) and I just dumped my cache and cookies earlier.

I'll wait it out due to site changes that just happened, if it's not fixed in a few days I'll Bug Report it then. Don't want to bog them all down right now if it's gonna get fixed on it's own with unnecessary bug reports.

Thanks ATSers!



posted on Apr, 17 2014 @ 11:10 PM
link   

originally posted by: Ameilia

I'll wait it out due to site changes that just happened, if it's not fixed in a few days I'll Bug Report it then. Don't want to bog them all down right now if it's gonna get fixed on it's own with unnecessary bug reports.

Thanks ATSers!


Have ya ever thought it might not be a bug, but rather a new layout?

Just sayin'. Go with the flow Grasshopper.
edit on 17-4-2014 by TDawgRex because: ETA



posted on Apr, 17 2014 @ 11:11 PM
link   
a reply to: Ameilia

ahhha so you admit you are Blonde then i knew it



posted on Apr, 17 2014 @ 11:11 PM
link   

originally posted by: TDawgRex

originally posted by: Ameilia

I'll wait it out due to site changes that just happened, if it's not fixed in a few days I'll Bug Report it then. Don't want to bog them all down right now if it's gonna get fixed on it's own with unnecessary bug reports.

Thanks ATSers!


Have ya ever thought it might not be a bug, but rather a new layout?

Just sayin'. Go with the flow Grasshopper.


Yeah, but other people's threads on their profiles look normal. It's just mine (that I've seen) that's different.

I'll wait for the dust to settle.



posted on Apr, 17 2014 @ 11:19 PM
link   
a reply to: Ameilia

nah. seriously.

clear your internet cache, history, cookies, passwords, etc entirely. then restart both browser and pc.

log back in.

* afterwards and/or otherwise gimme a shout via PM/U2U

jon



posted on Apr, 18 2014 @ 12:11 AM
link   
a reply to: 12m8keall2c

I would suggest downloading a utility program called 'ccleaner' and running it. It's like an enema for computers.

P



posted on Apr, 18 2014 @ 03:03 AM
link   
a reply to: 12m8keall2c

I'm not sure why this worked, but after a computer restart, my threads were properly displayed. That was cookies, cache, logout, login, logout, restart, threads returned. JIC anyone else has this problem.


Thanks guys for being so helpful to me (again).

@Pheonix358, CCleaner is something my husband, whose job is IT, always recommends.
Apparently it is a super tool.



posted on Apr, 18 2014 @ 10:29 AM
link   
a reply to: Ameilia

Very strange. Mine are displayed just as you described. Clear at the bottom, under all the forum icons. I'm not willing to clear everything, but a restart should take care of it. Thanks for posting!



new topics

top topics



 
2

log in

join