It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Error on My ATS

page: 1

log in


posted on Feb, 28 2009 @ 03:34 PM
Hi, when i go to My ATS i get this error message below "Recent Posts In Your Favorite Forums"

(error: Forum ID: 1218 does not exist.)(X)

And i can't see anything else under that box.

Tried to find something about this but there doesn't seem to be a thread, search didn't return anything.

Also, on this thread:

If you go and see below "ATS MIX Podcasts:" on the right column, you can see this text:


I am using Chrome so that may have something to do with it maybe?

Does anyone else have this problem?

posted on Mar, 3 2009 @ 01:11 AM
reply to post by Kaifan

Have you recently deleted a favorite. I have had this problem before. @ things to try and it should fix the my ats page. First if there is a red "X" out by the erro forum id then click it. If there is not sign out and sign back in.

That is what I did and it worked.

posted on Mar, 3 2009 @ 04:47 PM
reply to post by Ant4AU

I did try that but it didn't work, there is a close red button next to the error message, but when i click it, it just refreshes the page and the same message comes up again, tried several things but nothing seems to work.

This started to happen a few days ago, but i don't remember doing anything at all, who knows.

It is still like that, so i guess i'll just have to live with it

Thanks for the help


log in