Time offset

page: 1
1

log in

join

posted on Aug, 18 2013 @ 02:40 AM
link   
Hi guys

In my tools section I have the time offset at GMT +3, no matter how hard I try I can't get it to stay on GMT London

It's just frustrating as I have to keep calculating times around the world

Then realising I'm on +3 and..... well it's just a bit of a pain

Any suggestion or help as to how to get it to stay on GMT would be appreciated, or if it's a glitch could someone take a look at it please ?

Thanks

Cody




posted on Aug, 18 2013 @ 04:03 AM
link   
reply to post by cody599
 


It's been doing that as long as I've been a member here. You learn to just ignore the time stamp.



posted on Aug, 18 2013 @ 07:21 AM
link   
reply to post by Zaphod58
 


Thanks Zaphod


Cody



posted on Aug, 18 2013 @ 08:16 AM
link   
reply to post by cody599
 

Do you remember to press "Submit" after trying to change it?

When I go into "Tools", GMT+3 is the top option, but the timestamp which shows on posts is correct.
Except that it adjusts for summer-time on the American datesinstead of the British ones.



posted on Aug, 18 2013 @ 08:20 AM
link   
reply to post by DISRAELI
 


I've been trying since 2005 and yes I did press submit

It just reverts to GMT + 3

Oh well must be glitch

Just noticed as you said the time stamp when I post is correct, at least on my stamp off to check some thing out Thanks

Cody
edit on 18/8/13 by cody599 because: (no reason given)



posted on Aug, 18 2013 @ 10:48 AM
link   
I've had no problem changing my time and having it stay... I guess if you're sure you're pressing submit I don't really have any suggestions for you. Just letting y'all know it works for some of us.



posted on Aug, 18 2013 @ 12:09 PM
link   
reply to post by TheCrimsonGhost
 


I've been trying since 2005

It doesn't how many times I hit submit it just doesn't work

Cody



posted on Aug, 19 2013 @ 10:53 AM
link   
reply to post by cody599
 


Sorry bro
can I ask what browser you're using? Have you tried changing it from your smartphone or tablet instead of your PC? Maybe try some different things like that and seeing if you can get it to stick. Personally I use a kindle fire 99% of the time I'm browsing ATS, it uses a modified safari type browser running on a Linux OS.
edit on 8/19/2013 by TheCrimsonGhost because: (no reason given)



posted on Aug, 19 2013 @ 12:29 PM
link   
reply to post by TheCrimsonGhost
 


Just tried it on my phone
With explorer and with firefox no luck


But thanks for the tips great ideas and much appreciated help

Cody



posted on Aug, 19 2013 @ 03:11 PM
link   
reply to post by cody599
 


I have had the same issue with the time stamps. However, thankfully I realised that I couldnt give a brass coated fig about what the time is when I make a post according to the site


If you figure out what the hell its all about, please let me know dude!





top topics
 
1

log in

join