If your Nexus 7 tablet suddenly dies and won't start...

page: 1
2

log in

join

posted on Jul, 24 2013 @ 02:53 PM
link   
This happened to me yesterday. I spent a few hours on the phone with both Google support and ASUS trying to troubleshoot my tablet. I will say that both reps were actually very helpful and pleasant to talk to (a nice change) but they couldn't fix my toy.

I tried removing the back of the case (which is mercifully easy to do) and making sure the battery connectors were jammed in nice and tight. That didn't help.

Tried various methods on the forums of getting to the boot loader but all it would do was boot for a half a second then shut down. If I left it plugged in it would start up by itself then die again.

I was about to go to the post office to send it back for a replacement but I thought I would mess with it one more time. I tried a new method and I believe I'm back in business. This seems to be a common problem with the tablet so if you run into this here's what worked for me.

1. Plug device into supplied AC charger.
2. Immediately hold only the volume down button.
3. This is what I did differently that worked: Hold that volume down button for a long, long time.
4. If the spirits are with you you will get to the boot loader screen.
5. Use the volume controls to cycle through the menu till it says Turn Off. (Protip: Mine was unresponsive when the boot loader first came up. Give it a few seconds until the volume buttons scroll through menu)
6. Press the power button to select Turn Off.
7. As soon the device is off, unplug power, count to 5, plug it back in.
8. You will now see that big beautiful battery charging indicator on the screen.

You can also try holding both Power and Volume Down to get to boot loader, which is what many forums recommend, but I got to it by only holding Volume Down. Forever. Like about 2 minutes.

This is where I am right now. I will let it charge for a while and post back here with the results.

Hope this helps someone.

Namaste




posted on Jul, 24 2013 @ 09:21 PM
link   
reply to post by ZeroReady
 


It worked! I let it charge all the way and turned it on. Everything is back to normal. I reset to factory setting and wiped it just be sure.

Holding my breath but it seems to be fixed.



posted on Jul, 24 2013 @ 10:16 PM
link   
Should have left it broke then you'd have an excuse to get the newer Nexus 7 that comes out next week.



posted on Sep, 16 2013 @ 09:46 AM
link   
Worked for me too, thanks for the post.



posted on Sep, 26 2013 @ 02:48 PM
link   
Hi, I did all of the stuff like you said and my battery still isnt charging. Maybe i should retry.



posted on Sep, 28 2013 @ 01:46 AM
link   
reply to post by bonnbus
 


Were you able to get to the boot loader screen and select "power off?"

I remember I had to unplug then plug back in and wait a few seconds before it showed the battery charge screen.





top topics
 
2

log in

join