It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


reply window hit performance baddly

page: 1

log in


posted on Jan, 5 2014 @ 10:50 AM

For some reason most of the times when i open a reply window my browser get horrible slow, i'm using Firefox 26, and this happens on my laptop and desktop

what im doing wrong?

posted on Jan, 5 2014 @ 10:56 AM
reply to post by Indigent

It's a known issue with Firefox.

Disable Firefox's hardware acceleration. Go to "Tools / Options / Advanced", then on the "General" tab, uncheck "Use hardware acceleration when available". Then restart your browser.

This will get rid of the high CPU usage and slow-downs when replying to others on the forum.

Read more here:

posted on Jan, 5 2014 @ 10:57 AM
reply to post by _BoneZ_


posted on Jan, 5 2014 @ 11:49 AM
reply to post by Indigent

Perhaps a 'bit' off-topic ... however

I'm trying out a NEW Browser that I downloaded onto my Windows8-64bit machine. It's called the "lite" version of AvantBrowser ... AND ... I'm finding that it is noticeably faster than Internet Explorer.

This "lite" version apparently depends on Internet Explorer code BUT uses fewer resources and offers MORE OPTIONs.

It's even touted to run efficiently on Windows NT and Internet Explorer down to 4.01
... ( if you can remember back that far ) ... and Windows 2000 thru Windows 8 ( I'm the proof of that ).

Strangely, it is Developed and Supported by ONE CHINESE INDIVIDUAL
"Anderson Che".

I have a Windows 2000 machine up and running and I do plan to do further "security" testing on that platform. My Windows 2000 machine has the FREE Tiny Firewall 2.0.15 A software that will LOG ALL PROGRAMS COMMUNICATING ( coming and going ) so that I can get MORE COMFORTABLE ... ( and/or is it trustworthy? ).

Others with opinions on this "Browser" program would be of ... INTEREST !!!

edit on 5-1-2014 by FarleyWayne because: Also, I did make the recommended settings change to FireFox.

posted on Jan, 8 2014 @ 02:14 AM
Since the new smilies came on board this issue has disappeared for me.

I find that rather fascinating.


new topics

top topics

log in