It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Local Wireless Network Does Not Have Valid IP Address

page: 1

log in


posted on Dec, 15 2013 @ 09:46 AM
Please forgive me, I am not very computer literate. I need a quick fix and in laymens terms.

I was running anti-malware and anti-virus scans, installed Avast and re-started for windows updates on my aunty's Toshiba, Satellite Pro L450D-12X, Win7 Laptop, now after re-boot the lap top shows connection to router, however no access to internet. Diagnosis:

Local Wireless Network Does Not Have Valid IP Address.

This is where I'm almost useless.

I have entered IPCONFIG/ALL into CMD and can see the following:

IP Routing Enabled....:NO
WINS Proxy Enabled..:NO

Wireless LAN adapter Wireless Network Connection

Connection Specific DNS Suffix: (BLANK)
Physical Address: 70-F1-A1-53-A8-A3
DHCP Enabled: NO
AutoConfig Enabled: Yes
Link Local IPv6 Address: fe80::190f:1b83:d11c:ea26%12(preferred)
IPv4 Address: 192:168:10(preferred)
Subnet Mask:255:255:255:0
Default Gateway: 92:168:1:1
DHCPv6 IAID: 342891012
DHCPv6 Client IAID: 00:01:00:13:A8
DNS Server: 192:168:1:1
Net Bios TCIP:Enabled.

Do you need more information? Is there anything obvious?


posted on Dec, 15 2013 @ 10:02 AM
Try hitting up the command line, do "ipconfig /flushdns", it will flush the dns cache for you, next find your way to the wireless adapter (adapter settings in network and sharing center), right click, disable, then enable again.

Assuming your modem is currently working correctly, that should work. There is an IP address to log in to your ISPs modem in your home, where you can check the connectivity of your modem as well.

If its still no dice, try wiring your laptop to the modem itself, if theres still no net then its an ISP/modem issue and you should contact them.

posted on Dec, 15 2013 @ 10:02 AM
reply to post by ObservingYou

Try resetting your router/modem.
Unplug it for 20 seconds then plug it back in.

posted on Dec, 15 2013 @ 10:11 AM

Connection Specific DNS Suffix: (BLANK)

This part should not be blank. This tells me that your modem or router is not connected to the internet. This part should list your ISP.

First thing to do is reset the modem/router by unplugging it for 60-seconds, then plug it back in and see if that helps.

Also this part:

DHCP Enabled: NO

Should be YES, unless whoever operates your modem/router specifically disabled it and manually assigned IP addresses to your machines.

We can get into that after you do a reset. After a reset if you still don't have wireless, plug the laptop into the router/modem directly with an ethernet cable and see if you can get internet that way. If so, then it's a wireless adapter setting we can resolve.

edit on 15-12-2013 by _BoneZ_ because: (no reason given)

posted on Dec, 15 2013 @ 10:42 AM
Might it be just the little slide button on the laptop that turns Internet on and off?

posted on Dec, 15 2013 @ 11:28 AM
I attempted a few of the suggestions above and more from the net, no joy.

I completed system restore and all was well again.

I then preceded to install Avast (again) at which point the same problem has occurred.

Hm. Time for another restore, and I'll avoid Avast until the problem is diagnosed.

posted on Dec, 15 2013 @ 12:26 PM
Yeah, Don't use avast. I've never had that problem with it but there must be some setting throwing it off. Use AVG instead, its also free and as far as i know has not caused any internet issues (i use it just fine on all the systems i've used/repaired ), malwarebytes is also a good thing to run as well.

posted on Dec, 15 2013 @ 02:05 PM
Your IP address is not local. It is assigned by your ISP. That's a clue that your router is not properly talking to your ISP's equipment. If after multiple reboots and resets it still doesn't work, you might want to contact your ISP.

posted on Dec, 15 2013 @ 06:33 PM
Looks to me like you're missing a "1" in your gateway address - typically
Other than that DHCP=YES seems most likely correct as well.


posted on Dec, 16 2013 @ 05:59 AM
IPv4 Address: 192:168:10(preferred)

This looks are missing a set.

It should be something like gateway is

Also...DHCP enabled...YES....

Likewise...on your LAN adapter (local area network), be sure to have "obtain IP address automatically" both for your local IP and DNS.

I suspect that you have IP address entered manually...

top topics


log in