It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Problem with loading/page navigation/stars?

page: 1

log in


posted on Dec, 8 2013 @ 11:41 AM
Hello, staff and members.

Over the last several days I've noticed a 'bug' in my ATS account. Other sites I frequent work fine when loading, using the back-button, etc., and I've tried clearing my cache and closing all the tabs that stay open when I navigate around the forum, also switched to ethernet from wifi, and disconnected wifi...

running Google Chrome on Win 8.1...

If I try to go "pack a page" in a thread, the "loading" button never stops, and I can't "star" posts. If I X out the 'load' function, it still doesn't allow me to star. If I 'reload', then SOMETIMES it clears up and lets me star posts and navigate the thread without the "loading" icon staying on (unless pointer is aimed at text, then it looks like normal 'cursor location'.)

I don't know if anyone else is having this problem....
just wanted to mention it.

If it's already something you all are aware of, please direct me to the "fix". It's rather like when 'we' got hacked some months ago and had to reload/backpage, etc to stay on the site.


Or maybe I'm just doing something wrong? I have a very good garrison of "virus protection", but if anyone knows what might be causing this, please let me know.

edit on 12/8/13 by wildtimes because: (no reason given)

posted on Dec, 8 2013 @ 12:53 PM
I have a similar problem in Chrome and Firefox on XP Pro 64 bit. I can star a post in a thread and go back later and there is an empty star. Like I never starred it at all.

posted on Dec, 8 2013 @ 01:18 PM
reply to post by wildtimes

Have same problems. it seems to take a good 30 min for the thing to "warm up" and start working well enough. But still remains subject to lockups/freeze ups.

posted on Dec, 8 2013 @ 01:53 PM
so its not just me
scrolling thru a page is jumpy and 'sticks', reloading a page takes longer than it use to..and just on ats, i get alot of 'script not runing errors'

maybe TPTB finally are on to us

posted on Dec, 8 2013 @ 02:07 PM
reply to post by wildtimes

I've had this issue ever since I got a new PC with Windows 8. Because of this issue I can barely stomach logging in...I'm sure that will make a lot of people happy...LOL!

posted on Dec, 8 2013 @ 02:18 PM
reply to post by wildtimes

I had this problem this morning. Now it seems fine. I'm currently on Chrome too. A Flag for putting it into words.
edit on 8-12-2013 by swanne because: (no reason given)

posted on Dec, 11 2013 @ 11:49 AM
hmm..seems that only a few of us are haveing this issue ?? all my brower and computer is up todate..the jumpiness and delay in scrolling thru a thread and the 'script not responding' errors happen every time i log in to ATS...of course my 1st response is..'its gotta be me
but the issues dont happen with other sites..

maybe if i ignore it, it will just go away

posted on Dec, 11 2013 @ 06:47 PM
reply to post by clearmind

How plausible is it that . . . uhhhh . . . certain . . . tyrannical folks . . . groups . . . ops folks . . . would put uhhh . . . unfriendly modules on selected ATSer's computers to muck things up a bit for those they are more annoyed by?

Perhaps it's something far more conventional and uneventful given the complexities of everything.

Still . . . I wonder . . . Sometimes things seem unnecessarily strange in . . . mystifying ways.

top topics


log in