It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Noticed that some thread sections are being italic-ised?

page: 1
1

log in

join
share:

posted on Oct, 25 2013 @ 08:54 AM
link   
at first i thought i was seeing things but today i caught it.



Not a major thing, is it meant to be doing that on some thread sections? Or has my browser got something odd happening to it?


edit on 25-10-2013 by Biigs because: (no reason given)



posted on Oct, 25 2013 @ 08:58 AM
link   
reply to post by Biigs
 

Maybe all the Obamacare website posts has introduced glitchyness?



posted on Oct, 25 2013 @ 08:59 AM
link   
What thread was yours italicized in?



posted on Oct, 25 2013 @ 08:59 AM
link   
That is so Homeland security can easily find posts to monitor that may be threats.


I should be allowed to be creative and act like I am worried about conspiracies occasionally?
edit on 25-10-2013 by rickymouse because: (no reason given)



posted on Oct, 25 2013 @ 09:00 AM
link   

Vasa Croe
What thread was yours italicized in?


www.abovetopsecret.com...

this was the one i noticed just now, but it happened before but like i said, i thought it was my eyes as i was tired

Its seems to start after the first quote, like the page never closed the italic quotation brackets. *he theorizes*
edit on 25-10-2013 by Biigs because: (no reason given)



posted on Oct, 25 2013 @ 09:11 AM
link   
reply to post by Biigs
 


Hmmm....interesting. And I would tend to agree with your hypothesis. Looks like someone used the quote feature and it continued from that post on and into the signature and member info space. Odd.

Maybe post this on the thread about the new forum look issues?



posted on Oct, 25 2013 @ 09:12 AM
link   
reply to post by Biigs
 


Yep. It was an unclosed italic tag in a post.

Should be fixed now.



posted on Oct, 25 2013 @ 09:58 AM
link   
reply to post by Biigs
 

Yes, this glitch has existed for a long time, but you'll notice that the effect disappears on subsequent pages of the thread.



posted on Oct, 25 2013 @ 04:36 PM
link   
Well its common in posts to leave a quote or caption open, what was weird was how it "leaked" to the rest of the pages code.

Anywho, cleared up.

Mods: Are we allowed to try and break the new forum to test it and patch it? Because if that's helpful rather than harmful, id give it a shot







 
1

log in

join