It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Is there an ATS member who can help me get chat room up and running with Windows 8?

page: 2
<< 1   >>

log in


posted on Apr, 20 2013 @ 06:51 AM
I tried windows 8 for a few days, hated it so much. There are some third party add ons out there that will stop the tablet looking part from loading, and put the start menu back in the classic desktop, but resources are still being leached from the app side. Went to windows 7, a month later someone stole a credit card number, so I am back to linux again. I assume it was my computer that got hacked, I think paypal probably didn't get hacked to get the CC number.

posted on Apr, 20 2013 @ 06:52 AM
reply to post by pravdaseeker

Before blowing perfectly good money on a power supply, read the label on it. It may even have a 110-220 select switch or it may switch automatically.

With my laptop for example, when I travel to England all I need is an outlet adapter that costs 2 quid. No switch since the power supply is good from 110-220 (50-60Hz) so there was no need to buy a power supply for both voltages.

The voltage requirements should be on the power supply somewhere.

edit on 20-4-2013 by Terminal1 because: Removed redundancy

posted on Apr, 20 2013 @ 07:06 AM
reply to post by semperfortis

Hey there Brother,

Yeah, Windows 8 was SPECIAL .. Special for tablets.... It didn't even come with a DVD player program..because TABLETS don't have a DVD player..

I would have preferred an APPLE, but Santa Claus didn't leave enough money in my move to Oz stocking!
Dang, they are expensive machines. MY friend has one and he/we love it.. but he lives 30 miles

Will see you folks tomorrow on Skype for the show...I'll be on the low bandwith deal too..

Living in the sticks is NOT compatible for internet in OZ.. 15 gigs/month for about $90..WiFi Broadband.

Was just hoping to get chat going, because there are so many smart people here on ATS, I KNOW there would be some really deep and interesting chats.. but alas, tis not to be as of yet.

Will just appreciate it all the more when it does happen though..hopefully it will when I modify the old puter from the states work here in Oz.

Was afraid it was a no go with the tablet operating system like you said Garth..

Later my friend,


posted on Apr, 20 2013 @ 07:07 AM
reply to post by Terminal1

Hi terminal 1... GOOD IDEA!!!!!!!!!!!!!!!!!!!!!!!!!!!

Will surely check it out!!

Thanks for the GREAT TIP or IDEA!!


posted on Apr, 20 2013 @ 07:18 AM
I use windows 7, but like you get an empty white box...but with a requestor saying "Missing plug in" Ive gone to the page that im directed too and have downloaded adobe flash, media player, etc etc...still makes no difference Im afraid.

posted on Apr, 20 2013 @ 02:10 PM
Hmm... I would say try to use Google Chrome or Firefox. Anything is better than Internet Exploder.


posted on Apr, 20 2013 @ 03:30 PM
I'm currently using Seamonkey browser (Firefox) on windows 8 and with Java installed I get the white box too. Don't know why.. it used to work in the past but I never used chat much.

I'm using windows 8 but my windows 8 looks and works exactly like windows 7. No big ugly tiles for me and I have a real start menu button.

There are several ways you can do this like using one of these awesome programs: Classic Shell or Windows 7 explorer.exe for Windows 8 (Ex7forW8)

Ex7forW8 is wayyy better than Classic Shell but it requires you to have a Windows 7 dvd to extract the start menu from.

I only mention this here because many folks above have said they tried win 8 and hated it.. not to derail the thread.

posted on Apr, 20 2013 @ 05:50 PM
reply to post by JohnPhoenix

Hello JohnPhoenix,

No, your not really derailing I appreciate the input.

On this computer of mine, when you bring up the START menu, it is that screen with all the tiles.

And far left lower corner is a tile that brings up the ol classic desk top type screen. I use that mode.

You just got to be careful and NOT touch the Or else it'll go there, or DO SOMETHING you didn't intend for it to do!

It sounds like a lot of folks have trouble getting the chat window to work on ATS...which is a shame.

There are a lot of folks here I'd like the opportunity to get to know better, really smart folks, with good critical thinking skills. Nothing like a good deep thinking conversation to get the brain juices

There just isn't a whole lot of folks you can strike up a conversation with over the things that come up here on ATS..I call em sheeple, lemmings.. asleep at the wheel, etc, etc. LOL They are really ok folks; but if you bring up the guys at the Boston Bombing who were members of THE CRAFT mercenary group for one example;...they would just look at you with this glazed doughnut expression!

I will just wait for my computer from the states to get out of the Customs matrix here in Oz and see if it survived the 6 months of being tossed around and jostled, and give it a go.

Even with the classic look option to run this computer it lacks the old start button you mentioned...sigh.

But it works pretty good most of the time, IF I get a decent connection going w/ the wifi setup we must use.

Yeah, hindsight is a mutha isn't it??? If I would have KNOWN what Windows 8 WAS, and how it worked BEFORE I got this puter, I would have opted for a different one. Windows 8 truly sucks in my opinion.

I don't have a Windows 7 DVD either.. I will just have to live without ATS Chat somehow for the time being.

THANK YOU for your suggestions and input though.


posted on Apr, 20 2013 @ 06:09 PM

I was able to come across a game forum that seems to give a few details in regards to your issue...seems Java is the issue depending on your version of Win 8...

Here's the Link to the post (which contains other links to tech forums in regards to this problem). Nevertheless, this may help you narrow it down.

...and an excerpt (some links did not display in the excerpt due to BBCode inserted in the post on the forum)...

Hmm according to these threads, Java has been compatible with Windows 8 but gives a few people difficulties:




posted on Apr, 20 2013 @ 07:23 PM
question for the OP can you burn a CD? Does it have a CD player at all?? If so go here download and burn the CD and then boot it up that way, if you have no CD you can use a USB stick and use this download and install it then you can use a live linuxs without install and run that chat that way, and still keep crappy win8 you can also install to the USB and make it a second HD and "dual boot". there are complete step by step instruction on the pages provided for the novice users.I prefer an 8 gig mem stick but you can get away with just a 2 gig stick, for permanent storage 8 gig is best.
edit on 20-4-2013 by thedigirati because: (no reason given)

edit on 20-4-2013 by thedigirati because: (no reason given)

posted on Apr, 20 2013 @ 09:20 PM

Originally posted by SloAnPainful
Hmm... I would say try to use Google Chrome or Firefox. Anything is better than Internet Exploder.


Agree. Also, check your Virus Protection.......

posted on Apr, 20 2013 @ 11:07 PM


I do have a DVD player but no cant burn one, it just is a player.

Uber and Digirati THANKS, I will need to look into these as well for a solution. But will need someone who knows what the heck it all means and knows what they are doing.

Will see if the instructions are PLAIN enough for an old fart like me..lmao



new topics

top topics

<< 1   >>

log in