It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.



page: 1

log in


posted on Apr, 4 2010 @ 03:40 PM
Is the site working for anyone else?
Is it perhaps just down for a while?

Hopefully its just down for while or perhaps its only not working for me haha.


posted on Apr, 4 2010 @ 03:41 PM
Up and running here.

Second line.

posted on Apr, 4 2010 @ 03:59 PM
It's working for me and for my second line I'd like to add that I get a sweet outdoorsy feel while looking at it. Very nice.

posted on Apr, 4 2010 @ 04:01 PM
reply to post by Ferris.Bueller.II

Thanks for the response.
Whenever I click the link or try to visit the site from google, I go to a page that says

Oops! Internet Explorer could not find
Try reloading: www.­cryptomundo.­com

Additional suggestions:
•Access a cached copy of www.­cryptomundo.­com
•Search on Google:

posted on Apr, 4 2010 @ 04:02 PM
reply to post by VintageEnvy

Thanks for the response also.
I guess its a problem with my internet or something like that.
Any idea's on why it's not working for me?

posted on Apr, 4 2010 @ 04:08 PM
reply to post by FoxMulder91

I will add that I'm using firefox to partake in my internetting. I dont know if thats what your using. Excuse me while I taunt you with the first few sentences of the crytptomundo website:

More news of the Malapa hominin comes out on Thursday. Here is a hint of what is in store. Can you blame the media for, once again, using the old standby, “missing link”? Images.


posted on Apr, 6 2010 @ 12:11 AM
reply to post by VintageEnvy

Yea, im not using firefox.
I just tried to click the link again and its still not working.

Anyone else not using firefox having the same/similar issue?

[edit on 6-4-2010 by FoxMulder91]

posted on Apr, 10 2010 @ 08:51 PM
Its working for me now.
Not sure what the problem was, but it seems to be fixed for now.

Time to read some articles.


new topics

top topics


log in