It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Is attacking home page?

page: 1
<<   2 >>

log in


posted on May, 8 2004 @ 02:53 PM
I was offline (off ATS but online) just browsing when after finishing the post by HappyK about the nuclear bunker and looking at the two pics he posted, I clicked the ATS link on top of the page and was transfered to the ATS home page and then a window poped up saying "Click OK To Download Plug-In". When I clicked Cancel or close (X) it locked me in and I had to close IE.EXE manually. The window linked to a search engine at the address above. What gives?

posted on May, 8 2004 @ 03:03 PM
And have been having the same problem for two days now.

When I finally do get in, I lock up and have to reboot.
This system was a clean install of everything Monday, and connected to online service Tuesday. Everything was running great until yesterday.

Any thoughts?


posted on May, 8 2004 @ 03:15 PM

Could you clarify what you mean, the mainpage is requiring a plugin? How were you 'off ATS' but still reading a post by HappyK?

posted on May, 8 2004 @ 03:21 PM
I just ran Ad-Aware 6 with the new build and found a browser hi-jack attempt Registry Value Change in IE/Main and a Registry Key change by BroadcastPC obj [0] RegKey : Software/Softwrap. It believe came from ATS.

posted on May, 8 2004 @ 03:30 PM
God now you people will make me start up filthy bloody IE to figure out what you are talking about.

posted on May, 8 2004 @ 03:35 PM

Originally posted by Kano

Could you clarify what you mean, the mainpage is requiring a plugin? How were you 'off ATS' but still reading a post by HappyK?

I should have said Logged Off ATS. In other words I was not planning to post just read. I clear my cookies each day so the site didn't automaticly log me in.

The ATS home page came up fine after reading HappyK but then I was locked into a pop-up window (on top of the ATS homepage) of a Windows style screen asking me to click OK to download the plug-in (program). The link window in IE6 in the bottom left side of my browser gave an address of when I held my mouse pointer over the OK radio button. I had to close IE6 by control/alt/delete/closeIE.exe

posted on May, 8 2004 @ 03:44 PM
You are right Kano. is requiring IEPlugins.

I said nothing about this yesterday but did sent a complaint, hoping to alert you guys of the potential problem.

Here's what I am seeing:

I am on DSL.
I bring up the site.
A windows box appears asking if I want to run ieplugin.
I click yes.
For a few seconds it disappears.
I move to enter the discussion area and it appears again.
It appears several times. Each time I click ok.

I lock up and have to reboot.

I then check my control panel and discover new programs have been added.....advanced search, batch assistant, function identifier, etc.

I am not happy. I didn't put them there. And everything was running great before they appeared.

I open IE. NOW I have Intelligent Search Bar??????
I didn't ask for this......I click it off. It disappears, but returns everytime I open IE.

Each time I return to ATS, I am asked if I want to open IEPlugins several times before I can get into the discussion area.

I've noticed, and u2u'ed TCN, about the time zone setting in the member control panel. It continues to place me at -12.00GMT. And I continue to tell it I am

I also get a redirect, which flies by so fast, I can't read it when I first connect.

Thanks for any advice.....


posted on May, 8 2004 @ 03:48 PM
I don't get that on any of my machines here. I think something is screwy at your end, possibly. I do have the goole toolbar in IE, which does block popups, but it's set to never block ATS.

Does anybody else get this?

posted on May, 8 2004 @ 03:52 PM
Hrm, odd indeed, I'd suggest continue saying no to any of those requests. Sometimes ATS content does set off pre-existing spyware triggers on your computer. Give it a thorough going-over with Ad-Aware or Spybot S&D. Do you have a firewall installed? I tried dropping running IE with no security up at all and couldn't re-create it. Does it give a name of the plugin that is required?

posted on May, 8 2004 @ 04:01 PM
The problem is ieplugin... or some other third party hacked into ATS or somewhere between ATS and my computer. The site at is a search engine hence the tool bar. It is known spyware.

I ran AdAware6.0 with the newest build and discovered the high jack changed my registry values and keys. AdAware was able to fix the problem and now my PC is fine. No more pop up window.

posted on May, 8 2004 @ 04:03 PM
Thanks for letting us know. I hate anything that hijacks an element of my computing experience.

[Edited on 8-5-2004 by Zzub]

posted on May, 8 2004 @ 04:07 PM
I recommend that you scan your computer with Ad-Aware and Spybot S&D. Both tools are free.

I also recommend switching from IE to Mozilla Firefox.

posted on May, 8 2004 @ 06:16 PM
I downloaded Webroot Spy Sweeper to both the host (Win2000Pro) and the expermental throw together (Win98) clieint.

Even after spy*** Web Sweeper found and removed 46 items on the host and 70 on Experimental O'Brien One Rehash Ditty-bop. (it has to have some name right and Throw-together/throwabout might cause some hard chips).

Everything is running smoothly. More speed too.
More Skippy...then the Opera thing????

Thanks everybody,


posted on May, 8 2004 @ 09:39 PM
Well it happened again. I clicked on a post on ATS and then after reading it, (not logged on because I cleared the cookies and wasn't logged on automatically just like last time), I returned to the ATS homepage just like before and the same window popped up locking me in again and I had to do a hard reboot of IE6 to unlock the banner ad for I ran AdAware this time and nothing, no reg key/view problems like before. It is now hidden somewhere in the registry and I cant find it. I may have to go to a prior restore point to see if that will help. There are no extra programs running other than the normal 32 I run in XP. It seems that (a browser toolbar website) is the cause. I think they are hacking you. It only occurrs on your ATS homepage after coming back to it from a post. I thought it was gone but it is tricking me now.

posted on May, 8 2004 @ 09:55 PM

I was going to use AdAware but when I arrived at c-net decided to try Webroot Spy Sweeper. It found things the other program didn't. And it worked on both systems, Win98 and 2000/PRO.

Now, I'll try a hard boot and see what happens to me.

If I'm not back in by 2012, start the end of the world without me?


posted on May, 8 2004 @ 09:59 PM
I sniffed the network traffic on my PC as I navigated around the ATS home page and various forums. I can see it connecting to some ad servers, but there was nothing unexpected in the exchanges. My experiment consisted of IE6 with a clean cache and WinXP. After I finished the sniff I ran some spyware checks and found only the tracking cookies I expected to see. ATS looks clean to me.

I did, however, find that another piece of software I had running was "phoning home" and killed that process, so the experiment was not without its benefits.

posted on May, 8 2004 @ 10:01 PM

Originally posted by TexasConspiracyNut The problem is ieplugin... or some other third party hacked into ATS or somewhere between ATS
That DID NOT happen! The popularity of the ATS domain, and the nature of our content triggers existing spyware on your system to initiate events like this.

posted on May, 8 2004 @ 10:06 PM

No problems at the moment, but you cleaned your system first TCN.

About an hour before I think.


posted on May, 8 2004 @ 10:09 PM
this happend to me too! im in cali san fran

and no, no spyware thing finds it, i just had to fix homepage and put back my google tool bar

i realy would witch to firefox but the tabed browsing is nothing like avant brower im just getting soo sick of spyware!!!

posted on May, 8 2004 @ 10:17 PM
Well gang I'm going to call it a nite. I'll sleep on it. It's a little after ten here and I've been up since about 3:30 AM when I had to go to a call and pick open a house. I cleaned everything even the DAT file. I reset the IE6 security settings to medium in XP. My system is up to date as I am well aware of XPs' problems. I'm not a computer person but I can crack a safe, I'm a locksmith. This is just like finding the right combo. I'll figure it out. If anyone knows what to do then my mind is open. I'll see you tomorrow.

top topics

<<   2 >>

log in