It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Anybody else having tech problems with ATS site

page: 2
<< 1   >>

log in


posted on Dec, 9 2008 @ 01:42 AM
I'm not having any problems, except occasionally or will not respond to a particular request - that might just be internet connection problems, though, as it's okay if I reload the page. I'm using Firefox 3.0.4 under Ubuntu 8.10.

posted on Dec, 9 2008 @ 06:29 AM
Apparently the HP Laptop add is the one hanging people up including myself. That is while using FireFox browser. Some people using Internet Explorer don't seem to be hanging up.

The add was posted in the "Hit List" thread.

posted on Dec, 9 2008 @ 06:34 AM
Was pretty strange yesterday when I would sign on to AOL,instead of an AOL screen ATS screen would appear,I had to shut down my computer to correct it

posted on Dec, 9 2008 @ 06:59 AM
My work computer kept lagging and locking up last night, with just the things I normally have open and Firefox on ATS. I use a diagnostic collection computer for work that records real time Analog to Digital data, and opening ATS was causing my screen to lose collection and show up as straight lines
. When I opened the Task Manager the CPU was running at 100%, and on the processes tab the CPU was reading 99 for Firefox while open to ATS. On the network info there was a tremendous amount of packets coming and going from my network connection. As soon as I shut down the browser the machine returned to normal. I updated and ran both Spybot S&D and AVG Anti-virus/spyware, both showed my system as clean. After trying that, I gave up and left ATS off for the night, as I cannot afford to have it effect my work machine. At present with ATS and my word processor open, I am running at 2% CPU, as opposed to last nights 99%. I have no idea why this would happen, it was like ATS was sucking up all my CPU.

posted on Dec, 9 2008 @ 07:04 AM
I'm having same problems with this site also. Running firefox as browser.

I blamed it on the ads being ran.

posted on Dec, 9 2008 @ 07:08 AM
I have experienced similar glitches also. It must be due to the new NSA data collection software installed on the server.

posted on Dec, 9 2008 @ 08:36 AM
Thanks to all who chipped in comments and helped to look for the problem. I had noted that same ad last night but never saw a second one to determine if that was the main root of the problem.

posted on Dec, 10 2008 @ 01:09 AM
using latest Firefox on a laptop
no problems with locking up, but
for the last week or so a strange quirk has come up:

1) every time I log out I have to do it twice before actually getting logged out. The first click removes most of the page content but leaves the header stuff and bar with all the buttons. I then have to click the log out button a second time and everything goes as it should

2) every time I click on an embedded U-Tube I have to do that twice as well. The first time nothing much happens, but as soon as I click a second time then it starts to load. This means there's a delay involved with having to click twice.
Just weird

posted on Dec, 11 2008 @ 09:59 AM
I don't think that it's caused by ATS itself, it's happening to me with all the websites.

Terribly frustrating thing just happened to me as a result of this friggin problem that seems most people are affected by. I had just written this long and detailed post without copying it first, I pressed the POST button and that's when an error happened with me and as a result I lost everything I wrote without it even getting posted. Even when I tried the refresh button it didn't fix the problem. **** that ****

Next time(including right now) I'm just gonna copy everything before I post, I advise all of you to do the same. EXTREMELY FRUSTRATING

But anyways I'm cooled down now

posted on Dec, 11 2008 @ 10:03 AM
reply to post by Majorion

I have noticed the same thing with some Java applets: that I occasionally have to reload the page before they show up. I've recently upgraded to Firefox 3, so I don't know if it's that, ATS-link oriented, or a new network problem. I kind of doubt it's ATS's fault.

Always Ctrl+C. Or compose in a text editor, and paste. As you well know. I sympathize - I've lost text, too. Persevere, don't let it discourage you.

posted on Dec, 11 2008 @ 10:33 AM
reply to post by Ian McLean

I also use FireFox 3, I also doubt that it's because of this particular browser because I tried internet explorer and same problem there too.

Definitely NOT because of ATS IMHO,

But I think I'll try one of two solutions which I'm certain could make a difference.

1- Turn off the router and turn back on again. As well as turning off the PC and back on again just to help refresh things a little.

2- Clear all private data. Often too many collected cookies in one's browser may affect performance considerably(as the case is now).

But perhaps it's a worldwide connection problem? .. Many people are reporting these errors particularly over the course of this week. Who knows.


new topics

top topics

<< 1   >>

log in