It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


No sound at all. Need help!

page: 1

log in


posted on Jun, 3 2007 @ 04:43 AM
Attempting to start Winamp, I got this error message:


Googling that error turned up 20K results, all about some audio problem and not one of them helpful. I thought I narrowed it down to a driver problem, but I'm not so sure now.

The exact stats for my out-of-the-box computer are here: Acer SA10

Dxdiag view:

According to that stats page, I should have an 'Integrated Realtek ALC655 CODEC' soundcard. I dunno what that means, but I got a driver for a 'Realtek ALC655', and installed it, but nothing happened.

I then opened the Device Manager tab and found a program called 'Realtek AC'97 Audio'. I found and installed a driver for that (this one here), and it got rid of the error message, but now no sound is playing for anything I do on the computer at all.

Oddly enough, when the error message was up and I ran an audio test in Dxdiag, I would get the message DirectSound test results: Failure at step 3 (DirectSoundCreate): HRESULT = 0x88780078 (No driver)
Once I installed the driver for the AC'97 program that error went away and dxdiag reported everything as being fine. Now when I disable AC'97 the same message appears in the dxdiag box.

So this AC'97 program has something to do with my audio woes, but I can't work out what. I've downloaded and installed the latest drivers for it, I've installed the latest version of DirectX, and I don't have any system restore points I can go back to. I reckon I'm out of options. I've spent the last 5 hours trying to fix this on my own, and all I've done is to worsen the problem. At least before there was an error message, rather than nothing at all.

posted on Jun, 3 2007 @ 10:39 PM
Oh please please please!

Going into sound-withdrawl . . . shiver

posted on Jun, 3 2007 @ 10:46 PM
Since you have already re- installed the drivers, have you checked your volume control to see whether one control slider is muted or turned down real low? Have you run the windows sound troubleshooter? Windows update? Have you re-booted the computer?

Try this :

Sound Troubleshooter

[edit on 6/3/2007 by TheAvenger]

posted on Jun, 4 2007 @ 02:01 AM

I tried plugging the thing into the speaker jack on the FRONT of the computer, and now sound works fine. The back plug must be broken. Weird, cause I've been using it for years with no probs.

Anyway, thanks for replying, TheAvenger.

new topics

top topics

log in