It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


I concede defeat....daunting task is, well...

page: 1

log in


posted on Oct, 16 2014 @ 10:56 AM

I'm fairly good with computers....the internet, that is.
I do well gleaning information from various places, being able to link others to said information, be it of a serious nature or just socially interacting with others for funs' sake.

.....finding quick fixes for various problems and putting "band-aides" on them, sure I can do that.
Download and play a game, find servers to play online, etc....sure, I can do that as well.

.....but fixing this damned computer
........It's been a pain in my a##, I could spend the rest of the afternoon writing a RANT about it!!
...but I won't.

I am coming to the only place I trust to help me fix this issue...not that I trust all of you
....but, I figure that if there is anywhere I can bring this issue and trust the advice of others, it would be my internet home and to my net family here at ATS.

So, here is the problem....actually, various problems. Bear with me please, I am not well-versed in this stuff though hopefully "versed" enough to make sense of these issues and get that across here.

First off, I am working with a laptop. A Toshiba Satellite L455D-S5976. Windows 7. I am not the original owner and various things were done to this thing before I started using it. I generally use it for only a few purposes. Mainly, using ATS and fb.....watching video and sharing information and various things with others. Beyond that, I simply don't use this thing for much else, save the random print job, movie, photoshop type of stuff.... is the thing. I turn the computer on. Everything is running fine, or so it seems. I open my browser, come to ATS and read a few things, everything seems fine. I open another tab, load fb, everything is fine....for a few minutes. Suddenly, the cp is running near physical memory goes from around 30% to near 50% or more....
.....So I think it is fb and you may too? Right......No. I do the same, turn on the browser [firefox] come to ATS....go to a link with a youtube video. I attempt to play the video. Same thing happens. Or, it will play for a few minutes and then start lagging, video not loading (even if the setting is down on something like 240p) cp starts running high usage, often stalling completely out, resulting in my having to shut down firefox from task manager....having to shut down flash player....having to shut down the audio process (whatever that is...and why it runs 10 to 11,000k is another question).....firefox will be running around 300,000k and suddenly its over 600, stalls, the computer physically heats up.....blah blah BLAH!!! (sorry, just going over it makes me want to throw it
) I making a bit of sense? I don't even know where to start. I have read and read and I am getting SO much conflicting information [not to mention flippin' information OVERLOAD] that it has my head spinning and every time I try to fix it, it results in a headache that I am just not keen on. I don't like it. I stop and then the problem is put off until the next day and the next and NEVER ENDS!

(Ok....back to the problem)

Could this be a damaged video card issue? I seem to have problems when video tries to load, though sometimes I can sit through a few and watch them just fine and suddenly there are lagging and stalling issues....wth?

It seems that the svchost.exe process has 10 or 11 "process" (not versed here) running....why is it duplicated that many times, with some of them (one running over 40,000k) running in the 4 to 5,000k range? I know that some are normal [duplicates] but, that many?

Why does one of those svchost files sometimes suddenly start running over 300,000k and stall the cp when I am browsing?
Why does windows search indexer run fine (3 to 4,000k range) for a while and suddenly (like clockwork, especially playing an online game) jump to 10 to 11,000k range? Why does the audio process run in that range as well? Is that normal? I asking too many questions at once?

Also....twice in two weeks when turning on my cp, I have had to do some kind of search index scan thing that it did on a black screen, white wouldn't start windows until completed??

I will stop....see what I get here in response, though I am sure most won't want to bother...after that scattered bunch of sheet

God....please, someone...keep me from KILLING this CP!!

posted on Oct, 16 2014 @ 11:11 AM
a reply to: Jakal26

When the CPU hits 100%, can you see in the task manager which process is the culprit? You might have a RAM problem where one of the RAM cards are corrupted. Try testing the memory for problems using Windows 7 memory diagnostics tool or MemTest86. Also for your Firefox problems, this page may help. Try using Google Chrome and see if you get the same problems. I see that there are a lot of other people having the same problem with Firefox.
edit on 10/16/2014 by ninjadan9 because: (no reason given)

posted on Oct, 16 2014 @ 11:37 AM
Save your files onto another external disk drive. Check that external drive for virus's and malware on a good machine with an up to date anti-virus software.

Format your hard drive and do a fresh install of Windows. Put your old stuff back. It's the only way. You'll muck about for weeks trying to sort it otherwise.

posted on Oct, 16 2014 @ 11:39 AM
You said you were not the original owner? I would re-image it then. Who knows if there's spyware or maybe a virus involved. Besides, if you're still having problems with a freshly installed operating system that would clearly point to it being a hardware problem.

If you don't want to reinsatll the o/s then a couple of other utilities to try are CCleaner (Crap Cleaner) and Ad Aware. Of course, I hope your anti-virus software is up to date.

Also, if you think it may be a problem with the video card try downloading/updating the drivers for it.

Best of luck!

posted on Oct, 16 2014 @ 11:53 AM
Like mentioned above, check your ram memory. If you have two sticks remove one and restart. If it happens again then replace that one and remove the other. Try again.

Try not running more than one program at a time. For example don't have the Internet up the same as photoshop or similar program. See if this helps. If it does then replace your memory sticks.

You can also find a registry clean software and run it.

posted on Oct, 16 2014 @ 11:54 AM
I was having a very similar problem earlier this year and after hours of testing and checking it turned out to be a mounting program called Daemon Tools that was causing all the issues, once I removed it everything started running fine again. Something program related might not be the cause of your issues but food for thought none the less.

posted on Oct, 16 2014 @ 11:59 AM
a reply to: Jakal26

Save whatever data you need to a thumb drive. As was suggested, verify it's clean data with an up to date virus scan. Use these instructions to reload your system if the original HDD is still there. Good luck.

posted on Oct, 16 2014 @ 01:29 PM
Thanks for the responses everyone. I have been digging through my system for a while, coming back to read the advice left here and in the process I have found something that I *think* might be a problem that has caused/is causing other problems....

Does anyone know anything about this file...

From what I have read during further investigation of this file it appears to me [unless I have completely miscomprehended what I have read] that this file is either completely illegitimate and IS malware, or it has been corrupted WITH malware.

The location of the file: C:\Windows\System32\drivers
....what caused me to take notice of this file was the size.....It is 2,672kb. Almost 2.7mb? Is this file supposed to be this large? It also says that the creation date was April 6, 2011...yet, it says it was modified July 29, 2009?

Is this the problem, or is it part of a larger problem? Am I completely off track? lol. I understand it is nigh impossible to be able to give a pinpoint diagnosis with such limited data...I'm trying

Anyways, I don't really want to go through installing another fresh copy of windows, though, I will if nothing else works.
A bit ago I had the same problem with the svchost.exe file running at over 300,000k...yet, after restarting again it was gone and for the moment is still gone....but suddenly, the top and bottom sections of my task manager window are missing. No exit, minimze, size buttons above and no real time reading of the usage and physical memory either.....

....I don't know, maybe I'm fighting a losing freakin' battle
Hate having to work on a cp

I just want to turn the thing on, be able to read and post here, read the seldom but sometimes necessary documents [and other files] watch a video or two and that be that....all this yata yata makes my head spin. (I am easily frustrated with this sh##.....obviously)

posted on Oct, 16 2014 @ 01:35 PM
a reply to: ninjadan9

The culprit [seeming culprit] tends to vary. Sometimes it is a culprit, sometimes it is culprits. It is generally either the svchost.exe process that will start running over 300,000k out of nowhere. Or it will be windows search indexer and the windows audio device graph isolation process and, more often than not, it will be running high (10-11,000k range) while indexer is running high [and just now when I went to check my task manager, it was suddenly running over 33,000k...I mean, wtf???]

...I ran memory diagnostics. Nothing came up so I suppose everything was gravy..?..

Checking the firefox link you left now. Thank you for the links, btw.
Hoping SOMETHING will fix this...............................ANYTHING at this point.

posted on Oct, 16 2014 @ 07:29 PM
a reply to: Jakal26

TODAY! You have exactly what I had. I just got it back from the GEEK SQUAD today ($69.00) -Malware. Suddenly while watching a regular movie, screen went out, CPU at 100% immediately after turning back on. dllhost/COM files multiplied to ten-20 of them. Delete them...and they are set to come right back if deleted to another file...and on it goes. Another for me was Ive no clue about.

I removed all my stuff to an external drive (195g's of movies alone, and another 90g's of music), unistalled everything I ever IN-stalled, and took the laptop to the store for cleaning, clearing and generally tuning it up.

For me? Its easier to take it somewhere and avoid the stress. Sure, its expensive...but a lot less stressful. To watch that CPU jump and pictures and icons not load time and time again...even after I ran both Kaspersky and MalwareBytes...was disheartening.

One thing I can say...these things seem to only last for 3-5 years at the latest. Cell-phones too. All the malware, updates, security packs, new viruses, worms, trojans etc and the fixes for them...seem to not be handled very well by our stuff once a few years goes by.

I can understand that. After several years of all the above? Our stuff just cant keep up. Im sure they arent made to either. More sales. Good luck.

posted on Oct, 16 2014 @ 08:27 PM
If you are using FireFox go into the options and switch off hardware acceleration.

Its a known bug.

edit on 16-10-2014 by PhoenixOD because: (no reason given)

posted on Oct, 16 2014 @ 08:56 PM
a reply to: PhoenixOD

Just did it. Thanks for the tip.


I also did a few other things today while tinkering with this hateful piece of (twas a rainy day and all my work was outside so I was stuck and figured I'd give it a whirl).....

I found a "search conduit" file that is always problematic and must have came with something I downloaded. I got rid of Microsoft Office (somethin' ah 'nother")...some kind of virus scan security thing that was not needed. Both of those were listed in the programs and files list via CCleaner but, curiously, weren't able to be seen when accessing the programs and files list via the control panel. Idk what is up with that, but anyways.

All seems to be a BIT smoother one problem that keeps rearing its head. The Windows Search Indexer will still suddenly start running in the 30-40,000k range and I will have to close it out. Then all is gravy again. Still searching for answers about what data is apparently being logged constantly and causing this (constant logging of data can cause the search indexer to keep trying to put it in its proper place, if I was comprehending what I read correctly)

Does anyone know anything about search indexer and problems like what I have tried to describe in the above paragraph?
....all in all though, seems I have the very least, SOMETHING right today
...but I won't count my chickens just yet.

to those that have added their advice and opinions here thus far.

posted on Oct, 16 2014 @ 09:03 PM
Sorry you are having problems.

Could you supply more information on how much RAM you have? You should have min of 4gb for 64bit and 3gb for 32bit.

You asked why so many svchost.exe process. The svchost is a process launcher, inorder to see what program each one is launching, you need to get some free Windowes Sysinternals apps.

Windows Sysinternals

Process Explorer v16.04

An inhanced version of Task Manager.
Can be customedised to show many columns of information.
Add the Command Line column to see what svchost is launching.

Autoruns for Windows v12.03

"This utility, which has the most comprehensive knowledge of auto-starting locations of any startup monitor, shows you what programs are configured to run during system bootup or login, and shows you the entries in the order Windows processes them. These programs include ones in your startup folder, Run, RunOnce, and other Registry keys."

You asked what Rtkvhda.sys is, a quick search of Google gives his description.

"Rtkvhda.sys description Realtek(r) High Definition Audio Function Driver is a driver file from company Realtek Semiconductor Corp. belonging to product Realtek(r) High Definition Audio Function Driver."

I think you would be better served by going to one of the many computer fourms on the web.

If you think you have a virus try Malware bites.

As others have said, if you don't have many apps, and don't mind reinstalling them then do a reinstall of windows. For me personally that is a last resort.

Also, you should look at your Control Panel > Administrative Tools > Event Viewer for any errors.

edit on 16-10-2014 by MinangATS because: Added Event Viewer info

posted on Oct, 21 2014 @ 02:51 AM

originally posted by: Jakal26 is the thing. I turn the computer on. Everything is running fine, or so it seems. I open my browser, come to ATS and read a few things, everything seems fine. I open another tab, load fb, everything is fine....for a few minutes. Suddenly, the cp is running near physical memory goes from around 30% to near 50% or more....
.....So I think it is fb and you may too? Right......No. I do the same, turn on the browser [firefox] come to ATS....go to a link with a youtube video. I attempt to play the video. Same thing happens.

A common software denominator between ATS and YouTube is Adobe flashplayer : some of the adverts on ATS use adobe flash, YouTube also uses adobe flash. You could check your copy of Adobe flashplayer is up-to-date ... [ don't install the McAfee freebie ].
edit on 21-10-2014 by engvbany because: (no reason given)

new topics

top topics


log in