It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


I can't edit my favorites

page: 1

log in


posted on Aug, 28 2014 @ 02:34 PM
I can't edit my favorite forums on myATS.

I accidentally deleted the Secret Societies forum as a favorite, and when I go to that forum and click the 'add as favorite' button, it just makes the button smaller but does nothing. I tried various browsers, but none of them work.

I also tried adding other forums, but none of them work either. I also can't find the 'edit forums' button anywhere, which is listed in a help thread.

edit on 28/8/2014 by Saurus because: (no reason given)

posted on Aug, 28 2014 @ 06:23 PM
a reply to: Saurus

Go into the forum, open a thread, and then click the "Favourite" button at the top of that Window.

For some reason, you can't favourite on the list of threads, just within a thread.
edit on 28-8-2014 by adjensen because: (no reason given)

posted on Aug, 29 2014 @ 12:48 AM
a reply to: adjensen

Thanks. That works.

new topics

log in