It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Font size changes between posts while others remain the same. No viruses I don't think

page: 1
4
<<   2 >>

log in

join
share:

posted on Feb, 14 2014 @ 06:28 AM
link   
I know how to resize the font if needed, but what I am seeing here is that some Posts/Threads (mine included) are of a larger font than others. And it will change back again later to normal font, unless otherwise as posted.

Is anyone else having this effect?




posted on Feb, 14 2014 @ 06:29 AM
link   
I've seen that too.



posted on Feb, 14 2014 @ 06:53 AM
link   
I don't understand well what you are seeing, could you take a screen shot when this happens?

What browser are you using?
edit on 14-2-2014 by Indigent because: (no reason given)



posted on Feb, 14 2014 @ 07:01 AM
link   
reply to post by Indigent
 


Me and posting screenshots don't get along for some reason. I use Mozilla, Chrome and IE...usually whatever I click first. I've noticed this in FireFox and IE. Right now though, everything is showing normal, but a bit ago it was all over the threads. I'm sure I'll see it again before the day is over.

Just as a example, this is what I'm seeing.

[Post #1) Me: All these new regulations and laws are crazy!

[Post #2) Obama: No, You're Crazy!

And the next post will be normal.

Later in the day, they'll all be normal again. Then later, they are all huge again.

Weird.
edit on 14-2-2014 by TDawgRex because: Just a ETA



posted on Feb, 14 2014 @ 07:53 AM
link   
Yes, it also happened to a thread of mine (Link). The posts at the bottom of the first page have a font size problem. Any clue what could be causing this?



posted on Feb, 14 2014 @ 08:33 AM
link   
reply to post by Cathcart
 


That's exactly what I'm seeing! I'm going to alert a Mod to see if they can help.

It's a conspiracy I tell ya!



posted on Feb, 14 2014 @ 09:14 AM
link   
reply to post by Cathcart
 


The very last not made by you? its ok for me




a pic would be nice to see this better



posted on Feb, 14 2014 @ 09:20 AM
link   
reply to post by Indigent
 


Scroll down Cathcarts post and you may see what we are talking about.

Then again, if you speak slow and try to educate me on how to post a screen grab, I may be able to show you. Crap! Since I've retired, I am losing my computer skills. Guess it's time to go back to school.
edit on 14-2-2014 by TDawgRex because: AAAaargh! It's going to be one of those days!



posted on Feb, 14 2014 @ 09:29 AM
link   
reply to post by TDawgRex
 


there is a key in the keyboard in the upper right (your right) part called prt sc, open the window you want to capture and press alt+prt sc

paste in paint (ctr+v) remove something if you want to remove it and save as jpg, them upload to ats.

here is how you upload from this topic








edit on 14-2-2014 by Indigent because: (no reason given)


except for links i see all font the same size in all the first page
edit on 14-2-2014 by Indigent because: (no reason given)



posted on Feb, 14 2014 @ 09:38 AM
link   
reply to post by Indigent
 


I'm rolling my eyes. Not at you, but with frustration. When I tried your tips, they took me back to my home page. Is it CNTRL-ALT-PRT SCRN?



posted on Feb, 14 2014 @ 09:41 AM
link   
reply to post by TDawgRex
 


I have a full keyboard and sometimes laptops need fn key or something if you use prt sc alone it will take all your screen and you can delete what you dont want in paint, (maximize browser for better results)

i dont use ctrl just alt+prtsc, it wont do anything when you capture so just hit prt sc and paste in paint
edit on 14-2-2014 by Indigent because: (no reason given)



posted on Feb, 14 2014 @ 09:45 AM
link   
reply to post by Indigent
 


Yep, the FN key...um, was the key. But now I am having problems trying to upload it.

Whatever happened to cut/copy and paste?! That's easy!



posted on Feb, 14 2014 @ 09:49 AM
link   
reply to post by Indigent
 


Too big maybe? I really want to learn this aspect of ATS, but apparentlly I'm a luddite.

It's annoying, so I choose to ignore it, but there are times I want to be able to participate and cannot.



posted on Feb, 14 2014 @ 09:52 AM
link   
reply to post by TDawgRex
 


the size should not be a problem, after you upload your first picture the rest are easy



you can drag and drop the pic here


them just hit the arrow



posted on Feb, 14 2014 @ 09:52 AM
link   
Someone at the NSA is locked in on your computer
you are actually on a duplicate web page while they are searching your files..

dont fight it.



posted on Feb, 14 2014 @ 09:55 AM
link   

Lil Drummerboy
Someone at the NSA is locked in on your computer
you are actually on a duplicate web page while they are searching your files..

dont fight it.


Well, there goes my LOLZ cat stash,

Dammit!



posted on Feb, 14 2014 @ 10:00 AM
link   
reply to post by Indigent
 


I hate to do this to you. But I think right now this is the easiest way of describing what I am seeing in regards to this thread. It's short and only four pages. I think that you'll see how the font changes.

www.abovetopsecret.com... (Yea, shameless plug, but nonetheless)

But I will keep practicing it. NEO96 taught me in neanderthal how to upload vids, so I think at some point it will dawn on me how to upload pics as well. Thank you!

I know this applause doesn't count, but here it is anyways.



posted on Feb, 14 2014 @ 10:22 AM
link   
reply to post by TDawgRex
 

My toolbar at the top and the bottom occasionally changes color from blue to a silver..
Been that way for a few months now.. I will be on my laptop using it for web searches,
walk away for a few minutes and come back and it is a different color..Sometimes it will stay that way
for a whole day, and others it switches back to blue in a few hours..
I have also logged out of ATS and found myself logged on the next day..



posted on Feb, 14 2014 @ 10:25 AM
link   

Lil Drummerboy
reply to post by TDawgRex
 

My toolbar at the top and the bottom occasionally changes color from blue to a silver..
Been that way for a few months now.. I will be on my laptop using it for web searches,
walk away for a few minutes and come back and it is a different color..Sometimes it will stay that way
for a whole day, and others it switches back to blue in a few hours..
I have also logged out of ATS and found myself logged on the next day..



I've noticed that myself. And the emoticons always seem to be changing colors.

Are the Mods screwing with the staff or visa-versa? And here we are. The hapless victims.



posted on Feb, 14 2014 @ 03:34 PM
link   
reply to post by TDawgRex
 

What Ive noticed I think is some of this is YOUR choice of font size, the POSTER's-Threader's font size...YOUR screen settings for viewing ie:100%-125% etc...it tends to whack things up a bit when it prob shouldnt.



new topics

top topics



 
4
<<   2 >>

log in

join