It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

No post button for Breaking alt news?

page: 1
0

log in

join
share:

posted on Jan, 30 2014 @ 07:50 PM
link   
Trying to post a thread in that category but there's no submit button? Am I missing something? I haven't done this since the big ATS facelift




posted on Jan, 30 2014 @ 07:52 PM
link   

FlySolo
Trying to post a thread in that category but there's no submit button? Am I missing something? I haven't done this since the big ATS facelift


Ran into that issue a while ago and posted the same....the answers....were anything but....

ETA: The most evident culprit is thread length apparently.
edit on 30-1-2014 by ownbestenemy because: (no reason given)



posted on Jan, 30 2014 @ 07:55 PM
link   
reply to post by ownbestenemy
 


Just pasted over and over till the character count was 0. Still no button.



posted on Jan, 30 2014 @ 07:57 PM
link   
There was a change of sorts recently about what was and what is considered breaking news or not.



posted on Jan, 30 2014 @ 07:59 PM
link   
reply to post by mysterioustranger
 


Meh, I just changed the forum category. All good



posted on Jan, 30 2014 @ 08:03 PM
link   
Maybe that forum is taking a break too... since everytime Beiber farts or some story in the MSM catches someones eye, its apparently breaking alternative news



posted on Jan, 30 2014 @ 10:21 PM
link   
reply to post by FlySolo
 


I was wondering the same - thought that maybe it had to do with the headline title not matching the article title..

Until I saw this:Two bankers kill themselves in London.

Seems it doesn't matter if the article(s) title matches anything. It is OK to make up a title. Even the link names don't match the link destination titles.



posted on Jan, 30 2014 @ 11:44 PM
link   
reply to post by FlySolo
 


Unable to submit in breaking news also....



posted on Jan, 31 2014 @ 12:34 AM
link   
Yeah the submit button has been abducted for sure.



posted on Jan, 31 2014 @ 12:22 PM
link   
In each text box include a space, for example after you paste the title into thr text box add in a space

its a known bug dont think its been fixed but adding in a space works for me,



posted on Jan, 31 2014 @ 12:35 PM
link   
reply to post by FlySolo
 


It happens when you past text into one of the fields. You just have to make sure after you have pasted any text to then manually put in a space at the end. then the post button will pop up.



new topics

top topics



 
0

log in

join