It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

The #1 reason I switch away from ATS and go to another website.

page: 2
6
<< 1    3 >>

log in

join
share:

posted on Jan, 17 2014 @ 07:02 AM
link   

wissy
I have been coming here less because of the porn ads that keep showing up, my wife or kids might see it and think I am some sort of perv. This place is loosing what little class it had.


You know the ads are based on what your cookies tell?

My ads are gambling and gaming based.

....no smut whatsoever....
 

But to keep on topic, no lag here. Might want to use a simpler browser... One that is hard to corrupt..




posted on Jan, 17 2014 @ 07:06 AM
link   

ChuckNasty

But to keep on topic, no lag here. Might want to use a simpler browser... One that is hard to corrupt..


I would love to find a good text only browser. There was one I used to use with my old Macs that was super fast but it had issues with "forms" etc.



posted on Jan, 17 2014 @ 07:17 AM
link   
i have the same issues...sometimes it won't load at all...or loads half the page...and sometimes it hangs for a while than loads....and most of the times...it loads rather slow.

I've gotten used to it...



posted on Jan, 17 2014 @ 07:22 AM
link   
reply to post by MarioOnTheFly
 


I get exactly the same stuff . . . and only with ATS.

Actually, to be fair, I can't say no other page has lagged in loading, or not loaded, but with ATS homepage it is chronic. Enough to make a thread about. I couldn't name another page with near the degree of troubles that ATS homepage has. YouTube would be closest and it is a distant second, really out of the race.


edit on 17-1-2014 by ipsedixit because: (no reason given)



posted on Jan, 17 2014 @ 07:24 AM
link   

Kryties
I have no issues with the speed of ATS, methinks it might be an issue with your PC or internet connection?


yup, same here, and my computer just doesn't work as well if I don't use JAVA...plus it helps having a 64-bit processor and the updated motherboard to go with it. remember that the computer is a commodity now, and it is deliberately built for planned obsolescence. I used to build my own, but have found the individual price of parts has risen to the point, that it the same price or even cheaper to buy one off the shelf.



posted on Jan, 17 2014 @ 07:33 AM
link   
reply to post by ipsedixit
 


There are some text based browsers out there, I just ran a Google search for "list text based browsers"

Check this one out

Text Based Windows Web Browser




posted on Jan, 17 2014 @ 07:37 AM
link   
reply to post by semperfortis
 

Thanks, I'll give it a try. I used to use it years ago with my Mac but they stopped updating it. There was another one that I liked even better, whose name escapes me. I think you could open images and pages from links within it that would open the page in your default browser if desired.

I found some links to text based browsers here:

en.wikipedia.org...

Some of them have their own Wikipedia write-ups and look interesting.




edit on 17-1-2014 by ipsedixit because: (no reason given)



posted on Jan, 17 2014 @ 07:45 AM
link   

ipsedixit

ChuckNasty

But to keep on topic, no lag here. Might want to use a simpler browser... One that is hard to corrupt..


I would love to find a good text only browser. There was one I used to use with my old Macs that was super fast but it had issues with "forms" etc.


That might be going to far IMO. Most people seem to like the Firefox, loaded up with aftermarket programs. Unless those aftermarket programs are actually up to date, they can cause much conflict. Also, not everything is free. You probably have spybots running. You'd be surprised on how many partnership's are included in the 'free' spyware monitor programs...that it'll ignore. Nothing is 100% free.



posted on Jan, 17 2014 @ 07:58 AM
link   
reply to post by semperfortis
 


Those ads with the girls in skimpy outfits are for a gaming site. I don't surf for porn, nor do a lot of games on-line. But they occasionally do pop up on my screen as well. Not a lot though.

Since I was looking at packs yesterday, now many of the ads are tactical related.

Isn't it called ad-ware, or something like that?



posted on Jan, 17 2014 @ 08:00 AM
link   
Same here... but I think it's always waiting on advertisements. In Chrome it shows in the bottom left corner what it's waiting on. Here is a sample I just took now. My browser shows a black screen for 10-15 seconds with just this in the bottom corner.



It's not always the same ad. In fact it's usually always different ones. Anyhow I have blazing fast Internet so why the page pauses for 15 seconds is beyond me. But it has been happening on ATS for as long as I can remember. I can't think of any other sites that do it. But I still like ATS enough to put up with it. The time may come when I don't, but hopefully it will be fixed by then.



posted on Jan, 17 2014 @ 08:11 AM
link   
reply to post by semperfortis
 


errrr, i get porn adds too

www.abovetopsecret.com...

big boss SO tried to fix it but still coming for me



posted on Jan, 17 2014 @ 08:12 AM
link   
reply to post by ChuckNasty
 

As far as spybots and other such "busyware" is concerned, the situation is just ridiculous. I wish somebody would sue these people for theft of bandwidth. What they are doing is just the same as some of those "round off" thieves among the world's bank tellers, or worse, probably a lot worse.

On one of my computers, the browser will "hang".

The browser will be the only thing I am using, but the processor icon will indicate 100% of the processing power of the CPU is being used.

I will open Task Manager to see who the cycle hog is and find that nothing is using any CPU power.

Back in the day, Internet Explorer could be run in a "no image" mode. I don't know if that's possible any more. (I think I am in danger of losing my geek status, not knowing that.)

edit on 17-1-2014 by ipsedixit because: (no reason given)



posted on Jan, 17 2014 @ 08:12 AM
link   
reply to post by jjkenobi
 


I doubt it has anything to do with the machine or the connection...

got Intel i5 3.1 Ghz processor with 8GB RAM, 12Mbits internet....

So...it probably is those annoying ads.



posted on Jan, 17 2014 @ 08:29 AM
link   
Ya know, the great thing about the Mafia, back in the day, was that if you were a petty crook, you better stay off Mulberry Street or you would wind up in an alley on the other side of town.

That's what makes the Mafia morally superior to the NSA. The NSA hasn't got the morality or ethics to mop the floor with all the other spies and parasites on the web.

At least the mob had some sense of decency.

Come to think of it, it might be a good PR move for the NSA in the current climate of heavy criticism, to run a few big bandwidth thieves out of business and say, "See, we know all about your personal life but hey, we're also swatting mosquitoes, the ones making your internet experience miserable.
edit on 17-1-2014 by ipsedixit because: (no reason given)



posted on Jan, 17 2014 @ 09:04 AM
link   
I have been using laptops and Windows products since 1998..no more.
virus,virus scans, pop up adds, Trojans, slow browsers and any other problem you can think of...
that is when I gave up after 8 different laptops with windows.

And yes I also was having problems with Windows and ATS..

Bought an Amazon tablet..amazing how the browser is so much different...
fast, no adds ,no virus nothing not a problem...
sure things are little different and there is a learning curve but so was learning my laptop 15yearsago.
Now I can enjoy ATS..

No more Windows products for me....


edit on 17-1-2014 by nitetrain because: (no reason given)


(post by NihilistSanta removed for a serious terms and conditions violation)

posted on Jan, 17 2014 @ 09:24 AM
link   
reply to post by semperfortis
 


I would get the porn aids on my phone, but not on my desk top, or tablet, yes I got them, but not lately.
edit on 093131p://bFriday2014 by Stormdancer777 because: (no reason given)



posted on Jan, 17 2014 @ 09:28 AM
link   

semperfortis
reply to post by ipsedixit
 


I don't know if it has anything to do with anything as there are others FAR more knowledgeable than me in these areas but...

I took "Kim Kommando's" advice and completely uninstalled Java from this machine and ATS is faster than ever..


So Kim is the reason I keep getting calls because java intensive sites aren't working for customers, only to find out they have NO JAVA installed! I'll be writing her a letter. Java is not the big bad evil it has been made out to be by the media.

@OP. Once you are logged in to ATS, you should have no lag. If you do, it's on your end. I run three different browsers. All of them run stellar on ATS. Internet Explorer is the only one that has issues occasionally.

You don't say what OS or browser you're running, btw.



posted on Jan, 17 2014 @ 09:28 AM
link   
reply to post by ChuckNasty
 



I have never in all my years watched porn on line or anywhere for that matter.

And as I said the adds only pop up on my phone, but I don't use that often anymore, but it does happen.



posted on Jan, 17 2014 @ 09:33 AM
link   

wissy
I have been coming here less because of the porn ads that keep showing up, my wife or kids might see it and think I am some sort of perv. This place is loosing what little class it had.


Um... i don't get any porn ads? I get ads for horse equipment and a few articles of clothing I recently checked out...perhaps just a strange coincidence...but I think not.


On the topic, I never have any problem at all of this sort with ATS.



new topics

top topics



 
6
<< 1    3 >>

log in

join