It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Cannot Post to Breaking News Forum

page: 1
0

log in

join
share:

posted on Dec, 24 2013 @ 06:50 PM
link   
I fill in all the fields, but there is no "post" button; am I missing something?!




posted on Dec, 24 2013 @ 08:21 PM
link   

ownbestenemy
I fill in all the fields, but there is no "post" button; am I missing something?!


Yes, you probably are. I've encountered the same problem before but cannot remember what I was missing. Then some one (Who? I cannot remember that either) pointed me in the right direction. I think it had something to do with the body of the text, either the source or yours.

Keep trying is all I can offer.



posted on Dec, 24 2013 @ 08:23 PM
link   
reply to post by TDawgRex
 


Apparently all you have to do is put a space at the end of your blocks of text.


edit on 24-12-2013 by PhoenixOD because: (no reason given)



posted on Dec, 24 2013 @ 09:10 PM
link   
reply to post by ownbestenemy
 


It is a known issue that's being looked into. As far as I know as of right now, there has to be a certain number of characters in each field before the "post" button comes up.



posted on Dec, 24 2013 @ 09:24 PM
link   
.
edit on 24-12-2013 by winofiend because: (no reason given)



posted on Dec, 25 2013 @ 01:53 PM
link   

PhoenixOD
reply to post by TDawgRex
 


Apparently all you have to do is put a space at the end of your blocks of text.


edit on 24-12-2013 by PhoenixOD because: (no reason given)


The problem is happening when people paste text into the fields instead of typing. So like i said just add a space at the end of the text in each field and the post should pop up



posted on Dec, 27 2013 @ 04:02 AM
link   
reply to post by _BoneZ_
 


Thank you.




top topics



 
0

log in

join