Help ATS with a contribution via PayPal:
learn more

Replying to any ATS threads pegs my CPU @ 66%, steadily

page: 2
6
<< 1    3  4 >>

log in

join

posted on Dec, 24 2013 @ 05:53 PM
link   
reply to post by _BoneZ_
 


Im interested to know what it is about this site that is causing the hardware acceleration to malfunction in the Firefox browser. Whats the trigger?

edit on 24-12-2013 by PhoenixOD because: (no reason given)




posted on Dec, 24 2013 @ 07:11 PM
link   
reply to post by _BoneZ_
 






Then you should also understand that if it were a site problem, it would be happening on other browsers as well. It's not, therefore, not a site problem.


Hogwash


Your reply makes me so bloody angry!

Crap and more crap.


No one else has reported it happening on any other site, so by all means tell us what other sites it happens on please!

Same old same old. Software developers blame the hardware. Hardware blames the bloody software and when all else fails blame the damn virus!



IT ONLY HAPPENS ON ATS.

IT ONLY HAPPENS ON FIREFOX

Therefore it is an interplay problem between the two.

It does not have to happen on all browsers.

It has only been a problem since the new upgrade.

FIREFOX WAS FINE BEFORE THAT.

Try looking at the upgrade code, it is one possibility.

P



posted on Dec, 24 2013 @ 07:17 PM
link   
reply to post by _BoneZ_
 





Especially when disabling a setting in that browser alleviates the issue.



If it alleviated the issue we would not be flaming well having this conversation.

BTW, please stop talking down to everyone.




That statement is hilarious. On the whole of the internet? So I've been to every site on the entire internet? Nobody will ever visit every site on the internet. Out of the numerous sites I've visited, I have noticed the issue on a couple other sites. Disabling hardware acceleration solves the problem on all sites until the issue is resolved.


You are a mod, you should know better!




You're barking up the wrong tree. People are only reporting it with Firefox browser and hardware accleration enabled.


Woof woof. I have disabled hardware acceleration and I and others still have the bloody problem.


Jeez

P



posted on Dec, 24 2013 @ 07:22 PM
link   
reply to post by pheonix358
 


Actually.

The issue is apparent on many websites similar to ATS. I've seen it on Reddit, FB (during the write process) and a handful of other messaging type websites.

The hardware acceleration gets auto'd on when the site is most idle, which is usually the pages where you introduce content.

Also by using a simple google search and the terms "Firefox Hardware Acceleration Problems" will show you a whole interwebz full of problem.

It's also an issue with video cards in tandem with Firefox.

~Tenth
edit on 12/24/2013 by tothetenthpower because: (no reason given)



posted on Dec, 24 2013 @ 07:46 PM
link   

tothetenthpower
reply to post by pheonix358
 


Actually.

The issue is apparent on many websites similar to ATS. I've seen it on Reddit, FB (during the write process) and a handful of other messaging type websites.

The hardware acceleration gets auto'd on when the site is most idle, which is usually the pages where you introduce content.

Also by using a simple google search and the terms "Firefox Hardware Acceleration Problems" will show you a whole interwebz full of problem.

It's also an issue with video cards in tandem with Firefox.

~Tenth
edit on 12/24/2013 by tothetenthpower because: (no reason given)



Thank you Tenth but as I have said in many threads on this issue, I have hardware acceleration turned off.

I did that the first time it was mentioned.

The problem still exists for me and many others.

So, It is a problem between this site in its 5/3 version and FF and clones.

Perhaps if we could get all the people with the problem together we could track it down

I tried using the search feature but that did not work too well. The issue has many ways of being expressed in the title.

BoneZ has replied to all of these threads, perhaps if he starts behaving we could work TOGETHER to find the issue.

A list of the Video cards used by peeps with the problem may throw some light on it.

I repeat, my hardware acc is turned OFF

P



posted on Dec, 24 2013 @ 07:48 PM
link   
reply to post by tothetenthpower
 


Incidentally, there is a well respected MOD with the problem. I was hoping to find him so we could invite him to contribute but I can't find the thread.

Yes, it is a FF problem but it is also an ATS problem.

P



posted on Dec, 24 2013 @ 09:01 PM
link   

pheonix358
No one else has reported it happening on any other site

If that were the case, then all of the articles written up suggesting people disable that feature of Firefox wouldn't have been written.



pheonix358
IT ONLY HAPPENS ON ATS.

This is an inaccurate statement as evidenced by several members in different threads on this site, and numerous articles written about the setting.



pheonix358
IT ONLY HAPPENS ON FIREFOX

Indicating that it's a Firefox issue. Other browsers have hardware acceleration enabled. I haven't heard any issues with those other browsers to date. Only Firefox.



pheonix358
It does not have to happen on all browsers.

It absolutely does have to happen on more than one browser for someone to blame a website instead of the browser.



pheonix358
It has only been a problem since the new upgrade.

According to the articles, it's been on ongoing problem long before ATS' upgrade.



pheonix358
If it alleviated the issue we would not be flaming well having this conversation.

It alleviated the issue with most people who have tried it, and many in PM's that you haven't even seen.



pheonix358
So, It is a problem between this site in its 5/3 version and FF and clones.

You're still blaming this one and only site when there are numerous other sites that caused several articles to be written. It's not an ATS-only issue.

And it doesn't happen in every FF clone as you'll read below.



pheonix358
BoneZ has replied to all of these threads, perhaps if he starts behaving we could work TOGETHER to find the issue.

There's nothing wrong with my behavior. I've got years of college and a couple decades of computer hardware and software troubleshooting and repair under my belt, ever since high school. And any time someone has this particular issue, or any other computer issue for that matter, I will give them the relevant facts.

Having said that, it's not up to us to band together to find the issue. It's up to Mozilla to find the issue with their setting in their browser that's been well-documented to have problems.



pheonix358
Incidentally, there is a ..... MOD with the problem. I was hoping to find him so we could invite him to contribute but I can't find the thread.

You might be talking about DontTreadOnMe who did experience the issue. She then went to a Firefox clone called "Pale Moon" where the hardware acceleration was disabled or non-existent, and the problem did not persist.

After doing some Firefox troubleshooting with her in PM land, and having her install a fresh copy of Firefox and disabling hardware acceleration, her problems with Firefox were gone. What had happened was that she had a bad update of Firefox, which does happen on occasion.



pheonix358
Yes, it is a FF problem but it is also an ATS problem.

It only becomes an ATS problem if other browsers are experiencing the issue. No other PC browser, iPhone browser, or Android browser is having this issue. Only one single browser. That makes it a single browser problem only, from a computer tech point of view.



pheonix358
The problem still exists for me...

There are several things you can do on your end to figure out why it still exists for you. Have you tried installing a fresh copy of Firefox? Have you turned on Firefox's "Safe Mode" to see if the problem still persists? Have you tried disabling add-ons and plug-ins to see which, if any, are causing your problem?

It makes no sense to blame a single website, or anyone else, for a known issue with a single browser that's been documented in articles concerning a browser setting that has been confirmed to have issues on numerous other websites.

Since I am a computer tech, I'm also willing to help you figure out why the problem still exists for you, if you allow me. Otherwise, the only thing you can do is try to troubleshoot on your own.

Continuing to blame ATS about Mozilla's problems will not resolve the issue.



posted on Dec, 24 2013 @ 09:16 PM
link   
Just to add, I had taken a screen shot for another similar thread showing that replying is using 0% CPU usage with hardware acceleration disabled:





If someone is still getting high CPU usage after disabling that setting, then it's another problem on the their PC. Not anywhere else.



posted on Dec, 24 2013 @ 09:24 PM
link   

Mianeye
reply to post by Komodo
 

It might not help, but it never hurts to use CCleaner, use it to clean browser data and registry repair


CCleaner


used it for years..

still doesn't help but..



posted on Dec, 24 2013 @ 09:25 PM
link   

TheLieWeLive
reply to post by Komodo
 


I've noticed in the last few days that the flash player has been trying to load multiple times whenever I'm on ATS. I think its certain advertising doing it because I hit alt, control, delete and ended the flash player process and my pc's speed would increase back to normal.
I went to adobe flash and updated the driver and it seems better this last day or so. You may want to try that.


Thx!

I'll definitely look into that.



posted on Dec, 24 2013 @ 09:25 PM
link   

zilebeliveunknown
reply to post by Komodo
 

Solution: Disable Hardware Acceleration in your browser settings.

Link1
Link2


THANK YOU!

reading it now .. !



posted on Dec, 24 2013 @ 09:28 PM
link   
In my case, it was the green smilies next to the reply box. Turn off images before replying to anything and that should fix it. The hardware acceleration thing might work for some people but it didn't do jack for me. If it doesn't work for you, try turning off images before you respond to something and look at your CPU percent.



posted on Dec, 24 2013 @ 09:40 PM
link   

zilebeliveunknown
reply to post by Komodo
 

Solution: Disable Hardware Acceleration in your browser settings.

Link1
Link2


ok .. had to restart FF but, it only dropped it by 20%, better but hmmm..

Still not sure.. at least I can reply now



posted on Dec, 24 2013 @ 09:44 PM
link   

Klassified
reply to post by Pimpintology
 

I run FF. I have for years. No problems with lag. It's not quite as fast as Chrome, but close. Right now, I'm actually running Microsofts wannabe browser IE11 on ATS to see how it does. Even it runs good on the new site. CPU usage is 1% as I type this.

@OP:
If turning off hardware acceleration doesn't do the trick, you might consider using a combination of Ccleaner, ADWCleaner, and Malwarebytes, in that order. I have spent a fair amount of time running different browsers on the new ATS. None of them ever run high CPU cycles while doing anything on the site. I've also tried 3 different machines. Same result. Internet Explorer is the closest I've come to having any issues.



Thanks Klass,

I run Ccleaner and MB, but haven't heard of the other..

1% CPU.. ! I loath wiping my drive, i'll check out ADWCleaner



posted on Dec, 24 2013 @ 09:56 PM
link   
Thanks for all the replies.

I performed Klass's suggestion and turned off H/w Acel in FF.

still pegging at 51%...



posted on Dec, 24 2013 @ 09:56 PM
link   

BrianFlanders
In my case, it was the green smilies next to the reply box. Turn off images before replying to anything and that should fix it. The hardware acceleration thing might work for some people but it didn't do jack for me. If it doesn't work for you, try turning off images before you respond to something and look at your CPU percent.


Thanks, I will try it' how does one turn off images please.

Thanks again for the reply

P



posted on Dec, 24 2013 @ 09:59 PM
link   

pheonix358

BrianFlanders
In my case, it was the green smilies next to the reply box. Turn off images before replying to anything and that should fix it. The hardware acceleration thing might work for some people but it didn't do jack for me. If it doesn't work for you, try turning off images before you respond to something and look at your CPU percent.


Thanks, I will try it' how does one turn off images please.

Thanks again for the reply

P


Thanks..

was about to request the same



posted on Dec, 24 2013 @ 11:48 PM
link   

pheonix358

BrianFlanders
In my case, it was the green smilies next to the reply box. Turn off images before replying to anything and that should fix it. The hardware acceleration thing might work for some people but it didn't do jack for me. If it doesn't work for you, try turning off images before you respond to something and look at your CPU percent.


Thanks, I will try it' how does one turn off images please.


As I understand it, there's more than one way but I use the FF add-on called Quickjava. It enables you to turn images off with a quick button. It's just easy. I never bothered to look into any other methods since this just works and it's easy to turn them back on when I'm done here.

That was definitely the problem in my case. If I didn't have images turned off right now, my CPU would be probably around 68%. Instead, it's at around 2%. I can't see the smilies but I never use them anyway.
edit on 24-12-2013 by BrianFlanders because: (no reason given)



posted on Dec, 25 2013 @ 01:02 AM
link   
reply to post by BrianFlanders
 


Trying it now. Thanks for the suggestion. It would not surprise me if Java was the problem.

Some people can't seem to understand that there may be two separate, possibly related problems.

Hey, so far so good. This reply is behaving as it should with no CPU probs and no fans coming on just when I reply. This is really good.

I will monitor it for a day or so and report back. Quite the fix. I am typing a bit more and my laptop is quiet as a mouse and nothing untoward happening . Going to ask Komodo to try and report back as well. If this is the fix, and it looks as if it is, perhaps our Mods will have a look at the code and see if there is an issue they can address.

thank you, you have helped where others could not.

P



posted on Dec, 25 2013 @ 01:04 AM
link   

Komodo

pheonix358

BrianFlanders
In my case, it was the green smilies next to the reply box. Turn off images before replying to anything and that should fix it. The hardware acceleration thing might work for some people but it didn't do jack for me. If it doesn't work for you, try turning off images before you respond to something and look at your CPU percent.


Thanks, I will try it' how does one turn off images please.

Thanks again for the reply

P


Thanks..

was about to request the same


So far it works! Is great! Can you please give it a go and report back to this thread.

Thanks muchly in advance.

Would be good to nail the REAL problem down.

P





new topics

top topics



 
6
<< 1    3  4 >>

log in

join