Replying to any ATS threads pegs my CPU @ 66%, steadily

page: 1
6
<<   2  3  4 >>

log in

join

posted on Dec, 24 2013 @ 06:47 AM
link   
as the title states..

no matter what subject, it does. I've done deep virus scans, only using Malware Bites and unable to keep it from doing it. I use latest FF browser, hate IE and Chromes tracks WAY TO much crap .. !!...running win7 Ultimate.

any suggestions ..

other than ..

wiping the drive, get more RAM or bigger CPU would be extremely helpful.


anyone else have this issue ??




posted on Dec, 24 2013 @ 06:55 AM
link   
reply to post by Komodo
 

It might not help, but it never hurts to use CCleaner, use it to clean browser data and registry repair


CCleaner



posted on Dec, 24 2013 @ 07:07 AM
link   
reply to post by Komodo
 


I've noticed in the last few days that the flash player has been trying to load multiple times whenever I'm on ATS. I think its certain advertising doing it because I hit alt, control, delete and ended the flash player process and my pc's speed would increase back to normal.
I went to adobe flash and updated the driver and it seems better this last day or so. You may want to try that.



posted on Dec, 24 2013 @ 07:08 AM
link   
reply to post by Komodo
 

Solution: Disable Hardware Acceleration in your browser settings.

Link1
Link2



posted on Dec, 24 2013 @ 07:13 AM
link   
reply to post by zilebeliveunknown
 


Thanks! I'm going to do that also. That's exactly what my pc started doing but just here lately.



posted on Dec, 24 2013 @ 07:49 AM
link   
Alot people have been complaining about their CPU's being pegged...It could be possible that you've gotten a bad Windows Update ,,but it only affects certain PC's..ect & mainly effects thoses running XP but can also effect other operatiing systems that has earlier versions of IE.

Ya can try to disable or turn off Windows Update & see if it helps...if not it could be something else...

Microsoft has identified why using Windows Update to install patches on Windows XP may lock up users' machines for hours on end


Windows Update team member Doug Neal has just posted a message to the Patch Management Mailing List that explains what's happening when Windows XP's Windows Update agent, wuauclt.exe (running in a SVCHOST wrapper), drives CPU utilization to 100 percent -- and can keep WinXP machines pegged at 100 percent for 15 minutes or longer.


running 99%

There is a huge problem with Automatic Updates and svchost using 100% CPU on XP. Microsoft is trying to fix the issue. Microsoft released a new "Cumulative Security Update for Internet Explorer" on 10th December 2013.But they have NOT yet fixed the XP update bug -


edit on 24-12-2013 by Blowback because: (no reason given)



posted on Dec, 24 2013 @ 07:54 AM
link   
Is everyone on this thread certain that the N*S*A is not using all the bandwidth?



posted on Dec, 24 2013 @ 08:05 AM
link   

Lazarus Short
Is everyone on this thread certain that the N*S*A is not using all the bandwidth?


My thoughts exactly...we are all under watch...and now we know it for sure!

OP...I think you have been directly linked to some sort of resistance movement (or some such non-sense) and are being watched!!!

You should throw you computer in the dumpster, move to the middle of nowhere, and assume a new identity!

Don't waste time...you may not have much left!

Or...maybe not!



posted on Dec, 24 2013 @ 08:09 AM
link   

jerryznv

Lazarus Short
Is everyone on this thread certain that the N*S*A is not using all the bandwidth?


My thoughts exactly...we are all under watch...and now we know it for sure!

OP...I think you have been directly linked to some sort of resistance movement (or some such non-sense) and are being watched!!!

You should throw you computer in the dumpster, move to the middle of nowhere, and assume a new identity!

Don't waste time...you may not have much left!

Or...maybe not!


That's why I run my Mac in stealth mode, firewall up, and sharing/remote log-in disabled.



posted on Dec, 24 2013 @ 08:18 AM
link   

zilebeliveunknown
reply to post by Komodo
 

Solution: Disable Hardware Acceleration in your browser settings.

Link1
Link2


I am sorry, that does not work for everybody.

There are multiple threads on this problem and no one has yet offered a real solution that works for everyone. No one knows what the yell causes the problem which is why it is still a problem.

P



posted on Dec, 24 2013 @ 08:45 AM
link   
I use Chrome. FF is laggy. I have a beast of a system too. FF runs too much in the background. You might try Opera if you do not like Chrome.



posted on Dec, 24 2013 @ 09:08 AM
link   

pheonix358

zilebeliveunknown
reply to post by Komodo
 

Solution: Disable Hardware Acceleration in your browser settings.

Link1
Link2


I am sorry, that does not work for everybody.

There are multiple threads on this problem and no one has yet offered a real solution that works for everyone. No one knows what the yell causes the problem which is why it is still a problem.

P


I agree to many people just blaming the browser rather than working out what causes the problem.



posted on Dec, 24 2013 @ 09:11 AM
link   
reply to post by Pimpintology
 

I run FF. I have for years. No problems with lag. It's not quite as fast as Chrome, but close. Right now, I'm actually running Microsofts wannabe browser IE11 on ATS to see how it does. Even it runs good on the new site. CPU usage is 1% as I type this.

@OP:
If turning off hardware acceleration doesn't do the trick, you might consider using a combination of Ccleaner, ADWCleaner, and Malwarebytes, in that order. I have spent a fair amount of time running different browsers on the new ATS. None of them ever run high CPU cycles while doing anything on the site. I've also tried 3 different machines. Same result. Internet Explorer is the closest I've come to having any issues.



posted on Dec, 24 2013 @ 10:58 AM
link   

Komodo
any suggestions ..

As previously stated, disabling Hardware Acceleration in Firefox will alleviate your issue.

If you have further issues after that, an add-on is causing the issue, or a bad Firefox update. Which reinstalling Firefox or creating a new Firefox profile will alleviate.





pheonix358
I am sorry, that does not work for everybody.

Disabling hardware acceleration works for this particular issue. If someone is still having problems after that, then an add-on is causing the problem, or a bad Firefox update, or malware, etc.



pheonix358
There are multiple threads on this problem and no one has yet offered a real solution that works for everyone.

That's because everyone's computers are different. And most everyone doesn't take the time and patience to troubleshoot what the problem is on their end.

Furthermore, this problem does not exist on other browsers. Therefore, it's limited only to Firefox, and the fix was already posted. Any further problems after the fix is on their end as previously stated.





Pimpintology
FF is laggy. FF runs too much in the background.

On a fresh install of FF, it uses 0% CPU, and around 200-300 MB of memory consistently, all day. That's with ad-block and a couple other add-ons running as well.

I have noticed that with two other add-ons I use, Firefox does start getting memory leaks and getting laggy. But those are add-on problems, not FF problems. When I'm not using those particular add-ons, I disable them and FF is back to being perfectly fast and smooth.





PhoenixOD
I agree to many people just blaming the browser rather than working out what causes the problem.

For this particular issue, it absolutely is the browser. It's been documented in numerous articles (a couple of which I posted in the fix above), and documented in the thread where the fix is.

Other browsers don't have the issue, Firefox does. Disabling hardware acceleration alleviates the issue. Further issues are on the user's system or browser.



posted on Dec, 24 2013 @ 12:00 PM
link   
reply to post by _BoneZ_
 




For this particular issue, it absolutely is the browser. It's been documented in numerous articles (a couple of which I posted in the fix above), and documented in the thread where the fix is.


What i mean is , as far as i can see (i havent looked into it deeply) its an issue with the site that causes an issue with the browser. If the problem is only happening on this site it must be the way that this site is configured that is causing a problem with the hardware acceleration in Firefox.



posted on Dec, 24 2013 @ 12:49 PM
link   

PhoenixOD
What i mean is , as far as i can see (i havent looked into it deeply) its an issue with the site that causes an issue with the browser.

Yet most of us are using Firefox and other browsers with zero issues on this site. And for the record, I had the issue on other sites as well before I discovered the problem.



PhoenixOD
If the problem is only happening on this site it must be the way that this site is configured that is causing a problem with the hardware acceleration in Firefox.

Again, it's not just this site that the problem is happening with. And since it's also not happening with other browsers, that means it's a Firefox issue. If it were a site issue, the problem would persist in all browsers.

Furthermore, if Firefox's hardware acceleration wasn't a problem, then the numerous articles stating that it was a problem wouldn't have been written. Correct?



posted on Dec, 24 2013 @ 01:02 PM
link   
reply to post by _BoneZ_
 




Again, it's not just this site that the problem is happening with. And since it's also not happening with other browsers, that means it's a Firefox issue. If it were a site issue, the problem would persist in all browsers.

Furthermore, if Firefox's hardware acceleration wasn't a problem, then the numerous articles stating that it was a problem wouldn't have been written. Correct?


Well the op is only saying it is happening in this site. The other threads i have seen about this issue say that it happens only on this site. If these people were saying it was happening on every site they went to then it would be the fault of that firefox option or something else on their computer that is a contributing factor. So what is it about this site that has caused the op to only recognizing a problem when visiting ATS?



posted on Dec, 24 2013 @ 02:08 PM
link   
reply to post by PhoenixOD
 


Out of all the numerous sites I've visited, I've only noticed it on 1 or 2 other sites besides ATS. It won't happen on every site. And it's not happening with other browsers. That's the part you're not getting. If it were a site issue, other browsers would be experiencing the issue along with Firefox. That is not happening.

Since other browsers are not experiencing the issue, and since articles were written up about the problem long before ATS switched to the new design, then you can conclude it's not a site problem, it's a browser problem.

It's really a moot point. Articles were written long before ATS switched to the new design because that setting was causing issues on other sites as well, regardless of how many people claim it only happens on this site. That just means they don't go to that many sites.


Facts:
  • It only happens with Firefox and not other browsers.
  • It happens on enough other sites to cause articles to be written about the issue.



posted on Dec, 24 2013 @ 02:16 PM
link   
reply to post by _BoneZ_
 


I understand its happening on Firefox browsers. Why is it not happening on every site for the people reporting it here? But it must be something with the way this site is configured if the people reporting it here only report it happening on this site. Maybe its a problem common to certain GFX cards or drivers.

If like you say you really have noticed it on one or two other sites on the whole of the internet then there must be something in common in the way that ATS and the couple of other sites are configured that is causing a problem with the hardware acceleration in FireFox.

edit on 24-12-2013 by PhoenixOD because: (no reason given)



posted on Dec, 24 2013 @ 04:00 PM
link   

PhoenixOD
I understand its happening on Firefox browsers.

Then you should also understand that if it were a site problem, it would be happening on other browsers as well. It's not, therefore, not a site problem.



PhoenixOD
Why is it not happening on every site for the people reporting it here?

Because hardware acceleration only works for certain plugins as it is, and therefore isn't used on every site. If sites aren't using those plugins that hardware acceleration enhances, then hardware acceleration is disabled and there's no issues.



PhoenixOD
But it must be something with the way this site is configured if the people reporting it here only report it happening on this site.

You're barking up the wrong tree. People are only reporting it with Firefox browser and hardware accleration enabled. It's a known problem with hardware acceleration in Firefox, but you're refusing to accept that, and discounting the articles written documenting it.



PhoenixOD
Maybe its a problem common to certain GFX cards or drivers.

That could very well be since hardware acceleration uses your GFX card and drivers. But that's still not a site issue, nor is it ATS' responsibility to resolve. That falls on Mozilla and the GFX card manufacturers to fix.



PhoenixOD
If like you say you really have noticed it on one or two other sites on the whole of the internet

That statement is hilarious. On the whole of the internet? So I've been to every site on the entire internet? Nobody will ever visit every site on the internet. Out of the numerous sites I've visited, I have noticed the issue on a couple other sites. Disabling hardware acceleration solves the problem on all sites until the issue is resolved.



PhoenixOD
there must be something in common in the way that ATS and the couple of other sites are configured that is causing a problem with the hardware acceleration in FireFox.

You mean couple other sites that I have noticed the issue on. There's more sites that have the issue than just what I've noticed, hence the articles being written.

It doesn't matter how those sites are configured. Hardware acceleration has known issues, and it's recommended that it be disabled.


If anyone wants the problem resolved, they can either install a fresh copy of Firefox and disable hardware acceleration, or they can use a different browser. Those are the options.

And while I don't and can't speak for the owners of ATS, I'm reasonably certain that the site will not be recoded because of a known browser issue with one browser. Especially when disabling a setting in that browser alleviates the issue.





new topics
top topics
 
6
<<   2  3  4 >>

log in

join