It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Having an issue, please enlighten me....

page: 1
2

log in

join
share:

posted on Dec, 12 2013 @ 05:42 PM
link   
For some reason, I can not get the forums to come up, and I tried to search for an old thread I started, and nothing came up on the search engine, and, tried to go under my profile, and my threads don't show up there either, just the insignia of the forum, and how many I started, I clicked on it, and nothing came up.

Do I have to do something to fix it??

Side note, my emotiocons, aren't lined up right. What to do, what to do?




posted on Dec, 12 2013 @ 05:46 PM
link   
reply to post by thepolish1
 


Maybe log out and back in, try that it may work.



posted on Dec, 12 2013 @ 05:56 PM
link   
reply to post by thepolish1
 


When everything is prang'd up, try rebooting your computer. That usually solves m difficulties as some programs sometimes don't close properly and it interferes with everything else.



posted on Dec, 12 2013 @ 06:39 PM
link   
reply to post by thepolish1
 


My emoticons messed up the other day too. Got a bunch of mixed up symbols. I restarted my device and all was ok. The page that has the forums is long try scrolling a bit further maybe you just didn't scroll down far enough. It lists the mods and all the members first.



posted on Dec, 12 2013 @ 06:55 PM
link   
Try getting rid of your cookies then re install them...



posted on Dec, 13 2013 @ 12:17 AM
link   
reply to post by thepolish1
 


If you're using Opera or one of the lesser mobile browsers I'd do what the other members suggested or get Chrome, Firefox, or Safari.



posted on Dec, 13 2013 @ 06:58 PM
link   
Thank You all for your relies, but I log out all the time.

And as some people know, I'm not so hot when it comes to computer stuff.

The reason why I asked this question was that I wanted to resurrect an old thread that I started last year.

It's a bad time of year for me...And, being who I am, I asked anyone to help me, and Hefficide, but, I LOVE all Heavy Metal Music. And the Vids from You Tube just put me in the mood. I'm goin' there now...

Thank you.........



posted on Dec, 13 2013 @ 07:00 PM
link   
reply to post by AutumnWitch657
 


Did that, went down to the bottom, the forums Icon didn't even come up....




top topics



 
2

log in

join