It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Formatting problem

page: 1
1

log in

join
share:

posted on Dec, 12 2013 @ 04:21 AM
link   
Hi all,

I did a short story for the December short stories.

THE YOUNG WARRIOR [Dec2013]

Now my computer suffers this terrible slowdown when creating a post. None of the fixes work.

So I created it in Word and copied it over three pages at a time. It was 7725 words.

I lost most of the formatting. I had a reasonable amount in Italics and it simply did not make the journey from copy all the way to paste. It got lost.

Several questions then.

Is there a way to avoid formatting getting lost.

Why does ATS have such a clunky archaic system for adding such things as bold and italics.

I also cannot edit page 1 of my story because when I try, it loses a part of the story almost as if the initial post allowed more characters through than the edit section can handle.

It is a pity because the italics were somewhat important.

Thanks for any help

P




posted on Dec, 12 2013 @ 04:24 AM
link   
reply to post by pheonix358
 

I do my threads in Word, but I use the ATS bb codes instead of the Word formatting.
So if I want something to be italicised, I write in the [ i ] and [ / i ] and so on.
(omitting the spaces inside the brackets, of course)



edit on 12-12-2013 by DISRAELI because: (no reason given)



posted on Dec, 12 2013 @ 04:33 AM
link   
reply to post by DISRAELI
 


Painful but good to know. I admit I have not done programing in a long time, but why can't the system handle it. It would be nice to have a 'submit document to post' button and have the word doc reformatted and spread over the required pages for you. Computers are good at that or they were when I was coding in Fortran and Cobol. Yea, I know, it was a while ago!


Thank you for the help. Good to know.

Is there a word to bb code translator available?

P



posted on Dec, 12 2013 @ 04:36 AM
link   
reply to post by pheonix358
 

I don't know about a translator, but there exists a list of bb codes;
www.abovetopsecret.com...



posted on Dec, 12 2013 @ 04:51 AM
link   
reply to post by DISRAELI
 


I just looked it up and apparently there are conversion programs. I will have to play with a few. I use italics a lot and it would be painful to have to put in bb code all the time. Live and learn!

Can anyone help with the other questions.

Thanks Disraeli.

P



posted on Dec, 12 2013 @ 04:55 AM
link   
As long as I have been here ATS has used BB Code and has not recognized the formatting of any text based program; Word or otherwise.

I started using BB Code several years ago and it becomes almost second nature



posted on Dec, 12 2013 @ 05:27 AM
link   
reply to post by semperfortis
 


Thanks. I will try and teach this old dog some new tricks then


I wish I could discover what causes the very dramatic slow down when posting. It is really hard. On short posts it is not much but on long posts it can be really mind numbing. I have checked everything I know and can't find a solution.


Any idea if the number of characters to post is different from the number of characters to edit. Seems strange but bugs happen.


P



posted on Dec, 12 2013 @ 05:38 AM
link   
reply to post by pheonix358
 


Not sure about editing but sometimes when I am posting from "FireFox" or "WaterFox", my PC gets horribly slow as well

I have checked Task Manager and other programs and can find no logical reasons as it is a Quad Core Laptop with 8g of Ram...

I should use another browser but I like this one and I am pig headed



posted on Dec, 12 2013 @ 05:51 AM
link   
reply to post by semperfortis
 


Same problem here, much the same specs. i7 with 8 Gigs and you have to wait for the letters to appear. There have been a number of threads but so far no solution. Has only occurred for me with the new version of ATS. I wish it could be tracked down.

It spoils the joy of replying. I have also picked up that one of my fans comes on or goes faster when the bug occurs. It is very strange. Others are affected just as bad. A fix was posted and from what I could tell helped a few but not everyone. Very strange.

Switching out of a very common program like Firefox is not really a viable solution since it just masks the problem. It only occurs with ATS.

P



new topics

top topics



 
1

log in

join