A cry for help, to all Networking genius and guru's.

page: 1
1

log in

join

posted on Nov, 26 2013 @ 01:57 PM
link   
I think I have this in the right forum, so here goes.

At home, I currently use Verizon FIOS Quantum. The internet speed I get is 75/35 mbps, 75 download and 35 upload.

My desktop computer is always physically connected to the land line. So on my tower, when I test the speeds at SpeakEasy, I get the full speed of 75/35.

However, when using the wireless N router that Verizon provided for free, any device that connects to it will have a tested download speed capped at 20 mbps download and 20 or less mbps upload. It will not go beyond 20 mbps, regardless if the device supports a Wireless N connection.

This is old story, I never did like the Verizon Wireless N router that they gave us for free. So what I did, was go to Fry's and bought myself a D-Link DIR-655 Wireless Router to use.

My previous Networking buddy recommended me to get this Wireless N router. So he set the whole thing up for me. Turned off the DHCP on the DIR-655 and just used it as a switch.

To make it more clear, we disabled the WiFi feature on the Verizon wireless N router. Turned off the DHCP feature on the DIR-655, then used the DIR-655 as main wireless connection point for all devices.

After installing the DIR-655 in place, then connecting my old devices on there, I noticed an immediate performance difference.

On my iPhone and iPad, I was getting 50 mbps tested on SpeedTest app. The i devices are pretty much performing download speeds at it's cap. I don't think either iPhone or iPad are supposed to go over 50 in download speed. Maybe they are Wireless G only.

On my laptop on the other hand, I was getting full download/upload speeds at 75/35. This was all tested while I was sitting next to the DIR-655.

I no longer suffer from the 20 mbps download speed cap on all my devices.

Fast forward the story, for whatever reason, I stopped using the DIR-655 for a long time. When I wanted to use it again, I forgot the password and login info. So I had to do a "hard reset" by holding on the reset switch on the back of the unit for over 30 seconds.

After hard reset is done, I logged in, disabled DHCP feature and plugged it back on to the Verzion router.

Now this time, all of my devices, connected to the DIR-655, only runs at 20 mbps download cap. iPhone, iPad, my laptop, nothing performs over 20, everything is hard capped at 20 mbps. I am also sitting next to the DIR-655 while all the tests are conducted.

Long story short, my friend help me setup the DIR-655 initially, so I have no idea what settings he used for WiFi that made the DIR-655 work in the first place.

I tried researching online about it, then discovered something about using Wireless N mode only on the router. But that is you'll be restricted to using a WPA2 password with AES security. However, I am more than 100% sure, that my friend initially did not set the DIR-655 initially as WPA2 with AES.

The reason I say that, is because my PS3 can actually connect to the old DIR-655 setup just fine. However, once you go WPA2 with AES, PS3 can no longer connect.

Million dollar question is, how did my buddy setup the DIR-655, with just WEP while I could get the max connection speeds on all of my devices?

Note:
I did try to change DIR-655 into Wireless N mode only, with WPA2 (AES) access. This has increased my 20 mbps cap on all devices, to about 40 mbps.

Though it did help the speed a little, it did not solve the problem. I used to get 50 down on idevices, 75 down on my laptop.

Now, I'm either capped on 20 or capped on 40.






edit on 11/26/2013 by truthseeker84 because: (no reason given)




posted on Nov, 26 2013 @ 02:06 PM
link   
It is probably a setting like you think. Wireless is funny. If your neighbor is broadcasting on the same channels you will see a performance drop. It is subject to interference.
I would download a wifi analyzer and see how crowded your spectrum is. If there is any channels not being used I would set the WAP to use those and retest.

I see that it has dual 2.5 and 5Ghz. Give each one a unique SSID and retest.
You can give them the same SSID but your iStuff probably won't tell you the difference.

My laptop will not connect to a 5Ghz but my Android will. Laptop just does not see the SSID.
I short while ago I had a client that had his computers and phone connected to his Dlink router and it all worked. Then he moved offices and someone switched his router from 2.5Ghz to 5Ghz only. Everything still worked except when he brought his Ipad in. It could not see past 2.5Ghz. I came in and moved the switch(it had a physical switch for 2.5-5Ghz) and then his Ipad connected.

From the support PDF for your router
Select the Channel Width:
Auto 20/40 - This is the default setting. Select if you are using both 802.11n and non-802.11n wireless devices.
20MHz - Select if you are not using any 802.11n wireless clients.
40MHz - Select if using only 802.11n wireless clients.
edit on 11/26/2013 by staple because: I added confusion



posted on Nov, 26 2013 @ 02:32 PM
link   
reply to post by truthseeker84
 


The world we live in is becoming a noisier place all the time, even in radio spectrum.

Perhaps the difference in performance is due to some radio interference in the (very narrow) range that WiFi uses.

If you or a neighbor sets up things like cordless phones (which channel hop all over the show and are not WiFi friendly at all) or another access point somewhere in range, these can interfere with your AP.

Also, Rather than using WPA2, you could try WPA which your PS3 should be happy with. It is more secure than WEP and should consume less router CPU than WPA2. If your AP's firmware has not been updated and is an older 'n' implementation, then WPA may give you the same speeds as WPA2 (no guarantees, though).

Also, ensure that WMM is on! Wireless N needs it.

You should also try turning off Channel Bonding (ie: set Channel width to 20MHz) if your WiFi signal is anything less than 'excellent'.
edit on 26/11/2013 by chr0naut because: (no reason given)



posted on Nov, 26 2013 @ 02:33 PM
link   
i was going to try and help but it is clear you know more than myself. i dont want to derail your thread but i have a question.
how do you get speeds upwards of 70 mbps? even the speeds in the 40's?
are you paying some premium prices to the provider?

i get around 18 mbps download speeds and i am happy with that but if i could double those speeds.



posted on Nov, 26 2013 @ 02:48 PM
link   

chr0naut
reply to post by truthseeker84
 



Also, Rather than using WPA2, you could try WPA which your PS3 should be happy with. It is more secure than WAP and should consume less router CPU than WPA2. If your AP's firmware has not been updated and is an older 'n' implementation, then WPA may give you the same speeds as WPA2 (no guarantees, though).

Also, ensure that WMM is on! Wireless N needs it.

You should also try turning off Channel Bonding (ie: set Channel width to 20MHz) if your WiFi signal is anything less than 'excellent'.



Yeah, a lot of this is just plain erroneous. I'm a systems administrator for a living and can tell you the following:

"WAP" is NOT an encryption protocol. I'm assuming you probably meant WEP, in which case what you are saying is then only partially true. One encryption algorithm does not use more or less "router CPU" then another, it's simply a different method of authentication.

Also another tid bit, I've installed my fair share of D-Link DIR-6 series routers recently, and have had nearly 30% of them die within minutes of powering them on. I don't know if this is some sort of firmware issue, or a hardware manufacturing defect, but a lot of them have shown GREAT instability with even the most basic configurations.

My advice: Take back your D-Link and pick up either a Cisco/Linksys Dual-Band router, or a decent Netgear Dual-Band router, and start from scratch. Keep it simple, setup a wireless network with a secure password, using a standard encryption method such as WPA2 TKIP or WPA2 AES, then test everything.Also, if you have a laptop available, running NetStumbler will help you determine the least-populated signal-band in your area.



posted on Nov, 26 2013 @ 03:07 PM
link   

parad0x122
"WAP" is NOT an encryption protocol. I'm assuming you probably meant WEP, in which case what you are saying is then only partially true. One encryption algorithm does not use more or less "router CPU" then another, it's simply a different method of authentication.


Sorry, it was a typo. I have fixed my post.

Also, I'll stand by my previous CPU usage remark. To quote from the forums on TomsHardware,



First, most SOHO equipment (AP / CLIENTS) aren't designed with high end processing chips. You also MUST consider its not just the router you need to consider. When your wireless client is sending frames, its must encrypt them and also decrypt them when receiving them. So keep that in mind...

WEP - Very little security over head. Its a static RC4 key which can be 64 or 128 bit.

WPA/TKIP (PSK)- You have to remember there is the authenication and then encryption.

AUTHN-- It uses a 4 way handshake, this process itself should take no more then 100ms and in most cases like 20ms. After the 4 way handshake is complete it.

ENCRYP-- WPA retains the use of RC4 but adds features designed to address the deficiencies in the way that WEP uses the cipher.WPA lengthens the Initialisation Vector (IV) to 48 bits and the master key to 128 bits. Temporal Key Integrity Protocol (TKIP) generates different keys for each client and alters keys for each successive packet.

WPA2/AES (PSK) -- Again uses 4 way handshake. Same time as above. WPA2 uses the Counter Mode with Cipher Block Chaining Message Authentication Code Protocol (CCMP) protocol, based on the Advanced Encryption Standard (AES) algorithm for authentication and data encryption. TKIP greatly increases the difficulty of intercepting wireless traffic over WEP, but CCMP is more secure than the combination of RC4 and TKIP. Since CCMP requires more processor cycles than RC4, an upgrade to WPA2 may require replacement of APs or client wireless interfaces.



edit on 26/11/2013 by chr0naut because: (no reason given)



posted on Nov, 26 2013 @ 04:10 PM
link   

staple
It is probably a setting like you think. Wireless is funny. If your neighbor is broadcasting on the same channels you will see a performance drop. It is subject to interference.
I would download a wifi analyzer and see how crowded your spectrum is. If there is any channels not being used I would set the WAP to use those and retest.

I see that it has dual 2.5 and 5Ghz. Give each one a unique SSID and retest.
You can give them the same SSID but your iStuff probably won't tell you the difference.

My laptop will not connect to a 5Ghz but my Android will. Laptop just does not see the SSID.
I short while ago I had a client that had his computers and phone connected to his Dlink router and it all worked. Then he moved offices and someone switched his router from 2.5Ghz to 5Ghz only. Everything still worked except when he brought his Ipad in. It could not see past 2.5Ghz. I came in and moved the switch(it had a physical switch for 2.5-5Ghz) and then his Ipad connected.

From the support PDF for your router
Select the Channel Width:
Auto 20/40 - This is the default setting. Select if you are using both 802.11n and non-802.11n wireless devices.
20MHz - Select if you are not using any 802.11n wireless clients.
40MHz - Select if using only 802.11n wireless clients.
edit on 11/26/2013 by staple because: I added confusion


Thank you all very much for the speedy response. I really appreciate it.

Yes, I did also see the 2.5Ghz and 5Ghz available. However, it's odd that I cannot select 5Ghz frequency. When I click on the drop down box, all it has is 2.5Ghz frequency levels but I do not see 5Ghz at all.

How do I make 5Ghz available?

How do I make 2.5Ghz into a SSID and 5Ghz SSID.

Please, see if you can explain this to me as if you're talking to a 3 year old... or a Golden Retriever...

Thanks again very very much!



posted on Nov, 26 2013 @ 04:43 PM
link   

chr0naut
reply to post by truthseeker84
 


The world we live in is becoming a noisier place all the time, even in radio spectrum.

Perhaps the difference in performance is due to some radio interference in the (very narrow) range that WiFi uses.

If you or a neighbor sets up things like cordless phones (which channel hop all over the show and are not WiFi friendly at all) or another access point somewhere in range, these can interfere with your AP.

Also, Rather than using WPA2, you could try WPA which your PS3 should be happy with. It is more secure than WEP and should consume less router CPU than WPA2. If your AP's firmware has not been updated and is an older 'n' implementation, then WPA may give you the same speeds as WPA2 (no guarantees, though).

Also, ensure that WMM is on! Wireless N needs it.

You should also try turning off Channel Bonding (ie: set Channel width to 20MHz) if your WiFi signal is anything less than 'excellent'.
edit on 26/11/2013 by chr0naut because: (no reason given)


Thank you so much for your response.

The problem I'm facing is, that we didn't really upgrade any nor add in any new equipment that interferes with WiFi. Our neighbors could have changed some things, but I really really doubt it has that much of an affect on us. In fact, we've lived in the same place for over 13 years, didn't once have interference problems.

Like I said, in the past, when the DIR-655 was setup by my friend, I ran i devices like iPhone and iPad at 50 down and my laptop at 75 down. But after the hard reset, I'm still sitting in the same area doing the same tests, I get capped at 20 on any device I connect to it.

And I know for certain that it's not a WEP vs WPA vs WPA 2 (AES) issue. Because WPA 2 (AES) doesn't work for PS3, I tried. WPA2 with AES does increase the speed cap for 20 to 40, but it's still not right, as I was getting speeds way higher than that initially.

So I am guessing that it does have to do with noise effects, maybe I was running the router on 5Ghz frequency in the past but after resetting the router, it is now set on 2.5Ghz.

The problem is, I only have 2.5Ghz as an option to choose, I don't see 5Ghz available anywhere in that drop down box.

Also, what is WMM? What does it do? Where can I go to actually turn it on or off on a D-Link?

Thanks much in advance.



posted on Nov, 26 2013 @ 04:55 PM
link   

CardiffGiant
i was going to try and help but it is clear you know more than myself. i dont want to derail your thread but i have a question.
how do you get speeds upwards of 70 mbps? even the speeds in the 40's?
are you paying some premium prices to the provider?

i get around 18 mbps download speeds and i am happy with that but if i could double those speeds.



Yes, I am paying a premium for those speeds.

Verizon fiber optics network offer you those kinds of speeds. In fact, I believe COX cable or some other ISP also have those options available at a higher cost.

Here in Southern California, if you sign a 2 year contract with Verizon, you can get 75/35 speeds for $69.99/month. It's... ok pricing for that kind of speed.

I mean, if you are really willing to dish out the cash, they offer like 150 or higher download speeds but those are upwards of $120 a month and more.



posted on Nov, 26 2013 @ 05:05 PM
link   

parad0x122

chr0naut
reply to post by truthseeker84
 



Also, Rather than using WPA2, you could try WPA which your PS3 should be happy with. It is more secure than WAP and should consume less router CPU than WPA2. If your AP's firmware has not been updated and is an older 'n' implementation, then WPA may give you the same speeds as WPA2 (no guarantees, though).

Also, ensure that WMM is on! Wireless N needs it.

You should also try turning off Channel Bonding (ie: set Channel width to 20MHz) if your WiFi signal is anything less than 'excellent'.



Yeah, a lot of this is just plain erroneous. I'm a systems administrator for a living and can tell you the following:

"WAP" is NOT an encryption protocol. I'm assuming you probably meant WEP, in which case what you are saying is then only partially true. One encryption algorithm does not use more or less "router CPU" then another, it's simply a different method of authentication.

Also another tid bit, I've installed my fair share of D-Link DIR-6 series routers recently, and have had nearly 30% of them die within minutes of powering them on. I don't know if this is some sort of firmware issue, or a hardware manufacturing defect, but a lot of them have shown GREAT instability with even the most basic configurations.

My advice: Take back your D-Link and pick up either a Cisco/Linksys Dual-Band router, or a decent Netgear Dual-Band router, and start from scratch. Keep it simple, setup a wireless network with a secure password, using a standard encryption method such as WPA2 TKIP or WPA2 AES, then test everything.Also, if you have a laptop available, running NetStumbler will help you determine the least-populated signal-band in your area.


Thank you so much for the advice.

Unfortunately, the D-Link DIR-655 I have is almost 2 years old, so I cannot return anymore.

If I had the choice, I would probably go Cisco but that's really not an option anymore until this unit dies.

However, even if I get a new wireless router, I cannot do WPA2 AES, because the PS3 (Not sure about PS4) will not take WPA2 with AES.

It is also what's driving my brain nuts.

Because during the DIR-655 initial setup by my friend, I could have sworn we had it on WEP only. So more and more I am suspecting that it may be a 2.5Ghz vs 5Ghz problem. But for the life of me, I don't know how to make 5Ghz available, since the drop down box that has this option, is completely filled with 2.5Ghz options, none at 5Ghz.
edit on 11/26/2013 by truthseeker84 because: (no reason given)



posted on Nov, 26 2013 @ 06:46 PM
link   

truthseeker84
But for the life of me, I don't know how to make 5Ghz available

That's because a previous poster looked at the wrong router and misinformed you. The DIR-655 does not have dual-band radios. It only has the 2.4 GHz radio. The DIR-825 is the dual-band router with both 2.4 GHz and 5 Ghz radios (which is the one I have).



truthseeker84
I cannot do WPA2 AES, because the PS3 (Not sure about PS4) will not take WPA2 with AES.

My PS3 is connected via WPA2 AES just fine. Make sure you have a WPA2 AES password set up and are typing it in correctly when you go to connect with your PS3. Here's a walkthough:

support.us.playstation.com...


As far as faster wireless, I was getting 150 Mb/s when I was using a wireless USB stick a few years ago. I'm no longer using the stock router firmware, so I don't have the same screens as you for setting up wireless, however the firmware I'm using is pretty close.

Make sure your wireless is set up with these settings:

- Wireless Mode: AP
- Wireless Network Mode: Mixed
- Channel Width: Dynamic
- Wireless Channel: Auto

You also want to make sure that your router is putting out enough signal strength. There's a setting somewhere to adjust signal strength. You also want to check the settings of your wireless devices and make sure they are set up to use the full bandwidth of the wireless spectrum.


Hope this was helpful. I'll be checking back to see if you have any more questions.






I forgot to add this little bit of information:

Wireless G tops out at 54 Mbs, so getting 40 was close to the max as you were likely running wireless G on one or more of your devices. If you have a wireless N device, it will top out at 72 Mbs on the 20 MHz channel width, or 150 Mbs on the 40 MHz channel width. If you have your channel width set to "dynamic" as I stated above, you'll use both if your router supports using both at the same time.

Otherwise, if your devices are wireless G, you only have the 20 MHz setting. If your "network mode" is set to "mixed", you can use G and N at the same time, however your G devices will only top out at 54 Mbs (40-ish real-world), and your N devices will top out at 150 Mbs (75-130 real world).




edit on 26-11-2013 by _BoneZ_ because: (no reason given)



posted on Nov, 27 2013 @ 10:11 AM
link   

chr0naut

Since CCMP requires more processor cycles than RC4, an upgrade to WPA2 may require replacement of APs or client wireless interfaces.


edit on 26/11/2013 by chr0naut because: (no reason given)


Exactly, he doesn't have an AP, he has a router. Big difference.
edit on 27-11-2013 by parad0x122 because: typo



posted on Nov, 27 2013 @ 11:12 AM
link   

_BoneZ_

truthseeker84
But for the life of me, I don't know how to make 5Ghz available

That's because a previous poster looked at the wrong router and misinformed you. The DIR-655 does not have dual-band radios. It only has the 2.4 GHz radio. The DIR-825 is the dual-band router with both 2.4 GHz and 5 Ghz radios (which is the one I have).



truthseeker84
I cannot do WPA2 AES, because the PS3 (Not sure about PS4) will not take WPA2 with AES.

My PS3 is connected via WPA2 AES just fine. Make sure you have a WPA2 AES password set up and are typing it in correctly when you go to connect with your PS3. Here's a walkthough:

support.us.playstation.com...


As far as faster wireless, I was getting 150 Mb/s when I was using a wireless USB stick a few years ago. I'm no longer using the stock router firmware, so I don't have the same screens as you for setting up wireless, however the firmware I'm using is pretty close.

Make sure your wireless is set up with these settings:

- Wireless Mode: AP
- Wireless Network Mode: Mixed
- Channel Width: Dynamic
- Wireless Channel: Auto

You also want to make sure that your router is putting out enough signal strength. There's a setting somewhere to adjust signal strength. You also want to check the settings of your wireless devices and make sure they are set up to use the full bandwidth of the wireless spectrum.


Hope this was helpful. I'll be checking back to see if you have any more questions.






I forgot to add this little bit of information:

Wireless G tops out at 54 Mbs, so getting 40 was close to the max as you were likely running wireless G on one or more of your devices. If you have a wireless N device, it will top out at 72 Mbs on the 20 MHz channel width, or 150 Mbs on the 40 MHz channel width. If you have your channel width set to "dynamic" as I stated above, you'll use both if your router supports using both at the same time.

Otherwise, if your devices are wireless G, you only have the 20 MHz setting. If your "network mode" is set to "mixed", you can use G and N at the same time, however your G devices will only top out at 54 Mbs (40-ish real-world), and your N devices will top out at 150 Mbs (75-130 real world).




edit on 26-11-2013 by _BoneZ_ because: (no reason given)


Thank you so much for the response.

I have the current DIR-655 (after hard reset) on 20Hz/40Hz Auto, 802.11 b/g/n mixed, Auto Channel Scan enabled, Transmission Rate (Best/Auto), Security is WEP. Honestly, I could swear that I was getting 50 on iDevices and 75 on laptops just with WEP security.

But what's driving me nuts is that I did no changes to any of my devices in the past, be it software or hardware. Same iPhone, got 50 mbps download during first setup. Same iPad, also getting 50 mbps download during initial setup of the DIR-655.

My laptop on the other hand, was getting the full 75/35 speeds, because it supports N. (During initial setup)

Again, after hard reset, the DIR-655 caps at 20 mbps on all devices. It's like I'm taking crazy pills... didn't change anything other than hitting that hard reset button and hook everything back on.

The only problem is that I have no idea what settings my buddy used when he helped me setup the DIR-655 for the first time. Now he's far away and no way to get him to come over and help out.

Anyway, I will keep trying to tweak it... I mean, what the hell is the worst that could happen? If I break it, more reason to go get another one that works fine... lol

But I swear this is like a setting problem. Because at one point, everything was working perfectly, until the setting was reset.



posted on Nov, 27 2013 @ 11:16 AM
link   
The moral of the story should be that, nothing works as good as a real wired connection.

The very second you introduce radio signals you introduce a loss of speed or latency. Its just the facts.



posted on Nov, 27 2013 @ 12:16 PM
link   

Biigs
The moral of the story should be that, nothing works as good as a real wired connection.

The very second you introduce radio signals you introduce a loss of speed or latency. Its just the facts.


I couldn't agree more. That is why my rig is always hard lined.

I'm mainly doing this for my wife, she surfs most of the time, over WiFi, she hardly ever use my desktop. Even though my rig is like 100 times more powerful than anything she's using (heh heh heh).

Also, because I can actually get the full speed on WiFi with wireless N. What's bothering me is that I paid for a speedy service but due to the stupid DIR-655 and my lack of networking knowledge, I'm always capped now at 20 mbps.

It's like, paying 75 mbps but can only use 20 on wireless. Sad thing is that, that's really not the case. As the DIR-655 first time hook up, was working perfectly with all devices. iPhones and iPads on wireless G, so they cap at 54, but I was getting a nice stable 50 tested on SpeedTest app. My laptop was doing the full 75/35 because it is compatible to N. Once the reset button was pushed, everything back to factory settings, all speeds on all devices capped at 20 now.

Again, I could turn the damn thing to Wireless N mode only but I'd have to use WPA2 with AES. If I do this, then my speed goes up to about 40 capped. In honesty, this is a huge improvement but it doesn't change the fact that I used to get higher speeds only on WEP security.

When it comes to this type of crap, I behave as if I have OCD. It's like a splinter in my mind, I have to figure it out lol...



posted on Nov, 27 2013 @ 12:32 PM
link   
reply to post by truthseeker84
 


have you tried a another option, not using any encryption at all but restrict access to MAC address only?



posted on Nov, 27 2013 @ 07:40 PM
link   

truthseeker84
Again, after hard reset, the DIR-655 caps at 20 mbps on all devices.

I must apologize. I've had some college networking courses, and I completely forgot a lot of the information that was taught to me since I haven't put much of it to use.

So, I did some digging and found some information for you. As I stated earlier, Wireless G has a signal rate of 54 Mbps, however it's half-duplex, so the maximum theoretical throughput is 24 Mbps.

Keeping that in mind, using WEP encryption limits you to "G" speeds, or around 20 Mbps. You have to use WPA2 AES to get the maximum wireless speeds.

Furthermore, WEP can very easily be hacked to gain access to your network. Nobody should ever be using WEP in this day and age. It's only there for legacy devices that don't support WPA or WPA2.



To get the fastest wireless you can get, do these:

- Disable "b" in your "mixed" mode and only use "Mixed G and N".

- Stop using WEP and use WPA2 AES only.


Once you do those two things, I think you'll be happy with your wireless speeds.




edit on 27-11-2013 by _BoneZ_ because: (no reason given)



posted on Dec, 4 2013 @ 04:58 PM
link   
Sorry for the late reply, been so busy with end of year work and moving to new apartment issues.

Yes, I will try what you mentioned.

But I think I already did something like that.

On a few tries in the past, I have set it as b/g/n mix, with WPA2 - AES access.

My WiFi went up, but still not behaving as my very first setup.

I was seeing iPhone and iPad actually jumping to 40mbps, but it gets capped at 40. Didn't run at 50mbps like before.

My laptop was also doing 40mbps cap on WPA2 - AES. Which during the 1st setup, my laptop was running at the full 75 mbps over WiFi.

I'll give it a shot anyway, won't hurt. But it's just one big mystery how a piece of hardware could behave a certain way at the beginning but right after a reset, never behaves the same anymore.

On a side note:

The reason I say things are really weird is because, during my very first setup of the DIR-655, which my friend did the settings, I am almost 100% sure he set it on WEP.

This is because I just friggin' found the old password written in a small booklet that I wrote down. It is 10 digits, all numeric numbers. So it has to be WEP, as WPA2 - AES requires at least 1 alphabetical letter otherwise it won't work.

So the mystery is still on.

Again, on WEP, I was able to do 50mbps on idevices and my full hardlined speed of 75mbps over laptop wireless N.

Wish I took a snap shot of it, because if WEP really limits everyone to 20mbps over WiFi, then how the hell I was doing 50 and 75 over WEP?
edit on 12/4/2013 by truthseeker84 because: (no reason given)





top topics
 
1

log in

join