It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Security issues at ATS???

page: 1
4

log in

join
share:

posted on Nov, 13 2013 @ 08:40 AM
link   
For the second time in as many connects with ATS my computer is sending me "warnings" and asking permission to send data to Microsoft.

I use Microsoft security essentials as my anti-virus it has both yesterday and again thin morning notified me of Issues and asked permission to send details of the security issue detected back to Microsoft.

I of course told it to send the detail data.

The specific objection has been, in both cases the URL of your index.php page.

What I suspect is that one of the "off prime" advertising networks you use is allowing bad advertising material to be distributed (I'm presuming, for the moment, its not google)

Y'all may want to look into this, and perhaps do something before someone's machine is hurt.




posted on Nov, 13 2013 @ 08:42 AM
link   
reply to post by tanka418
 


Are you only experiencing these issues on ATS?



posted on Nov, 13 2013 @ 08:45 AM
link   
reply to post by tanka418
 


Hi, so is mine. A page keeps popping up from Microsoft.



posted on Nov, 13 2013 @ 08:48 AM
link   
Soon a mod will be in here claiming the issue is not with ATS but with your Microsoft security.

You will probably have to adjust some settings.



posted on Nov, 13 2013 @ 09:10 AM
link   
reply to post by tanka418
 


Lately every time I get on ATS within minutes my AVG is removing the same threat every single day- and yes, it is only on ATS..... no, it isn't my settings. There be mining going on, just sayin'...



posted on Nov, 13 2013 @ 09:10 AM
link   
Odd.

I keep getting a redirect telling me to update Java, but my Java is up to date.

ETA, also only happens on ATS.
edit on 13/11/2013 by budski because: (no reason given)



posted on Nov, 13 2013 @ 09:12 AM
link   

JakovMadic
Soon a mod will be in here claiming the issue is not with ATS but with your Microsoft security.

You will probably have to adjust some settings.


Okay...firstly; YES! Only with ATS.

Secondly, this is a security originating with ATS or one of their subscriptions(ad networks).

Attempting to shuffle this off to Microsoft won't work. In fact doing so would only indicate a level of irresponsibility. I am a very experienced software engineer and a Microsoft Partner, so...I won't be the One "adjusting settings" (course then again; there are none to adjust).



posted on Nov, 13 2013 @ 09:14 AM
link   
reply to post by budski
 


I would suggest downloading and running ComboFix, but only get it from the bleepingcomputer site, here:

*** direct download link***



posted on Nov, 13 2013 @ 09:35 AM
link   

12m8keall2c
reply to post by budski
 


I would suggest downloading and running ComboFix, but only get it from the bleepingcomputer site, here:

*** direct download link***


Already have it, and have run it.
Same site.
I've already run all the usual security programs, with nothing showing up on my end.


Might be just Java having a dodgy moment - it happens.
Although it seems to happen more on Windows 7.



posted on Nov, 13 2013 @ 09:37 AM
link   

12m8keall2c
reply to post by budski
 


I would suggest downloading and running ComboFix, but only get it from the bleepingcomputer site, here:

*** direct download link***



ComboFix is a program, created by sUBs, that scans your computer for known malware, and when found, attempts to clean these infections automatically.


So there is known malware on ATS?

I usually only encounter that on shady sites, like when I'm surfing porn.



posted on Nov, 13 2013 @ 09:39 AM
link   

budski
Odd.

I keep getting a redirect telling me to update Java, but my Java is up to date.

ETA, also only happens on ATS.
edit on 13/11/2013 by budski because: (no reason given)


I just registered and already got that one too just now.



posted on Nov, 13 2013 @ 09:49 AM
link   

BannedAid

So there is known malware on ATS?



In reply to the since banned, incessantly-returning, malcontent ....

None that we are aware of.

Combofix is just good measure ANY time someone suspects or experiences 'odd happenings' with their computer.



posted on Nov, 13 2013 @ 09:51 AM
link   
Run a scan on your PC and all your problems will go away. Rest assured that with over 5,000 people on the site at this very moment if there was anything happening via ATS we'd know about it. Not to mention we are running ABG, Norton, MicrosoftSecurity and every other malware detection program we can find and none of them are reporting anything.

When a handful of people (including malcontents who have been banned from the site multiple times for trolling, lying, and generally being an asshole) have weird "reports" coming from their security software it is always, 100% of the time, without question, something on their PC.

The two or three times we've actually had a rogue ad or something else slip through the ad networks hundreds of people and multiple websites were affected, it was obvious. When four or five people experience something like this you can bet it's a setting or a virus they picked up that only appears when they log into a site (like ATS) or go to a bookmarked/favorite list site.

Use 12Make's suggestion of running Combofix (see his post above for a link)

Thread closed.

Edit: Thankyou ATS Member jedi_hamster for this: app.webinspector.com... if you click it you'll see there is no malware on ATS, it's on the individual PCs or in the security software settings of those experiencing issues or false positive reports.
edit on 11-13-2013 by Springer because: (no reason given)



new topics

top topics



 
4

log in

join