It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Help! Mobile site trouble....

page: 1
3

log in

join
share:

posted on Nov, 5 2013 @ 11:58 PM
link   
I often get on ATS with an Android device. Today there was an update pushed out for Jellybean (v 4.3). Ever since this update, I'm having major issues with ATS. I can't log in or stay logged in. When I manage to get a screen to load, it's halfway cut off vertically but I can't zoom in or out or drag the rest of the page over.

Also, when I hit the down arrow and click on "account," it takes me to a blank page where nothing loads.

I have attempted to access the site from the mobile Internet Explorer browser and the mobile Firefox browser with the same results and issues on both. Only Chrome will let me access a log in screen. I hate using Chrome to access ATS because it is not trustworthy.

Can anyone give me some advice on how to fix these issues? I didn't have this problem before Jellybean was pushed out.




posted on Nov, 6 2013 @ 12:02 AM
link   
reply to post by CIAGypsy
 


1. device used?
2. problems on any other websites?
3. tried faking user agent if possible?
4. tried using opera?
5. is downgrade an option?



posted on Nov, 6 2013 @ 05:00 AM
link   
I have the same issue. I can only see about 2/3 of the page (the right 1/3 is missing. Only option I've found is to use the "desktop site" version of the page in Firefox options.



posted on Nov, 6 2013 @ 08:16 AM
link   
reply to post by jedi_hamster
 


Downgrade your software because of 1 website? Silly idea. Especially when the issue lies with this site

I am have tried this site on Opera, Firefox, Chrome and the standard android browser and its always a mess.

Check for yourself: www.manymo.com... and click brower, search for "above top secret" and then click on recent in the top left drop down menu of the ATS mobile site and then click any topic.

I have stopped using this site on my mobile until it is sorted but its been like this a while now so don't expect a change any time soon.




edit on 6-11-2013 by fatpastyhead because: (no reason given)



posted on Nov, 6 2013 @ 08:19 AM
link   
reply to post by fatpastyhead
 



Downgrade your software because of 1 website? Silly idea. Especially when the issue lies with this site


How does one come to that conclusion?

Site works fine.

You update YOUR hardware.

Site doesn't work fine.

Problem exists between the phone's hardware/software in that case. If it was ATS, it wouldn't work anywhere, on any device.

As for the issue listed in the OP, I have several make and models of devices that don't quite display correctly. Most of them I've fixed with messing with resolution and browser settings, but some just don't display correctly at all for any reason. Including my Windows 8 phone.

ETA: Have you gone into your account settings and toggled the Mobile/Desktop theme?

~Tenth
edit on 11/6/2013 by tothetenthpower because: (no reason given)



posted on Nov, 6 2013 @ 09:30 AM
link   
reply to post by tothetenthpower
 


I have never upgraded mine. I am running on 4.1.2 on a Blade V and before that I had a Galaxy Ace on Gingerbread and it was ported over to JB 4.2 and I still had the same problems.

You can quite clearly see the oversized adverts forcing the page horizontally over to the right hand side. The page should sit in the browser as does every single website I ever go to.

I never had these problems with the old site m.abovetopsecret.com so surely that would indicate a problem at your end.

Would you like me to upload some screenshots?

cheers

Edit: I have just figured out what it is. When not logged in you get all those extra adverts and thats causing the page stretch. As soon as I log in that goes away. So yes, it definitely is a problem with the site and it lies with them adverts.

s9.postimg.org...

s13.postimg.org...
edit on 6-11-2013 by fatpastyhead because: (no reason given)



posted on Nov, 6 2013 @ 10:32 AM
link   
reply to post by tothetenthpower
 


I'm on a Samsung Galaxy S4. No option to downgrade. The upgrade was pushed out by Samsung and mandatory. Trust me...there's several forums of people bi*ching about the upgrade and how "ob-Knox-ious" it is. I was in "Knox hell" yesterday for hours until I managed to Force-stop and disable that nonsense. But I digress....that issue has nothing to do with my mobile site problem.

I am having the same problem as the other poster. The right 1/3rd of my screen is cut-off with no way to scroll, drag, pan in or out. Nada. **Correction - I just went into the site from mobile Internet Explorer to get screenshots and this issue seems to have fixed itself. But still having trouble with the issue below.

Outside of that...I cannot change the account settings (from the phone) because when I click on "account" it only gives me a blank page with a banner ad at the top. I get NOTHING else on the page. Again, this happens from all 3 browsers, including Chrome. So that would seem to indicate that whatever is causing that issue is not related to the browser selection? I have not checked to see if I can change account settings on a computer and reflect that change to my mobile device.... That may not even be an option...I'm just sayin'.

Screen shots -

This is what I get when I go to the 'Account' screen in mobile Internet Explorer:


This is what I get when I go into the 'Account' screen in mobile Firefox:


This is what I get when I try to go *back* to the menu screen (the drop down box on the left) from the defunct 'Account' screen in mobile Internet Explorer. I get the same from Firefox. Notice that no menus (login, join, new, etc...) pop-up? The link just "blacks out" and does nothing.



posted on Nov, 6 2013 @ 10:33 AM
link   
reply to post by CIAGypsy
 


Are you using the desktop, or mobile version of the site?



posted on Nov, 6 2013 @ 10:37 AM
link   
reply to post by tothetenthpower
 


Before the update, I was using the desktop version. After the update, it would not give me any option to change between the two. I couldn't even log in and stay logged in. It would only display the mobile version, but I couldn't log in to post. Couldn't go to account (still can't). Couldn't get the menus to work. I had this problem in IE and Firefox. Chrome would allow me to log in, but still can't access account.

IE is now letting me log in and is back on the desktop version as I originally had it. The rest is still FUBAR'd.


Thanks for your help!



new topics

top topics



 
3

log in

join