It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Why does composing a post on this forum eat my CPU? [Resolved..see OP]

page: 4
7
<< 1  2  3    5  6 >>

log in

join
share:

posted on Nov, 1 2013 @ 08:41 PM
link   
According to the poster above me the issue is not resolved with this "fix".




posted on Nov, 1 2013 @ 08:47 PM
link   

Zweistein
What other sites had the same problems? Maybe we can compare and see if there is a common denominator.

The other site has a private log-in, therefore you wouldn't be able to access (and no, you can't register).



Zweistein
According to the poster above me the issue is not resolved with this "fix".

If you re-read his post, you'd see he's using a different browser. Have you tried unchecking that box and restart Firefox yet to see what happens?



posted on Nov, 1 2013 @ 08:52 PM
link   
reply to post by _BoneZ_
 





If you re-read his post, you'd see he's using a different browser. Have you tried unchecking that box and restart Firefox yet to see what happens?


He is using another browser and still has the problem. Doesn't that mean the problem lies with ATS?

I have reread his post like you advised and this seems to be his main sentiment,




instead of fixing people's browsers, you should fix your website.



edit on 1-11-2013 by Zweistein because: (no reason given)



posted on Nov, 1 2013 @ 09:02 PM
link   

Zweistein
He is using another browser and still has the problem. Doesn't that mean the problem lies with ATS?

Had you read through this entire thread, you would see that some people are using different browsers and not having the problem at all. Therefore, no, it doesn't lie with ATS.

If you are having issues with ATS, you can either use the Complaint form, or you can report bugs in this thread specifically for bugs.

Now, have you experienced the issue yourself? Have you tried the solution? If not, why are you here?



posted on Nov, 1 2013 @ 09:19 PM
link   
reply to post by _BoneZ_
 





Had you read through this entire thread, you would see that some people are using different browsers and not having the problem at all. Therefore, no, it doesn't lie with ATS.


i have, and I see conflicting posts and people claiming it only happens on ATS. Why do you have to change your browser setting for ATS?




If you are having issues with ATS, you can either use the Complaint form, or you can report bugs in this thread specifically for bugs.


OK THANK YOU!




Now, have you experienced the issue yourself? Have you tried the solution? ?


Why, am I not allowed to respond to the ongoing discussion if I haven't?






If not, why are you here


Isn't this off topic or something. I am here because I can?

Are you always this agitated?





edit on 1-11-2013 by Zweistein because: (no reason given)



posted on Nov, 1 2013 @ 10:01 PM
link   
I cant speak for everyone, but I use IE 9 and have no problem at all other than uploading images to my user account. I have a feeling this has to do with my internet settings but this should eventually get resolved.

I did have a sluggish loading problem with the older version of ATS with that stupid ribbon at the bottom of the page. This newer version is faster loading but the emoticons are plastic. I have not noticed any unusual cpu ratings at all. In fact it consumes lower than the average site visited.



posted on Nov, 1 2013 @ 10:40 PM
link   
Maybe y'all using Firefox should post Yer stats.

If the issue is an ATS one, they can't fix what they don't know what to fix?

Other than that, stating ats needs to cater to the 'few' is absurd IMO. Unless you give them the stuff they need to tweek the code, you are just a penis IMO.

Does seem like a java scripting code issue to me. The way FF handles info is the likely cause. 'But I disabled my scripts,' doesn't mean you snuffed java. Java is in almost everything... Flash being next. One script isn't the same as another... (Netflix support had to set me straight on that one)

Dunno. Hope y'all get this cleared up. A FF issue can easily migrate to a chrome one.



posted on Nov, 1 2013 @ 11:02 PM
link   
here,,,

whomever is scripting the ADS here on ATS,,is eating CPU resourse's

please tell them to rescript there ADS To NOT default too video AND,,,sound.
its the processing of the sound script,, that is causing,,,,#.
especially these guys:



posted on Nov, 1 2013 @ 11:20 PM
link   
Disabling hardware acceleration takes my CPU usage down to 45% but it's still taking a big chunk out of it.



posted on Nov, 1 2013 @ 11:42 PM
link   


whomever is scripting the ADS here on ATS,,is eating CPU resourse's please tell them to rescript there ADS To NOT default too video AND,,,sound. its the processing of the sound script,, that is causing,,,,#. especially these guys:




Dude they are EATING the resources those guys?

Show a little compassion!



posted on Nov, 2 2013 @ 04:16 AM
link   
OK, I disabled hardware acceleration. The CPU still jumps to ~40% when hitting reply. That is still a lot of CPU resources to be using on a dualcore for internet, even playing dumb flash games don't take it up that high. An improvement on the larger CPU jump with hardware acceleration on though. So far haven't noticed any glaring difference browsing other sites with it off.



posted on Nov, 2 2013 @ 04:18 AM
link   
reply to post by ChuckNasty
 


What stats are you talking about exactly that people should post?



posted on Nov, 2 2013 @ 06:02 AM
link   
So several people have said that they are still experiencing the issue. Why is there still a mod note claiming it is resolved?



posted on Nov, 2 2013 @ 06:54 AM
link   
It's not really an issue for me personally as I prefer chrome these days. Just trying to help any way I can to get the bugs nailed for those that do prefer firefox.



posted on Nov, 2 2013 @ 07:43 AM
link   
reply to post by _BoneZ_
 


if you'll use google, you'll see that icedragon is basically a rebranded firefox with comodo dns settings built-in. so, for the purpose of this thread, it is the same browser.



posted on Nov, 2 2013 @ 08:19 AM
link   
reply to post by TKDRL
 


If you're still having CPU usage issues after disabling hardware acceleration, then you likely have another add-on or extension causing your issue.

Try starting Firefox in safe mode to see if the problem goes away. You can start safe mode by going to "Help / Restart with add-ons disabled", and then click on "restart".

If the problem goes away, then you have an add-on or extension using up your CPU. Also, make sure you have the latest version of Firefox installed which is 25.0.



posted on Nov, 2 2013 @ 08:31 AM
link   
Ok, tried it, it spikes to ~40% then goes back down to normal after around two seconds. That is strange, it is a fresh portable install, it must come with some hidden addons or something. I guess that is the solution for firefox users for now. Sucks for people that want to browse safe with noscript I guess.



posted on Nov, 2 2013 @ 08:47 AM
link   
reply to post by TKDRL
 


I know when I tried No-Script a couple years ago, it was using alot of resources, CPU and memory. Once I uninstalled No-Script, I've always had a very fast browsing experience.

On that note, I've never had an issue with scripts. Ad-block takes care of some, and Malwarebytes Pro blocks known attack websites as well. Then my antivirus also has a website blocker.

So, there are ways to stay protected without using an add-on that hogs your resources.



posted on Nov, 2 2013 @ 09:12 AM
link   

jedi_hamster
if you'll use google, you'll see that icedragon is basically a rebranded firefox with comodo dns settings built-in. so, for the purpose of this thread, it is the same browser.

I've just spent some time doing some testing with Icedragon. I can see off the bat it uses more CPU than Firefox just sitting idle. But, you are correct that the high CPU usage is there with hardware acceleration or or off.

However, when Icedragon is in safe mode, the high CPU usage goes away. Therefore, something is still running in the browser in Icedragon, that isn't in Firefox.

Even with manually disabling all add-ons and extensions, and turning off hardware acceleration, the issue is still there in Icedragon, but not Firefox. I know in Firefox, safe mode disables hardware acceleration and all add-ons/extensions. Without further research into Icedragon, I don't know what all it disables in safe mode.

But, if the same settings in Firefox are not working in Icedragon, then Icedragon has something still running that can't easily be disabled.


If you like using Icedragon, maybe doing some research to see what else is being disabled in safe mode since the safe mode settings in Firefox aren't working for Icedragon.

I would say that since Icedragon does malware scanning right in the browser and Firefox doesn't, that might be your first clue.



posted on Nov, 2 2013 @ 09:27 AM
link   
reply to post by _BoneZ_
 


malware scanning is on request and comodo dns can be disabled, it makes no difference. current icedragon is a little bit outdated though, it is based on firefox 22, so i guess that's the difference.

still, newer or older version, it looks like the cpu usage during reply goes up, and i'm unfamiliar with any other website that has such problem, so my guess is that one of the scripts here isn't working well with firefox. i'm a programmer, the fact that fast enough cpu and optimized enough (new enough) firefox seem to lower the issue, doesn't mean that it isn't there. and if it affects mobile browsers as well, people willing to watch full version of this website on some tablets may have even bigger problem - it may be barely noticeable, but the battery life will be affected. same goes for regular laptops/netbooks.



new topics

top topics



 
7
<< 1  2  3    5  6 >>

log in

join