Why does composing a post on this forum eat my CPU? [Resolved..see OP]

page: 3
7
<< 1  2    4  5  6 >>

log in

join

posted on Nov, 1 2013 @ 10:39 AM
link   
 


off-topic post removed to prevent thread-drift


 




posted on Nov, 1 2013 @ 10:52 AM
link   
Instead of disabling add-ons, remove them completely?

Or at least remove your adbloc add-on.

Really not sure how Firefox works, but maybe try in your incognito tab - if that really blocks your add-ons?



posted on Nov, 1 2013 @ 11:13 AM
link   
Play around with the Firefox Profiler and Network tabs - see if you can pick up anything unusual:

Menu > Tools > Web developer > Profiler/Network.
Profiler is a Javascript profiler. Other one is a network monitor...



posted on Nov, 1 2013 @ 11:21 AM
link   
reply to post by Gemwolf
 


Wow, that is really odd. With profiler opened, CPU is normal. As soon as I stop the profiler CPU shoots up.


Services.tm.currentThread.dispatch(makeInfallible(function()



posted on Nov, 1 2013 @ 11:36 AM
link   
reply to post by Gemwolf
 

Obviously, I've come into this thread late, but I get no jump in CPU usage when using Firfox on ATS. It runs fairly consistent, no matter what I'm doing. I'm thinking Add-ons, Flash, Java, and possibly settings. It very well could be Firefox though, and not everyone experiences it.

To the OP. If you are running an Anti-virus such as Norton, McAfee, Kaspersky, Avast, and a few other culprits. Disable any addons these programs are running in your browser. Also, check to see if you have McAfee security scanner installed on your machine. If you do. Uninstall it. It is notorious for this type of thing. As are the addons these programs install.

A good cleanup is also in order. I have found that most computers have junkware running on them, unbeknownst to the user. Cleaning it out usually helps. There are two programs I highly recommend for this task.
Junkware Removal Tool and AdwCleaner Be sure and do a Disk Cleanup before running these in the order I listed them.

I'm not saying this will fix your problem. It may, or may not. What it will do is eliminate some known culprits responsible for this kind of behavior.



posted on Nov, 1 2013 @ 11:44 AM
link   
Firefox with no add on's uses a ton of my cpu up. Stopped using it. Firefox used more cpu up then explorer.



posted on Nov, 1 2013 @ 12:06 PM
link   
The more add-ons installed on your browser and the more advertisements a site has, the slower the computer will be in loading pages and the more cpu usage. This doesn't even take into account how much malware you have accidentally installed.

I am suprised with the bit coin miner stuff though, never really knew about it in detail. I haven't run a scan in safe mode for ages. I always do it in regular mode and not that often. I guess I am careful what sites I visit and dont download anything suspicious. I normally get between 0 to 5 problems detected both with anti-virus and anti-spyware scans.

And stay the hell away from vista. Absolutely the worst operating system EVER MADE! I cant begin to tell you how many problems I have had to deal with the last 2 years. From every software feature using auto-update(especially auto-defrag) to deep scan burning down your hard drive.
edit on 1/11/13 by EarthCitizen07 because: (no reason given)



posted on Nov, 1 2013 @ 02:00 PM
link   
reply to post by EarthCitizen07
 


Interestingly enough, I caught an infection from an open office installer two weeks ago. Despite hitting no to multiple prompts for extra crapware it wanted to install, I still ended up getting an adware crap installed. I got rid of it, and 3 hours later I had caught a bitcoin miner trojan. Unreal, always had been enough to have super antispyware and malwarebytes, but this particular virus I needed to also use rogue killer to get fully removed.

The stupid installers from freeware is getting ridiculous. I just full scanned all my HD's came up clean. I run a custom slimmed down barebones win7 OS, would switch permanently over to ubuntu if I could get photoshop, zbrush and c4d to run there. I wish software programmers would support linux



posted on Nov, 1 2013 @ 03:11 PM
link   
reply to post by Gemwolf
 


thats what i would say if i was on the payroll



posted on Nov, 1 2013 @ 03:15 PM
link   

ChuckNasty
Instead of disabling add-ons, remove them completely?

Or at least remove your adbloc add-on.

Really not sure how Firefox works, but maybe try in your incognito tab - if that really blocks your add-ons?


I'm not removing my add-ons but I have an extra blank profile I let family members use with no add-ons. I might try that later but I suspect it will be the same. So far, everyone who has tried this with FF in this thread seems to be having the same issue.

I encourage the tech people on this site to look into this. Firefox is a very common browser that tons of people use religiously. Whatever is causing this, it's affecting pretty much anyone who uses Firefox.



posted on Nov, 1 2013 @ 04:34 PM
link   
I downloaded a fresh firefox portable from here.
Got the same jump in CPU on that as well when hitting reply. I think that rules out any addons being the culprit.



posted on Nov, 1 2013 @ 04:58 PM
link   
reply to post by TKDRL
 


General response to OP--My problem has been 'error messages' that are reported back to Windows. So prevalent that they call me and want to know when this happens. I tell them when on ATS. Yesterday I got a message notice bottom of my screen notifiying me that "THIS WEB SITE IS UNSAFE" from Windows Internet Explorer! and shut it down! Froze it. I had to reboot everything. Im not sure its because of the new programing, but the Windows techs 2 times now have called me. This is no scam, but the real deal. I have a tech locally and I suppose should make the call. What gives?



posted on Nov, 1 2013 @ 05:42 PM
link   

TKDRL
I downloaded a fresh firefox portable from here.
Got the same jump in CPU on that as well when hitting reply. I think that rules out any addons being the culprit.


Thanks. I had a feeling about that.
edit on 1-11-2013 by BrianFlanders because: (no reason given)



posted on Nov, 1 2013 @ 05:59 PM
link   
This has been happening on my system also during replies. Firefox was just recently updated, so I'm guessing they broke something in the update, or an extension isn't working properly with the new update.



posted on Nov, 1 2013 @ 06:01 PM
link   
Though I tend more towards paranoia (most of the time) I kind of doubt this is any kind of dark plot on the part of anyone who runs this site. Think about it. They wouldn't want it to be so obvious that something was wrong. They would be more interested in being barely detectable. This is not subtle.



posted on Nov, 1 2013 @ 06:21 PM
link   

vethumanbeing
Windows techs 2 times now have called me. This is no scam, but the real deal.

Actually, it is a scam.

From Microsoft:

You will never receive a legitimate call from Microsoft or our partners to charge you for computer fixes.
www.microsoft.com...

If you go to any search engine and type "microsoft tech support calls", you will see tons of links to news stories and websites reporting the scam.

I was recently called by Microsoft Tech support. Being that I myself am a tech, I knew it was a scam right off the bat, and ended up tracing their number they called me from while I had them on the phone.

I seriously hope you didn't give them any money, or your card information.



posted on Nov, 1 2013 @ 07:46 PM
link   

*** Here's the fix ***


Short version:

Disable Firefox's hardware acceleration. Go to "Tools / Options / Advanced", then on the "General" tab, uncheck "Use hardware acceleration when available". Then restart your browser.



This will get rid of the high CPU usage and slow-downs when replying to others on the forum.




Long version:

This issue was bugging the piss out of me. So, I downloaded the latest beta version of Firefox, and an older version. The problem was still there on both versions.

I then started Firefox in Safe-Mode. This got rid of the problem. So, to see what exactly was causing the problem, I started disabling each extension and add-on, one at a time. After everything was disabled, the problem still existed.

There was only one thing left: disable hardware acceleration. When Firefox is in safe mode, it disables all extensions, add-ons, and turns off hardware acceleration. Once I disabled hardware acceleration, the problem was gone.


As a side note, hardware acceleration is supposed to use your graphics card and drivers to speed up rendering of webpages. But, this isn't the only site I've had to disable hardware acceleration on to make the site work properly.

On top of that, hardware acceleration is new to Firefox, so it's not completely bug free.


Here are a couple of links discussing disabling the hardware acceleration feature of Firefox:

Disable Firefox's Hardware Acceleration to Fix Slowness (and More)

Disabling Hardware Acceleration Might Speed Up Firefox



edit on 1-11-2013 by _BoneZ_ because: (no reason given)



posted on Nov, 1 2013 @ 08:20 PM
link   
_BoneZ_

vethumanbeing
Windows techs 2 times now have called me. This is no scam, but the real deal.



_BoneZ_
Actually, it is a scam.
From Microsoft:

You will never receive a legitimate call from Microsoft or our partners to charge you for computer fixes.
www.microsoft.com...
I seriously hope you didn't give them any money, or your card information.


No, the techs were not interested in money at all, just alarmed at all of the 'error messages' generated from ATS and being sent back to Windows. We tryed; but were not able to delete them in total. THEY wanted to give me the name of an area tech to look for potencial viruses but I already have one and told them so. I have no idea whats up (never asked for personal info, and none exists on my hardrive). I will say the 'alarm button' has been pushed. I have no idea why Internet Explorer would shut this site down on me temporarily calling it "AN UNSAFE WEB SITE DETECTED". Very funny actually.
edit on 1-11-2013 by vethumanbeing because: (no reason given)



posted on Nov, 1 2013 @ 08:23 PM
link   
reply to post by _BoneZ_
 


instead of fixing people's browsers, you should fix your website.

comodo icedragon, hardware acceleration disabled (browser restarted), same - high - cpu usage. i didn't expect it to work, because my gpu is too old to support hardware acceleration in browsers anyway. still, the problem remains, and i yet have to encounter other than ATS forum that has such problem.

also, depending on the scroll position, fonts look ugly like hell - it looks like it's cleartype - related, i've tried playing around with settings, both in the OS and in the browser itself, but i gave up - scrolling a little bit fixes it. still, it's annoying and again, ATS is the only site i'm aware of that has such problem.

with all the respect, hardware acceleration in firefox is a lot older than this version of ATS, so if there are bugs somewhere, i would guess they are here.



posted on Nov, 1 2013 @ 08:35 PM
link   
reply to post by _BoneZ_
 





But, this isn't the only site I've had to disable hardware acceleration on to make the site work properly.


What other sites had the same problems? Maybe we can compare and see if there is a common denominator.





new topics
top topics
 
7
<< 1  2    4  5  6 >>

log in

join