Help with uploading photos and pictures

page: 1
2

log in

join

posted on Oct, 26 2013 @ 06:15 AM
link   
Yes, I'm sorry this has been asked loads of times before, and trust me I have read lots but since the new format I cannot upload pictures from my pc to my ATS upload library.
When I click on the upload picture when making a post it just comes up a black box top centre.
When I try to upload a picture from my pc to my ATS library, I can click the upload cloud, browse, and then choose the picture from my PC but it does not upload. I managed it on the old ATS style but cant now.
Thank you in advance and please can an answer be so painfully easy to follow, I am not the greatest but can follow instructions!
Thank you in advance.
Mark




posted on Oct, 26 2013 @ 10:36 AM
link   
reply to post by Mufcutcakeyumyum
 


Did you try turning it off and on again?


...Sorry, I had to. Tech support is a joke these days. Anyway, did you click the arrow next to the cloud after you selected the files you wanted to upload?



posted on Oct, 26 2013 @ 10:39 AM
link   
reply to post by Mufcutcakeyumyum
 

I have had the same problem using Internet Explorer 8. Not sure what browser you are using... I used to hate it when people would say "Use Firefox or Chrome", because I wanted to try and fix the problem with IE. It seems like a Java issue to me...
My only solution has been to switch to Firefox. Works great!



posted on Oct, 26 2013 @ 10:45 AM
link   
reply to post by sageturkey
 


Hasn't anyone told you? Internet Explorer is the Ford Model T of the internet. There's a reason people tell you to use Firefox or Chrome. IE sucks. I mean, really, really sucks.



By the way, I literally downloaded that image, uploaded it to ATS gallery, and copied and pasted the link in about fifteen seconds. Because I use Chrome.
edit on 26-10-2013 by AfterInfinity because: (no reason given)



posted on Oct, 26 2013 @ 11:30 AM
link   
reply to post by AfterInfinity
 

Oh yeah, I'm aware of that. The reason I used it was that it was built-in. I had a PC repair business for 9 years, and I always followed the KISS method. I got out of it because I just plain got tired of being tech support for little old ladies having problems with their email. I guess it was just a challenge to try and make it work. You're right though, it just plain sucks.
edit on 26-10-2013 by sageturkey because: Add



posted on Oct, 29 2013 @ 08:29 AM
link   
Thank you guys for your helpful comments. I will try my luck on an alternative browser.
Cheers!



posted on Oct, 29 2013 @ 08:31 AM
link   
reply to post by Mufcutcakeyumyum
 


Once you click select file, then you have to click the arrow pointing up right next to it to actually upload it



posted on Oct, 29 2013 @ 08:42 AM
link   


Yep, that worked, thank you for the help, on Firefox as an alternative browser.

Now I can sit back and get ready for some fun....
Cheers ATS'ers.



posted on Oct, 29 2013 @ 08:44 AM
link   
reply to post by Mufcutcakeyumyum
 


cool so it was your browser huh? Interesting, maybe the older browsers then just cant handle all the new stuff...



posted on Oct, 29 2013 @ 08:56 AM
link   
reply to post by OpinionatedB
 


Yeah, was on IE, my missus keeps saying to change it, so I will admit on this occasion she was right! Don't tell her though!



posted on Oct, 29 2013 @ 09:38 AM
link   
reply to post by Mufcutcakeyumyum
 


hahaha... I promise not to tell her! God knows you men have to feel manly!



posted on Nov, 1 2013 @ 07:47 PM
link   
reply to post by Mufcutcakeyumyum
 


Don't mind me I'm just trying to upload a video that isn't You tube.

edit on 1-11-2013 by randyvs because: (no reason given)






top topics



 
2

log in

join