why does it say America/Chicago in the stat box?

page: 1
0

log in

join

posted on Oct, 23 2013 @ 02:44 AM
link   
why does it say these words in the stat post box?
edit on bWed, 23 Oct 2013 02:45:20 -0500America/Chicagoam23451020pAmerica/Chicago by breadinspector because: (no reason given)




posted on Oct, 23 2013 @ 03:04 AM
link   
Could you clairify what you mean?



posted on Oct, 23 2013 @ 04:03 AM
link   
look in the highlighted box

direct link
i41.tinypic.com...

this appears on every profile for me
edit on bWed, 23 Oct 2013 04:05:03 -0500America/Chicagoam23051003pAmerica/Chicago by breadinspector because: (no reason given)



posted on Oct, 23 2013 @ 04:36 AM
link   
Thats strange, In my browser it says "Melbourne, Australia" for your profile and in mine it says "U.S." as I left it. I'm not sure why yours would be different.
edit on 23-10-2013 by kx12x because: (no reason given)



posted on Oct, 23 2013 @ 04:47 AM
link   
Give us a clue...

3 words..

It's a book...?

No... .

It's a film..?

No...

Is it a play...?

No...

Is it a well known phrase?

Yeah...

OK, I have it...

No, yes, no, yes, no, it's gone........



posted on Oct, 23 2013 @ 04:59 AM
link   

kx12x
Thats strange, In my browser it says "Melbourne, Australia" for your profile and in mine it says "U.S." as I left it. I'm not sure why yours would be different.
edit on 23-10-2013 by kx12x because: (no reason given)


could be browser related if yours isnt showing america/chicago or could be code related thats somehow screwing up on chrome browsers



posted on Oct, 23 2013 @ 06:59 AM
link   
reply to post by breadinspector
 


What are you talking about ?



posted on Oct, 23 2013 @ 07:01 AM
link   
Oh ok I see. You have to enter that. It doesn't just show up. See mine? It doesn't show any location because I've never entered the information.
edit on 23-10-2013 by AutumnWitch657 because: (no reason given)



posted on Oct, 23 2013 @ 08:07 AM
link   
This has happened to a few members. It is coming from your profile settings.

Here is the fix:

ChuckNasty
Goto account setting... Ensure your time zone is set. Above that is the time format... Remove your name and put in mm-dd-yyyy.




Forgot to add...click submit. Was able to duplicate this error, as anyone can. The date-time field has instructions below it if you want the format in another way...

-CN
edit on 9172013 by ChuckNasty because: submit


Edit 2: When I say duplicate, I used the OPs user name in the time-date field. I get the Chicago crap as well. dd-mm-yyyy then submit will fix it. If not, you are doing it wrong.
edit on 17-9-2013 by ChuckNasty because: dont do it wrong

post link

Go to your profile page & double check the time zone & date settings.

Hope that helps!



posted on Oct, 23 2013 @ 05:37 PM
link   

OneisOne
This has happened to a few members. It is coming from your profile settings.

Here is the fix:

ChuckNasty
Goto account setting... Ensure your time zone is set. Above that is the time format... Remove your name and put in mm-dd-yyyy.




Forgot to add...click submit. Was able to duplicate this error, as anyone can. The date-time field has instructions below it if you want the format in another way...

-CN
edit on 9172013 by ChuckNasty because: submit


Edit 2: When I say duplicate, I used the OPs user name in the time-date field. I get the Chicago crap as well. dd-mm-yyyy then submit will fix it. If not, you are doing it wrong.
edit on 17-9-2013 by ChuckNasty because: dont do it wrong

post link

Go to your profile page & double check the time zone & date settings.

Hope that helps!


thanks thats much better





new topics
 
0

log in

join