It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

a couple more questions

page: 1
0

log in

join
share:

posted on Nov, 15 2004 @ 01:09 PM
link   
I have been using firefox and thunderbird now for a month or so.

the only things im experiencing now is...with firefox, im having trouble downloading the plug ins.... I get the puzzle pieces on pages where ads or pictures should be...are these plug ins really necessary? and why am i having trouble downloading them?

another thing is...internet explorer is still controlling activeX controls on some webpages and prompting me to accept...why is ie still in the picture?

can someone point me to a good firefox tweakng guide?




posted on Nov, 21 2004 @ 04:23 PM
link   
I do not understand what you say about Internet Explorer.

ActiveX controls are only used by IE, webpages with ActiveX controls do not show these on Firefox but if you open the page in IE then they will work.

Or are you saying that when you open a webpage with a ActiveX control in Firefox IE asks if you want to use the control?



posted on Nov, 21 2004 @ 05:48 PM
link   

Originally posted by Qlone
the only things im experiencing now is...with firefox, im having trouble downloading the plug ins.... I get the puzzle pieces on pages where ads or pictures should be...are these plug ins really necessary? and why am i having trouble downloading them?


Please expand on this a little more and I think I'd be able to help you. What do you mean "having trouble"? They won't download? They won't install? Not compatible with your version of Firefox? Please explain. Thanks.

[STAY COOL)
-prophetmike



posted on Nov, 21 2004 @ 07:55 PM
link   
hi,

in reply to 2;

when i open up some pages i get the.... "yes or no about allowing activex to run"... but im using firefox?


in reply to 3; Im figuring i needed macromedia 7 and i think i installed it right, it seems to have fixed some of the pictures not loading....but i still get the missing plugins now and then. i had to manually install mac 7 because firefox wouldnt install the plugin for me.



posted on Nov, 23 2004 @ 03:38 PM
link   
You say you open a page that uses an ActiveX in Firefox and it ask if you want to run it?



posted on Nov, 24 2004 @ 06:19 PM
link   
yes the little activex window that opens when you have IE security settings on high.
The thing that is the biggest problem is not being able to load images or whatever.....all i see is white...and a little green puzzle piece??? saying "missing plugins" is this activex java or what? what are the basic plugins needed to get firefox working like IE?



posted on Nov, 25 2004 @ 04:09 PM
link   
They say on their web page that Mozilla does not use ActiveX.

Could you make a screen grab when this happens, it would be easier.



new topics

top topics



 
0

log in

join