Help ATS with a contribution via PayPal:
learn more

No Sound from Youtube

page: 1
5

log in

join

posted on Oct, 4 2013 @ 10:33 AM
link   
Using both firefox and google chrome,I can watch videos,but there is no sound. I can get sound from my computer,itunes,hear the notices on facebook and so on,but nothing from youtube.

This all started when I was updating my itunes while messing around in youtube.Then I quit the install.

Thanks for any help!!

Peace,
K




posted on Oct, 4 2013 @ 10:38 AM
link   
reply to post by kdog1982
 


It's is auto muting. Started doing that to me last night. Maybe a new way to keep from getting blasted out on certain vids.



posted on Oct, 4 2013 @ 10:39 AM
link   
reply to post by kdog1982
 


deleted, reason found

Thanks posters

edit on 4-10-2013 by Rodinus because: (no reason given)
edit on 4-10-2013 by Rodinus because: (no reason given)



posted on Oct, 4 2013 @ 10:41 AM
link   
reply to post by knowledgehunter
 


I noticed that last night as well. I was like "WTF, why isn't sound playing", and noticed that the sound was automatically muted.



posted on Oct, 4 2013 @ 10:41 AM
link   
reply to post by kdog1982
 

Ha! I thought that there was something wrong with my computer when it did that to me too. Then I checked the volume bar under the video and realized it was muted. A simple fix was to move the bar.



posted on Oct, 4 2013 @ 10:43 AM
link   
In your control panel (if you're using windows), you can open the sound settings, go to the communications tab, and tell it to 'do nothing' when you're using other communication devices. That might help.



posted on Oct, 4 2013 @ 10:45 AM
link   
reply to post by _BoneZ_
 


Yes, i like it. Will take a day or two to get used to, but it saves my eardrums especially since i am usually using headphones.



posted on Oct, 4 2013 @ 10:48 AM
link   
Auto muting. Thanks!!!!!



posted on Oct, 4 2013 @ 11:11 AM
link   
reply to post by kdog1982
 


Can confirm it's started auto-muting, it's not anything you've done to break it. IDK what it is with YT where removing functions and replacing them with bugs is their SOP.



posted on Oct, 4 2013 @ 11:52 AM
link   
reply to post by kdog1982
 


Don't feel bad Kdog...
I flipped out a while ago and it took me a minute to figure out what was going on too! Maybe it's a new Youtube feature?



posted on Oct, 4 2013 @ 12:25 PM
link   
reply to post by littled16
 


I believe its an Adobe Flash bug. Yesterday I was able to solve the issue on 4 PC's at work, by uninstalling and re-installing Adobe Flash.



posted on Oct, 4 2013 @ 12:27 PM
link   
reply to post by Cyprex
 


Thanks for the info!
I will give uninstall/re-install a go and see if that fixes things.



posted on Oct, 5 2013 @ 08:40 AM
link   

aboutface
reply to post by kdog1982
 

Ha! I thought that there was something wrong with my computer when it did that to me too. Then I checked the volume bar under the video and realized it was muted. A simple fix was to move the bar.

Wow... I just spent 30 minutes trying to chase this down all over Windows 8.. Not an experience I recommend for anyone. (Windows 8 sucks...real real badly)

I suppose it would just kill youtube to actually have a functioning volume control like almost every other product ever made for a PC? (sigh)

Usually...in 99.9% of any programs I've ever used..clicking on a muted control DOES something. Anything. it does SOMETHING though. Un-Mute, usually. When that doesn't change? I assume the problem has nothing to do with that control but MUST be elsewhere, disabling that control all together. 99.9% of the time...when it isn't GOOGLE minds creating this crap, that IS true.

Oh.. I could scream. There is a half hour of my life I'll never get back because some Google tech decided being different would be cute. Oh.....You gotta love innovation just because someone thought it needed some.



posted on Oct, 5 2013 @ 01:39 PM
link   
reply to post by Wrabbit2000
 

Oooh I feel your pain.

Their new motto seems to be "If it ain't broke, let's fix it."
edit on 5-10-2013 by aboutface because: (no reason given)





new topics

top topics



 
5

log in

join