It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Any one else have their 'thread replies' missing???

page: 1
7

log in

join
share:

posted on Sep, 17 2013 @ 12:52 AM
link   
Just went to check my messages for replies and all of them are gone in the 'replies sent from threads' box.

Wondering if this is just a glitch and if any one else had this problem.

I was online earlier today [this evening] and all was fine.
But now, all is wiped clean...nada, nothing, zilch.

Wasn't sure whether to post here or the thread related to 'bug reported in the new 5.3'.


edit on 17-9-2013 by snarky412 because: (no reason given)




posted on Sep, 17 2013 @ 01:03 AM
link   
reply to post by snarky412
 


Seems to be removed once you view them. Was it like this before?



posted on Sep, 17 2013 @ 01:08 AM
link   

ChuckNasty
reply to post by snarky412
 


Seems to be removed once you view them. Was it like this before?


I've had replies since my register date. They just grey out once you've read them unless you delete them [trash bin] but I always save them in case I need to look back later for something.

Now there is nothing at all.
Weird unless this is the new norm....


edit on 17-9-2013 by snarky412 because: (no reason given)



posted on Sep, 17 2013 @ 01:28 AM
link   
All of mine are gone as well, except the last two I did tonight. Maybe their was a purge or something....



posted on Sep, 17 2013 @ 01:36 AM
link   
reply to post by TKDRL
 


Have you tried logging out then back in? Mine are all gone as well...but I never used that feature before and didn't know it existed. I just read through posts.


These newer emoticons are funny to a point.

Need one that nerd rages and blows the F up IMO.



posted on Sep, 17 2013 @ 01:39 AM
link   


nope.



posted on Sep, 17 2013 @ 01:42 AM
link   
Mine was also "purged". Sucked because my saved mails were also. Lots of great correspondence that was saved.





posted on Sep, 17 2013 @ 01:45 AM
link   
reply to post by snarky412
 


Seems as tho the whole top end of mine are gone back to a few days ago.
i'll say this much. this has been the worst transition ever, since i
been around.

It's new but gett'n old quick.



posted on Sep, 17 2013 @ 01:51 AM
link   
reply to post by sonnny1
 

That sucks dude. Not all of my inbox was purged, but it seems a lot were. I only really had saved all my applause messages though.



posted on Sep, 17 2013 @ 01:54 AM
link   
reply to post by TKDRL
 


Yeah.

I saved alot. I did have a bunch that should have been deleted by me. I was always hoping for a purge button so I didn't have to delete them one by one.
I am sure it must have been hard on the servers to save all those messages though, so I guess in the long run I am fine that they did it. What sucks though was I wish I had time to save the ones I really wanted to keep. Last week I went through some of them and took personal email addresses that folks gave to me. Glad I did that.



posted on Sep, 17 2013 @ 01:56 AM
link   
Any word on when they are going to fix the registered dates?

Registered: 362009777091


That's driving me crazy.





posted on Sep, 17 2013 @ 01:59 AM
link   
reply to post by sonnny1
 


Goto your account page. Put in dd-mm-yyyy in the date-time field on the left hand side. Click submit. That field seems to be filled with our user ID instead of a date format.

Refresh and review the pages. Should fix the scripting error.



posted on Sep, 17 2013 @ 02:00 AM
link   
reply to post by ChuckNasty
 


Thank You Chuck!!!

You are a life saver. It really was driving me crazy!




ETA: It worked!


edit on 17-9-2013 by sonnny1 because: (no reason given)



posted on Sep, 17 2013 @ 02:03 AM
link   
reply to post by sonnny1
 


Yeah, noticed the error when I was changing avatars. Seemed odd at the time. TY alien J!



posted on Sep, 17 2013 @ 12:57 PM
link   
I have lost mine. My concern is that I wont know when someone has replied to one of my messeges, because I have no idea if I will receive future reply indicator messeges.



posted on Sep, 17 2013 @ 01:12 PM
link   
reply to post by TrueBrit
 


All mine are gone, but when someone replies to you, it shows that they replied, if you click it and then it takes you to the thread that they replied to you in...but then when you go back to replies....it's gone. Strange indeed. Or glitch??
-nat



posted on Sep, 17 2013 @ 01:34 PM
link   
They're not gone, which has been explained in this post.

If you've seen, and clicked on, a reply notice, it makes no sense to show it again.

There are so many new threads -- apparently people feel compelled to start new threads rather than use the thread I established for bug reports -- it's getting impossible to track them all.

If members start yet more new threads, don't be surprised if they're not noticed.



posted on Sep, 17 2013 @ 02:51 PM
link   

SkepticOverlord
They're not gone, which has been explained in this post.

If you've seen, and clicked on, a reply notice, it makes no sense to show it again.

There are so many new threads -- apparently people feel compelled to start new threads rather than use the thread I established for bug reports -- it's getting impossible to track them all.

If members start yet more new threads, don't be surprised if they're not noticed.


I did place a comment in the 'bug' thread also.
Thanks for the link to the other thread as well explaining the reason for the 'thread replies' not re-appearing.
It just happened all of a sudden so I wasn't sure why and if it was just me.

My apologies for adding more mayhem to your already over-loaded plate, it wasn't my intention.
You have done a great job trying to transition over to the new site looks and listening to complaints.
Many thanks to your helpers as well !!!


Much respect~
snarky



For what it's worth, I have no problem reading the text. Why people are complaining about it I haven't the foggiest idea. The new site looks good to me BTW.



new topics

top topics



 
7

log in

join