Help ATS with a contribution via PayPal:
learn more

### HELP! S.O.S. HELP! -- ATS.5/3 Issue Tracking Help Needed -- HELP! S.O.S. HELP! ###

page: 2
20
<< 1    3  4  5 >>

log in

join

posted on Sep, 16 2013 @ 02:31 PM
link   
Its kinda sweet that you care, always knew you were a softy


Im still struggling with the firehose thingy,
I click on "new" then go to the down button, click that then click "hose", when in this seperate screen it only shows maybe the 10 most recent ones.
I cant find any clickable options other than "live" and all that seems to do is refresh the page???

Im a self confessed techtard and I loved the old 1-2 click system that brought up the list of threads from the past 24 hrs.

I believe I speak for all existing and future techtard members when I humbly ak that we have a 1 click system to bring up all threads from the past 24 hrs in chronological order.

Thank you in advance




posted on Sep, 16 2013 @ 02:39 PM
link   
reply to post by smurfy
 


In the 'my posts' section, you can no longer link back to the page where you posted last in that thread, there is no longer a link over the thread title. You can link back to the general forum on the sub heading. The 'My threads' link backs are working okay as before.

Have you tried clicking on the date and time stamp to the right of the thread title? I circled it in red on the image below:



posted on Sep, 16 2013 @ 02:40 PM
link   
reply to post by smurfy
 

Click the time signature to the right. It will take you directly to your post.

reply to post by InTheFlesh1980
 

You beat me to it.

edit on 9/16/2013 by Klassified because: (no reason given)



posted on Sep, 16 2013 @ 02:46 PM
link   
reply to post by IkNOwSTuff
 


Im still struggling with the firehose thingy,
I click on "new" then go to the down button, click that then click "hose", when in this seperate screen it only shows maybe the 10 most recent ones.

When you click on "new" on the main toolbar, it takes you to the firehose of all new threads in the past 72 hours, in reverse chronological order (newest first).

Alternately, you can click the "down" arrow and click the "fire extinguisher" icon to open an active pop-up window that will automatically refresh, showing the most recent 10 threads. It is a shorter, active firehose list in a pop-up _

Hope this helps!



posted on Sep, 16 2013 @ 02:53 PM
link   

InTheFlesh1980
reply to post by IkNOwSTuff
 


Im still struggling with the firehose thingy,
I click on "new" then go to the down button, click that then click "hose", when in this seperate screen it only shows maybe the 10 most recent ones.

When you click on "new" on the main toolbar, it takes you to the firehose of all new threads in the past 72 hours, in reverse chronological order (newest first).

Alternately, you can click the "down" arrow and click the "fire extinguisher" icon to open an active pop-up window that will automatically refresh, showing the most recent 10 threads. It is a shorter, active firehose list in a pop-up _

Hope this helps!


Hmmmmmm..........

Ok thats odd,
When I did that before after the first bunch, when it brought up the next batch it was old threads with recent replies.

I will monitor this closely in silence and then complain loudly if it ever doesnt work.

Thanks for helping but also not thanks for making me look stupid



posted on Sep, 16 2013 @ 03:58 PM
link   
I'm here for support, you guys are doing a great job keeping up this site. If I could bring you coffee or something let me know.



posted on Sep, 16 2013 @ 04:09 PM
link   
If you need anything welded or fabricated I'm in. Otherwise I got nothin...



posted on Sep, 16 2013 @ 05:31 PM
link   
reply to post by SkepticOverlord
 

I tried to scour through some threads and summarize. It's a start. There are a few notes at the beginning to cover some of the more common inquiries.
 


NOTES
Note 1: Before reporting a "bug", please make sure it is not something simple regarding the new features of the ATS.5/3 interface as described in detail in the following thread:
Using the new features and and functions of ATS.5/3

Note 2: Emoticons are being addressed by a group of members. See thread: Link 1

Note 3: Color theme concerns are being addressed. See thread: Link 1

Note 4: Complaints that "friends" and "wall" features have been removed. Link 1 Link 2 Answer

 


POTENTIAL ISSUES/FEATURES LIST
1. On the Forums page, clicking the name of a Mod links to a blank screen. Link 1
2. Members lost capital letters in their names. Link 1 Info 1 Link 2


3. Post text does not wrap anymore when sizing browser window Link 1
- - - - > More info needed here

4. Click behavior of "down arrow" on main toolbar. Link 1 Link 2
# # # # # fiixed # # # # #

5. "Mobile" version issues? Desktop version works better on mobile devices?Link 1 Info 1 Link 2 Link 3

6. Visual differentiation between quoted text and external text. Link 1 Info 1
* * * * * added * * * * *

7. Vertical positioning when following links to posts. Link 1 Link 2

8. Horizontal scrollbar when browser maximized. Link 1 Link 2 Link 3 Link 4

9. "Archive" thread list sorting order. Link 1

10. "Unflagging" a thread does not "take". Link 1

11. Location of user profile icon. Link 1
Info 1


12. Can't "unfavorite" or "unsubscribe" without page refresh. Link 1

13. Links to posts invalid in "modified" thread views. Link 1 Info 1


14. "Location" misspelled on Account page. Link 1

15. Samsung Galaxy navigation issue. Link 1 Link 2

16. Time/date format on Accounts page messed up, needs to be manually set to mm/dd/yyyy. Link 1

17. Forum "ATS Sponsored Games & Events" missing from Forums page. Link 1

18. Feature request: "See replies to this post". Link 1

19. Android funky up arrow behavior. Link 1

20. Image overlap issues. Link 1 Info 1 Link 2 Link 3
21. "Reply to" and "more" horizontal line/text overlap. Link 1
22. Missing "reply" notification PMs for certain members. Link 1


Whether completely accurate or not, I just wanted to get the ball rolling on some sort of list that you and others can comment on, add to, etc. Hope it helps.




.
edit on 16-9-2013 by SkepticOverlord because: (no reason given)
edit on 16-9-2013 by SkepticOverlord because: (no reason given)
edit on 17-9-2013 by SkepticOverlord because: (no reason given)
edit on 17-9-2013 by SkepticOverlord because: (no reason given)
edit on 18-9-2013 by SkepticOverlord because: (no reason given)
edit on 18-9-2013 by SkepticOverlord because: (no reason given)
edit on 20-9-2013 by SkepticOverlord because: (no reason given)
edit on 20-9-2013 by SkepticOverlord because: (no reason given)
edit on 20-9-2013 by SkepticOverlord because: (no reason given)
edit on 20-9-2013 by SkepticOverlord because: (no reason given)



posted on Sep, 16 2013 @ 05:52 PM
link   


2. Members lost capital letters in their names. Link 1 Info 1 Link 2

This one was corrected last week. Members still seeing the issue in their own Mini-Profiles need to log-out, then log back in.



5. "Mobile" version issues? Desktop version works better on mobile devices?Link 1 Info 1 Link 2 Link 3

Need to confirm if the "mobile version" behavior seen by members is as follows: desktop version of site delivered for everything under the /forum/ URL, everything else "above" the /forum/ in the URL (example: home page) will be the mobile version on phones.
Also, this has no effect for tablets, tablets get the desktop version.



posted on Sep, 16 2013 @ 05:58 PM
link   
reply to post by InTheFlesh1980
 


Damn dude. I gave you a star for that. Best i can do. I certainly hope at least 5 mods swooped in to applaud this post.



posted on Sep, 16 2013 @ 06:31 PM
link   


1. On the Forums page, clicking the name of a Mod links to a blank screen.

fixed



21. "Reply to" and "more" horizontal line/text overlap.

fixed



posted on Sep, 16 2013 @ 06:32 PM
link   
More disappearing messages. And Voidhawk says replies to his posts are not showing up.
www.abovetopsecret.com...



posted on Sep, 16 2013 @ 06:48 PM
link   

Klassified
More disappearing messages. And Voidhawk says replies to his posts are not showing up.
www.abovetopsecret.com...


Added to list as #22 with link to thread. SO can decide if it's a real issue.



posted on Sep, 16 2013 @ 07:01 PM
link   

InTheFlesh1980

Klassified
More disappearing messages. And Voidhawk says replies to his posts are not showing up.
www.abovetopsecret.com...


Added to list as #22 with link to thread. SO can decide if it's a real issue.


Cool. That mans mind has got to be on overload. This was a big project to take on.



posted on Sep, 16 2013 @ 07:09 PM
link   
reply to post by SkepticOverlord
 


9. "Archive" thread list sorting order. Link 1

As a reminder, this issue you had thought to be fixed, but when you scroll down through the archive, you will see threads sorted as in the screen cap below:


I am not sure of the intended sort order, but I would assume it is supposed to be in chronological order of thread creation.


edit on 9/16/2013 by InTheFlesh1980 because: fixed link



posted on Sep, 16 2013 @ 08:00 PM
link   
May I recommend using: Bugzilla
It could be setup on a server of your choice, and accounts managed. It would make tracking bugs and their progress much easier for everyone.

ETA: I'd be happy to assist in getting it setup and managed if needed.
edit on 9/16/2013 by Krakatoa because: (no reason given)



posted on Sep, 16 2013 @ 08:30 PM
link   

InTheFlesh1980
reply to post by smurfy
 


In the 'my posts' section, you can no longer link back to the page where you posted last in that thread, there is no longer a link over the thread title. You can link back to the general forum on the sub heading. The 'My threads' link backs are working okay as before.

Have you tried clicking on the date and time stamp to the right of the thread title? I circled it in red on the image below:


I don't have that priviledge, the screen is cut short at the least horizontally, and that facility is no longer seeable.
Here is the current viewport for me,
viewport: 1007 x 550 | document: 1260 x 2256. I used to think that there was a standard for browser viewing at around 980x1280 pixels that suited most browsers. I don't have this hassle anywhere else, and there were no problems in the old set-up except for loading firehose, others did have that problem too.
Perhaps, and I'm only guessing is that Sceptic is trying to accommodate mobile users in the layout and that it is a flash and Adobe conflict somehow exacerabating the problem. I see no need either for the huge text fonts in headings, or the reply box.
edit on 16-9-2013 by smurfy because: Text.



posted on Sep, 16 2013 @ 08:47 PM
link   
reply to post by smurfy
 


What is your OS/Browser combination?



posted on Sep, 16 2013 @ 08:54 PM
link   
Ok. I got out my old 15 inch laptop, which runs a screen resolution of 1024 X 768. Everything looks perfect on ATS. No cutoffs on either side. Text wraps properly. And I'm able to click the time signature to the right of threads I've posted in.

So this doesn't seem to be a problem with ATS's new layout. I will however, get out my 1280 X 1024, and see if there's any difference.

ETA: Forgot to mention. I used Firefox.
edit on 9/16/2013 by Klassified because: (no reason given)



posted on Sep, 16 2013 @ 09:18 PM
link   
reply to post by SkepticOverlord
 

Internet Explorer 8.0. Windows XP. Perhaps more importantly, Aol is the server and their browser may differ in page presentation, something I thought resolved as it was thought Microsoft adopted the AOL technique. There is some info here,
social.msdn.microsoft.com...

Regardless of the wording back then mind you. And to add, perhaps an earlier compliance to the NSA than it says on the tin. More of the quiet info here,
www.slashgear.com...




edit on 16-9-2013 by smurfy because: (no reason given)





new topics

top topics



 
20
<< 1    3  4  5 >>

log in

join