It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

USE THIS THREAD: for bug reports related to the new ATS.5/3 cut-over on 9/9/13

page: 6
34
<< 3  4  5    7  8  9 >>

log in

join
share:

posted on Sep, 9 2013 @ 03:39 PM
link   
I am unable to select the desktop version as default on my SGS3, regardless of what settings I change, within ats and dolphin.

Trying to paste using the new mobile site is worse than it was with 2010 (and that was shocking) it takes 50 attempts to get it in the right place regardless of where the text input indicator is. The new desktop version seems better though which is good.

Aslo are there plans to include post preview on the mobile site?


King
edit on 9/9/2013 by kingears because: (no reason given)

edit on 9/9/2013 by kingears because: (no reason given)




posted on Sep, 9 2013 @ 03:40 PM
link   

Bigburgh
The sign in is not working. My screen name is coming up as well as saved password. But when you click the log in it turns blue and goes dead.


It's been working for me on all my test devices. Strange.



posted on Sep, 9 2013 @ 03:40 PM
link   
Ok the whole site just went down on tablet with android. Web page not available messege.



posted on Sep, 9 2013 @ 03:43 PM
link   

MDDoxs
Can we change the color or the graphic of the stars?

They just seem to blend into the background as it were...

Also, on mobile use, the warning messages (The one for Ben Swann) is not formatted correctly for phones, you can on see a quarter of the message.
what warning is this? Is it for everybody or ats staff?



posted on Sep, 9 2013 @ 03:43 PM
link   

baburak
reply to post by SkepticOverlord
 


When user gives a star to the post, he can give another one after refreshing the page.

Nice design BTW


quick star my posts and ill star yours lol



posted on Sep, 9 2013 @ 03:43 PM
link   
Ok it's back on android but log in refuses to work. Down again. Lol I'm sure it will get fixed.

And down again.
edit on 9-9-2013 by Bigburgh because: Site down again



posted on Sep, 9 2013 @ 03:44 PM
link   
reply to post by symptomoftheuniverse
 


Its just a banner that is cut off before all the text is displayed, your not missing out

King



posted on Sep, 9 2013 @ 03:45 PM
link   
reply to post by anonymous1legion
 


My bad ... you can give a star but when you go to that page again, second star is gone
Sorry



posted on Sep, 9 2013 @ 03:45 PM
link   
Again, where can I find the MY POSTS link, please?
Tetra



posted on Sep, 9 2013 @ 03:45 PM
link   
I'm using Firefox.

When I click on a users name to take me to the last post in a thread, the page opens on the post but the top of the post is not visible, it is behind the url bar or whichever bar I have on view.

It means that I have to scroll up first to see the posters name, stars, etc ..... which annoying.


eta. when I made this post it did the same thing, when it refreshes and takes me to my own post the top part is hidden behind the ATS menu bar.
edit on 9-9-2013 by bigyin because: (no reason given)



posted on Sep, 9 2013 @ 03:46 PM
link   
Just had a thought, will there be a way of making a mobile AND desktop avatar? At the moment my mobile one consist of the eyes of the Easter island head and none of the text is visible because its black on black.





King
edit on 9/9/2013 by kingears because: (no reason given)



posted on Sep, 9 2013 @ 03:47 PM
link   
reply to post by SkepticOverlord
 


Not sure if it's been mentioned yet, but the option to show threads with the most flags started in the last 30 or 90 days displays threads outside of that time range. See screen cap below, the "liposomal vit C" was started well before 30 days ago.

Also, the tool-tip text when you hold your mouse over the "30" or "90" has a typo. It reads "show threads with the post flags" instead of "most".



Same stuff applies to the "Replies" option for 30 and 90 days.

Hope this helps.
edit on 9-9-2013 by InTheFlesh1980 because: (no reason given)



posted on Sep, 9 2013 @ 03:47 PM
link   

tetra50
Again, where can I find the MY POSTS link, please?
Tetra

Click the menu dropdown (next to the logout button). Then click profile. Once that page loads, click posts from the icons at the top of the list. From there click the timestamp on the right of the list to goto your post. (If you click the thread title it will take you to the start of the thread, not your post)



posted on Sep, 9 2013 @ 03:48 PM
link   

OneisOne

tetra50
Again, where can I find the MY POSTS link, please?
Tetra

Click the menu dropdown (next to the logout button). Then click profile. Once that page loads, click posts from the icons at the top of the list. From there click the timestamp on the right of the list to goto your post. (If you click the thread title it will take you to the start of the thread, not your post)


Thanks so much, oneisone
Tetra



posted on Sep, 9 2013 @ 03:49 PM
link   
In all honesty and not because I am griping or that it matters to me... Being a website owner myself, you just reversed one of ATS's best features. Having a forum that looks less like a forum. I often felt that ATS looked less like a forum in the past. But now you have moved backwards. I honestly feel that people are getting away from forums, so you may have shot yourself in the foot.
But perhaps I am wrong and only time will tell.


Testing testing 123... It will be more effort, but this could work.



Oh yeah my bug... I can't access the other picture groups in a post besides the public group. Or is this the only group of pics we can use in posts now?

edit on 9-9-2013 by elouina because: (no reason given)



posted on Sep, 9 2013 @ 03:51 PM
link   
reply to post by SkepticOverlord
 


Dear Mr. OverLord,

I have read through all of the bug reports to see if this has been reported yet, and am unable to find anything on it.

The issue is the Character Counter at the bottom of the reply window. It tells me that I still have 7500 Characters Left after typing a lengthy reply.

Is it inoperable, or, am I not doing something correctly?

Thanks for taking the time to answer that.

P.S. . .. And by the way, I hope you are not losing sleep over this transition. I know you have put a lot of hard work and countless hours into this, and I for one appreciate it, but in the end you will eventually have it hammered out and be able to sip on some Tequila and relax.



posted on Sep, 9 2013 @ 03:52 PM
link   

anonymous1legion
wow my stars and score seem to have JUMPED

anonymous1legion

member


Registered: 8-6-2011
Location:
Mood:
Member is on ATS now.
(posts)164
(flags)14
(stars)16,920,868
(ats score)98706
(karma score)1547641

I love this new ats if this is how they treat me lol.... obviosly a mistake
edit on 9-9-2013 by anonymous1legion because: (no reason given)


I'm noticing I'm able to re-star posts again after I go back to an thread to re-read it. I tried just refreshing the page and refreshing also is allowing re-stars. I'm using windows 7 home premium and IE 10 on an HP desktop.



posted on Sep, 9 2013 @ 03:54 PM
link   

Bigburgh
Ok it's back on android but log in refuses to work. Down again. Lol I'm sure it will get fixed.

What message are you getting. I've been hitting pages on a GalaxyTab consistently without problems.



posted on Sep, 9 2013 @ 03:55 PM
link   

kingears
Just had a thought, will there be a way of making a mobile AND desktop avatar?

Yes. You can set a mobile avatar in your profile, as explained in this thread



posted on Sep, 9 2013 @ 03:56 PM
link   
You know what I think would be a great addition which is used on other forums? An alert app which alerts you to when you've been quoted.

ATS threads can get very busy as well as long, and do so quickly and many times it's tough to track down posts of yours which have been quoted. It hurts conversation.

Why not an app which which alerts you to when you've been quoted?



new topics

top topics



 
34
<< 3  4  5    7  8  9 >>

log in

join